[FLA MX] Problème preload

Le
Mackai
Bonjour, j'ai fait un preload qui doit charger une anim. Jusque là tout va
bien. Cette anim est une galerie qui charge des images dans un dossier
exterieur a cette anim (loadmovie"image01"). Quand je fais mes test, le
preload se lance bien, l'anim arrive apres les 100% mais les images elles ne
viennent qu'apres comme si elles se chargeaient sur une page html. Et moi je
voudrais que quand mon anim s'affiche apres le prload tous soit affichés,
les images avec. Quelqu'un aurai-il une soluce? Merci beaucoup!
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sébastien
Le #16855521
Salut,

le preload se fait en fonction du poids du swf, après si dans ton anim tu
charges des images exterieures, celles-ci ne sont pas comprises dans ton
preload initial et c'est bien normal.
Il te faut du coup un preload pour chaque image externe chargées...

--
Sébastien


"Mackai" c6vp6u$98q$
Bonjour, j'ai fait un preload qui doit charger une anim. Jusque là tout va
bien. Cette anim est une galerie qui charge des images dans un dossier
exterieur a cette anim (loadmovie"image01"). Quand je fais mes test, le
preload se lance bien, l'anim arrive apres les 100% mais les images elles


ne
viennent qu'apres comme si elles se chargeaient sur une page html. Et moi


je
voudrais que quand mon anim s'affiche apres le prload tous soit affichés,
les images avec. Quelqu'un aurai-il une soluce? Merci beaucoup!




Publicité
Poster une réponse
Anonyme