fonction NBSI

Le
Zazou
Bonjour,

dans ma feuille 1, j'ai dans la case B1 une fonction
= NBSI( Feuille2!$A1:$Z1; "")

mais lorsque je "tire" la fonction vers les cases de la
colonne B, je voudrais que le critere du NBSI s'adapte a
la ligne, ie pour que dans lq ligne Bi j'ai = NBSI(
Feuille2!$A1:$Z1; "=Ai") .


une solution ? je n'arrive pas a le faire non plus en
calcul matriciel

Merci
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
garnote
Le #1321061
Salut Zazou,

Essaie cette formule :

=NB.SI(Feuil2!$A$1:$Z$1;A1)

Serge

"Zazou" news: 4dd801c42c4f$f94eb520$
Bonjour,

dans ma feuille 1, j'ai dans la case B1 une fonction
= NBSI( Feuille2!$A1:$Z1; "¡")

mais lorsque je "tire" la fonction vers les cases de la
colonne B, je voudrais que le critere du NBSI s'adapte a
la ligne, ie pour que dans lq ligne Bi j'ai = NBSI(
Feuille2!$A1:$Z1; "=Ai") .


une solution ? je n'arrive pas a le faire non plus en
calcul matriciel ...

Merci


zazou
Le #1321059
parfait ! ca marche ! merci bcp


-----Original Message-----
Salut Zazou,

Essaie cette formule :

=NB.SI(Feuil2!$A$1:$Z$1;A1)

Serge

"Zazou" dans le message de

news: 4dd801c42c4f$f94eb520$
Bonjour,

dans ma feuille 1, j'ai dans la case B1 une fonction
= NBSI( Feuille2!$A1:$Z1; "")

mais lorsque je "tire" la fonction vers les cases de la
colonne B, je voudrais que le critere du NBSI s'adapte a
la ligne, ie pour que dans lq ligne Bi j'ai = NBSI(
Feuille2!$A1:$Z1; "=Ai") .


une solution ? je n'arrive pas a le faire non plus en
calcul matriciel ...

Merci



.




Publicité
Poster une réponse
Anonyme