Fonction SI et une autre

Le
Mimili Hors ligne
Bonjour,
Je n’arrive pas à résoudre un problème ou je doit entrer deux fonctions (une fonction Si + une autre) où si le numéro (case D20) commence par 5 il s’agit des femmes et si le numéro commence par 7 il s’agit des hommes
Merci d’avance
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MichD
Le #26540726
Le 21/03/20 à 10:05, Mimili a écrit :
Bonjour,
Je n’arrive pas à résoudre un problème ou je doit entrer deux fonctions (une
fonction Si + une autre) où si le numéro (case D20) commence par 5 il s’agit des
femmes et si le numéro commence par 7 il s’agit des hommes
Merci d’avance


Bonjour,
Une manière de procéder :
=SI(GAUCHE(D20;1)="5";"S";SI(GAUCHE(D20;1)="7";"M";""))
MichD
GL
Le #26540742
Le 21/03/2020 à 15:25, MichD a écrit :
Le 21/03/20 à 10:05, Mimili a écrit :
Bonjour,
Je n’arrive pas à résoudre un problème ou je doit entrer deux
fonctions (une
fonction Si + une autre) où si le numéro (case D20) commence par 5 il
s’agit des
femmes et si le numéro commence par 7 il s’agit des hommes
Merci d’avance

Bonjour,
Une manière de procéder :
=SI(GAUCHE(D20;1)="5";"S";SI(GAUCHE(D20;1)="7";"M";""))
MichD

Ou alternativement :
=CHOISIR(GAUCHE(D20;1);"";"";"";"";"F";"";"M")
Ca permet d'illustrer la fonction CHOISIR qu'on utilise rarement (ça n'a
pas d'autre utilité !)
MichD
Le #26540761
Le 21/03/20 à 15:00, GL a écrit :
Le 21/03/2020 à 15:25, MichD a écrit :
Le 21/03/20 à 10:05, Mimili a écrit :
Bonjour,
Je n’arrive pas à résoudre un problème ou je doit entrer deux
fonctions (une
fonction Si + une autre) où si le numéro (case D20) commence par 5 il
s’agit des
femmes et si le numéro commence par 7 il s’agit des hommes
Merci d’avance

Bonjour,
Une manière de procéder :
=SI(GAUCHE(D20;1)="5";"S";SI(GAUCHE(D20;1)="7";"M";""))
MichD

Ou alternativement :
=CHOISIR(GAUCHE(D20;1);"";"";"";"";"F";"";"M")
Ca permet d'illustrer la fonction CHOISIR qu'on utilise rarement (ça n'a
pas d'autre utilité !)

Bonjour,
Effectivement, c'est une autre possibilité.
Il y a aussi :
=SI(GAUCHE(D20;1)*1={5;7};"F";"M")
MichD
Publicité
Poster une réponse
Anonyme