Forcer le renouvellement du bail DHCP ?

Le
Nina Popravka
J'ai un problème avec un Panther. Sur un iMac Graphite. Avec une clé
WIFI à base de 2500. Derniers drivers.
La clé se connecte nickel toute seule.
Le Mac reste sur son cul la gueule au vent en 169.254.xxx.xxx, jusqu'à
ce que je lui dise de renouveller le bail et là, une lueur lui
apparaît, il acquiert la bonne adresse.
Moi ça me dérange pas, je sens que le luser ça va le gaver.
Que puis-je faire pour qu'il s'interroge vraiment APRES que la clé
soit connectée ????????????
--
Nina
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Moustique
Le #1942105
J'ai un problème avec un Panther. Sur un iMac Graphite. Avec une clé
WIFI à base de 2500. Derniers drivers.


Problème aussi, avec la même clé, sur un iMac G3 Slot Loading, sous
Panther aussi....

La clé se connecte nickel toute seule.


Oui.

Le Mac reste sur son cul la gueule au vent en 169.254.xxx.xxx, jusqu'à
ce que je lui dise de renouveller le bail et là, une lueur lui
apparaît, il acquiert la bonne adresse.


Le mien n'est pas en DHCP mais en IP fixe. Ca ne l'empêche pas de rester
coincé... Apparemment, le problème se situe au niveau de la résolution
des DNS, qu'il n'arrive pas à effectuer. Si je branche (en plus de la
clé) un câble ethernet, il trouve les DNS et fonctionne (je précise que
le trafic passe visiblement par la clé, qui clignote à tout va).

Moi ça me dérange pas, je sens que le luser ça va le gaver.


Moi ça me gave, ça doit être mon côté luser...

Que puis-je faire pour qu'il s'interroge vraiment APRES que la clé
soit connectée ????????????


Je ne sais pas. Si tu as une solution elle m'intéresse, je ne suis pas
assez doué pour résoudre ça tout seul.

--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.

ASM
Le #1942100
Que puis-je faire pour qu'il s'interroge vraiment APRES que la clé
soit connectée ????????????


par un petit reboot de la machine ?
Non ? ça ne lui plaira pas non plus ?

(jamais pensé à essayer de brancher une clé wifi après coup)

Le Moustique
Le #1942090
Que puis-je faire pour qu'il s'interroge vraiment APRES que la clé
soit connectée ????????????


par un petit reboot de la machine ?
Non ? ça ne lui plaira pas non plus ?


Non, j'ai essayé, ça ne change rien.

(jamais pensé à essayer de brancher une clé wifi après coup)


C'est le gros intérêt de l'USB... ;-)

--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.


Nina Popravka
Le #1942083
On Sun, 08 Oct 2006 01:03:54 +0200, Le Moustique

Je ne sais pas. Si tu as une solution elle m'intéresse, je ne suis pas
assez doué pour résoudre ça tout seul.
Je me suis pas mal pris le chou avec cette bécane...

En fait ça n'est pas un problème de résolution de nom.
C'est la connexion qui tombe quand on ne s'en sert pas.
Quand il est dans les chous à rien trouver, il suffit de lancer un
ping vers n'importe quoi pour que ça remonte. Comme si y avait une
porte qui se referme dès que personne ne passe. C'est flagrant : FF ou
Safari pataugent dans la semoule, tu ouvres l'utilitaire réseau, tu
lances un ping, et hop la navigation revient.
Et là où est cet iMac, les autres machines fonctionnent très bien avec
la même clé.
Comme la bécane sert peu, j'ai choisi pour le moment de laisser un
ping vers n'importe où lancé en permanence, je me pencherai davantage
sur la question quand j'aurai le temps...
--
Nina

ASM
Le #1942077
Que puis-je faire pour qu'il s'interroge vraiment APRES que la clé
soit connectée ????????????


par un petit reboot de la machine ?
Non ? ça ne lui plaira pas non plus ?


Non, j'ai essayé, ça ne change rien.

(jamais pensé à essayer de brancher une clé wifi après coup)


C'est le gros intérêt de l'USB... ;-)


Pour une clé *WiFi* je ne vois pas l'intérêt du tout du tout !

Mais ... bon ... je teste :

- allez je débranche --> Boom ! Ordi planté ! veuillez redémarrer
(comment ? vu qu'y a pu rien qui fonctionne !)

J'éteinds et rallume (sans la clé)

- allez je branche --> nickel-chrome, rien à bricoler

G4 MDD 10.3.9 vieille clé D-link à 802-11-b (10 trucs de vitesse)
LiveBox déprotégée (pas de wep wap woup).
TdB Réseaux / wifi : les facultatifs sont renseignés
(peut-être ça aide ?)
Le vieux driver de la D-Link est mieux foutu ?

--
ASM



Publicité
Poster une réponse
Anonyme