Format horaire = 0

Le
Paulo
Bonjour,

Sur une feuille de calcul que j'ai crée, j'ai un calcul horaire qui se fait.
A1= heure début
A2=heure de fin
A3-A1

Ces cases sont toutes formatées en heure style 13:30.
Avant quand il n'y avait aucune valeur dans A1 et A2, rien ne s'affichait en
A3.
Depuis un copier/coller, ma case A3 affichent 0:00 alors que A1 et A2 sont
vides.
J'ai du modifier quelque chose, mais je ne trouve pas quoi.

Paulo
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
John Fuss
Le #164153
Je sais que je ne reponds pas exactement à ta question mais utilise
'=SI(A1="";"";SI(A2="";"";A2-A1))'

et pis voilà

John

"Paulo" #
Bonjour,

Sur une feuille de calcul que j'ai crée, j'ai un calcul horaire qui se
fait.

A1= heure début
A2=heure de fin
A3¢-A1

Ces cases sont toutes formatées en heure style 13:30.
Avant quand il n'y avait aucune valeur dans A1 et A2, rien ne s'affichait
en

A3.
Depuis un copier/coller, ma case A3 affichent 0:00 alors que A1 et A2 sont
vides.
J'ai du modifier quelque chose, mais je ne trouve pas quoi.

Paulo




Paulo
Le #164064
Merci pour l'astuce, mais j'aimerai comprendre pourquoi en faisant un
copier/coller cela modifie l'affichage en A3.

"John Fuss" #
Je sais que je ne reponds pas exactement à ta question mais utilise
'=SI(A1="";"";SI(A2="";"";A2-A1))'

et pis voilà

John

"Paulo" #
Bonjour,

Sur une feuille de calcul que j'ai crée, j'ai un calcul horaire qui se
fait.

A1= heure début
A2=heure de fin
A3¢-A1

Ces cases sont toutes formatées en heure style 13:30.
Avant quand il n'y avait aucune valeur dans A1 et A2, rien ne
s'affichait


en
A3.
Depuis un copier/coller, ma case A3 affichent 0:00 alors que A1 et A2
sont


vides.
J'ai du modifier quelque chose, mais je ne trouve pas quoi.

Paulo








Ellimac
Le #164063
Bonjour,

Il y avait sûrement un format de cellule personnalisé
genre :
0;;""
Dans Format/Cellule/Nombre, catégorie Personnalisé, dans
la zone "Type" taper ce code.

Camille
-----Message d'origine-----
Bonjour,

Sur une feuille de calcul que j'ai crée, j'ai un calcul
horaire qui se fait.

A1= heure début
A2=heure de fin
A3-A1

Ces cases sont toutes formatées en heure style 13:30.
Avant quand il n'y avait aucune valeur dans A1 et A2,
rien ne s'affichait en

A3.
Depuis un copier/coller, ma case A3 affichent 0:00 alors
que A1 et A2 sont

vides.
J'ai du modifier quelque chose, mais je ne trouve pas
quoi.


Paulo


.



John Fuss
Le #163964
Le copier/coller copie et colle tout, càd le format, la casse, la police, le
contenu (formule), etc... donc normalement y'a pas de galère, c bizarre

John

"Paulo"
Merci pour l'astuce, mais j'aimerai comprendre pourquoi en faisant un
copier/coller cela modifie l'affichage en A3.

"John Fuss" #
Je sais que je ne reponds pas exactement à ta question mais utilise
'=SI(A1="";"";SI(A2="";"";A2-A1))'

et pis voilà

John

"Paulo" #
Bonjour,

Sur une feuille de calcul que j'ai crée, j'ai un calcul horaire qui se
fait.

A1= heure début
A2=heure de fin
A3¢-A1

Ces cases sont toutes formatées en heure style 13:30.
Avant quand il n'y avait aucune valeur dans A1 et A2, rien ne
s'affichait


en
A3.
Depuis un copier/coller, ma case A3 affichent 0:00 alors que A1 et A2
sont


vides.
J'ai du modifier quelque chose, mais je ne trouve pas quoi.

Paulo












Publicité
Poster une réponse
Anonyme