Formulaire qui s'ouvre en debug

Le
Esperanza
Bonjour,

une application Access qui n'a aucun "break point" s'ouvre toujours en
mode debug. C'est très agaçant pour l'utilisateur.

J'ai recompiller et recompacter l'application,
rien n'y fait.

Merci de m'aider !

Esperanza
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
3stone
Le #5786401
Salut,

"Esperanza"
| une application Access qui n'a aucun "break point" s'ouvre toujours en
| mode debug. C'est très agaçant pour l'utilisateur.
|
| J'ai recompiller et recompacter l'application,
| rien n'y fait.



Oui mais, elle te donne une erreur en mode debug !
Il faut donc la corriger avant d'aller plus loin...


--
A+
Pierre (3stone) Access MVP
Perso: http://users.skynet.be/accesshome/
Conseils MPFA: http://users.skynet.be/mpfa/
Email : http://www.cerbermail.com/?Xfg61Z3IQw
Esperanza
Le #5786351
Non, il n'y a aucune erreur.

Qu'on ferme l'écan de code,
ou qu'on fait F8,
on continue sans problème l'exécution.

Merci

Esperanza




"3stone" a écrit dans le message de
news:u2sTr$
Salut,

"Esperanza"
| une application Access qui n'a aucun "break point" s'ouvre toujours en
| mode debug. C'est très agaçant pour l'utilisateur.
|
| J'ai recompiller et recompacter l'application,
| rien n'y fait.



Oui mais, elle te donne une erreur en mode debug !
Il faut donc la corriger avant d'aller plus loin...


--
A+
Pierre (3stone) Access MVP
Perso: http://users.skynet.be/accesshome/
Conseils MPFA: http://users.skynet.be/mpfa/
Email : http://www.cerbermail.com/?Xfg61Z3IQw
Charles ERNST
Le #5786341
Ca m'est arrivé, quant on sauvegarde un formulaire contenant un point
d'arrêt dans une séquence debug .
Je ne sais plus très bien comment je m'en suis sorti, mais j'ai fait quelque
chose comme : mettre le point d'arrêt (F9) à cet endroit, sauvegarder, oter
le point d'arrêt (F9) , sauvegarder


"Esperanza"
Bonjour,

une application Access qui n'a aucun "break point" s'ouvre toujours en
mode debug. C'est très agaçant pour l'utilisateur.

J'ai recompiller et recompacter l'application,
rien n'y fait.

Merci de m'aider !

Esperanza




Esperanza
Le #5786071
Merci beaucoup,
votre methode a fonctionnée.
Esperanza

"Charles ERNST" news:
Ca m'est arrivé, quant on sauvegarde un formulaire contenant un point
d'arrêt dans une séquence debug .
Je ne sais plus très bien comment je m'en suis sorti, mais j'ai fait
quelque

chose comme : mettre le point d'arrêt (F9) à cet endroit, sauvegarder,
oter

le point d'arrêt (F9) , sauvegarder


"Esperanza"
Bonjour,

une application Access qui n'a aucun "break point" s'ouvre toujours en
mode debug. C'est très agaçant pour l'utilisateur.

J'ai recompiller et recompacter l'application,
rien n'y fait.

Merci de m'aider !

Esperanza








Publicité
Poster une réponse
Anonyme