Formule sur EXCEL 2003

Le
TITUS
Dans un devis OPEN OFFICE 2.O que je veux transformer en EXCEL 2003 j'ai la
formule suivante que je voudrais intégrer, mais il y a un cas Ou elle ne
fonctionne pas.
Voici la formule :
SI(SOMME(C11*E11)>A11;(A11-D11);SOMME(C11*(E11-70/100)))
A11 = 600 € Montant du devis
B11 = SPR 50 qui alimente la cellule C11
C11 = résultat de la fonction =Recherchev(B11;Tarifs!$A$2:$B$20;2;0) soit
107.50 €
D11 = résultat de la fonction =SI(B11="TO 90";C11;(C11*0,7)) = 75.25 €
E11 = 210 % --> pourcentage part SS 70 + part Mut 140 %
F11 = résultat du calcul
=SI(SOMME(C11*E11)>A11;(A11-D11);SOMME(C11*(E11-70/100)))
Le problème se situe sur la cellule F11 car quand B11 = TO 90 (valeur en C11
de 193,50€) le taux de SS et de 100% et non plus 70 %
Au total B11 peut avoir 11 valeur différentes, mais le calcul est bon car
c'est valeur on un remboursement de SS de 70%
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Trirème
Le #4363961
Bonsoir TITUS,

Finalement je ne comprends pas le résultat que tu attends en F11 selon chaque valeur de
A11 et B11.
Mais d'après ce que j'ai compris, est ce que cette formule ne conviendrait pas ?
=MAX(0;MIN(A11;C11*E11)-D11) càd, on rembourse la différence entre le montant de la
prestation (?) plafonnée selon taux mutuelle et le montant payé par la sécu.

Si ça n'est pas le cas, publie les règles ici, ça pourrait inspirer quelqu'un.

Sinon, pourquoi faire des sommes dans ta formule ?
Je pense qu'en conservant 'l'esprit' de ta formule, tu devrais écrire ceci :
=SI(C11*E11>A11;A11-D11;C11*E11-D11)
Mais si le montant en A11 est inférieur à D11 la formule renvoie un nombre négatif. En
matière de remboursement, ça le fait moyen :-(

Cordialement,
Trirème

Dans un devis OPEN OFFICE 2.O que je veux transformer en EXCEL 2003 j'ai la
formule suivante que je voudrais intégrer, mais il y a un cas Ou elle ne
fonctionne pas.
Voici la formule :
SI(SOMME(C11*E11)>A11;(A11-D11);SOMME(C11*(E11-70/100)))
A11 = 600 € Montant du devis
B11 = SPR 50 qui alimente la cellule C11
C11 = résultat de la fonction =Recherchev(B11;Tarifs!$A$2:$B$20;2;0) soit
107.50 €
D11 = résultat de la fonction =SI(B11="TO 90";C11;(C11*0,7)) = 75.25 €
E11 = 210 % --> pourcentage part SS 70 + part Mut 140 %
F11 = résultat du calcul
=SI(SOMME(C11*E11)>A11;(A11-D11);SOMME(C11*(E11-70/100)))
Le problème se situe sur la cellule F11 car quand B11 = TO 90 (valeur en C11
de 193,50€) le taux de SS et de 100% et non plus 70 %
Au total B11 peut avoir 11 valeur différentes, mais le calcul est bon car
c'est valeur on un remboursement de SS de 70%




TITUS
Le #4219311
Effectivement j'en ai oublié un bout.
Il faut savoir que si le résultat de C11 * E11 est supérieur à A11 alors on
soustrait C11 de A11 pour avoir le remboursement mutuelle.
Exemple :
A11E0 €
B11 = TO 90 qui renvoi la valeur dans C11
C11 = 193.50 €
D11 = 193.50 € car remboursement à 100% de SS
E11 = 360 %Taux de remboursement de mutuelle
F11 sera alors égale 503.10 € selon la formule actuelle, alors qu'il
faudrait que le montant dans ce cas là soit
A11 - C11 = 450 - 193.50 = 256.50€ car une mutuelle ne peut rembourser
au-dessus d'un devis.


Bonsoir TITUS,

Finalement je ne comprends pas le résultat que tu attends en F11 selon chaque valeur de
A11 et B11.
Mais d'après ce que j'ai compris, est ce que cette formule ne conviendrait pas ?
=MAX(0;MIN(A11;C11*E11)-D11) càd, on rembourse la différence entre le montant de la
prestation (?) plafonnée selon taux mutuelle et le montant payé par la sécu.

Si ça n'est pas le cas, publie les règles ici, ça pourrait inspirer quelqu'un.

Sinon, pourquoi faire des sommes dans ta formule ?
Je pense qu'en conservant 'l'esprit' de ta formule, tu devrais écrire ceci :
=SI(C11*E11>A11;A11-D11;C11*E11-D11)
Mais si le montant en A11 est inférieur à D11 la formule renvoie un nombre négatif. En
matière de remboursement, ça le fait moyen :-(

Cordialement,
Trirème

Dans un devis OPEN OFFICE 2.O que je veux transformer en EXCEL 2003 j'ai la
formule suivante que je voudrais intégrer, mais il y a un cas Ou elle ne
fonctionne pas.
Voici la formule :
SI(SOMME(C11*E11)>A11;(A11-D11);SOMME(C11*(E11-70/100)))
A11 = 600 € Montant du devis
B11 = SPR 50 qui alimente la cellule C11
C11 = résultat de la fonction =Recherchev(B11;Tarifs!$A$2:$B$20;2;0) soit
107.50 €
D11 = résultat de la fonction =SI(B11="TO 90";C11;(C11*0,7)) = 75.25 €
E11 = 210 % --> pourcentage part SS 70 + part Mut 140 %
F11 = résultat du calcul
=SI(SOMME(C11*E11)>A11;(A11-D11);SOMME(C11*(E11-70/100)))
Le problème se situe sur la cellule F11 car quand B11 = TO 90 (valeur en C11
de 193,50€) le taux de SS et de 100% et non plus 70 %
Au total B11 peut avoir 11 valeur différentes, mais le calcul est bon car
c'est valeur on un remboursement de SS de 70%







Trirème
Le #4360871
Là je suis étonné, avec ton nouveau jeu de données ta formule (ainsi que les miennes)
donnent bien ce que tu attends.

As tu essayé la première formule que j'ai faite ?

Cordialement
Trirème

Effectivement j'en ai oublié un bout.
Il faut savoir que si le résultat de C11 * E11 est supérieur à A11 alors on
soustrait C11 de A11 pour avoir le remboursement mutuelle.
Exemple :
A11E0 €
B11 = TO 90 qui renvoi la valeur dans C11
C11 = 193.50 €
D11 = 193.50 € car remboursement à 100% de SS
E11 = 360 %Taux de remboursement de mutuelle
F11 sera alors égale 503.10 € selon la formule actuelle, alors qu'il
faudrait que le montant dans ce cas là soit
A11 - C11 = 450 - 193.50 = 256.50€ car une mutuelle ne peut rembourser
au-dessus d'un devis.


Bonsoir TITUS,

Finalement je ne comprends pas le résultat que tu attends en F11 selon chaque valeur de
A11 et B11.
Mais d'après ce que j'ai compris, est ce que cette formule ne conviendrait pas ?
=MAX(0;MIN(A11;C11*E11)-D11) càd, on rembourse la différence entre le montant de la
prestation (?) plafonnée selon taux mutuelle et le montant payé par la sécu.

Si ça n'est pas le cas, publie les règles ici, ça pourrait inspirer quelqu'un.

Sinon, pourquoi faire des sommes dans ta formule ?
Je pense qu'en conservant 'l'esprit' de ta formule, tu devrais écrire ceci :
=SI(C11*E11>A11;A11-D11;C11*E11-D11)
Mais si le montant en A11 est inférieur à D11 la formule renvoie un nombre négatif. En
matière de remboursement, ça le fait moyen :-(

Cordialement,
Trirème

Dans un devis OPEN OFFICE 2.O que je veux transformer en EXCEL 2003 j'ai la
formule suivante que je voudrais intégrer, mais il y a un cas Ou elle ne
fonctionne pas.
Voici la formule :
SI(SOMME(C11*E11)>A11;(A11-D11);SOMME(C11*(E11-70/100)))
A11 = 600 € Montant du devis
B11 = SPR 50 qui alimente la cellule C11
C11 = résultat de la fonction =Recherchev(B11;Tarifs!$A$2:$B$20;2;0) soit
107.50 €
D11 = résultat de la fonction =SI(B11="TO 90";C11;(C11*0,7)) = 75.25 €
E11 = 210 % --> pourcentage part SS 70 + part Mut 140 %
F11 = résultat du calcul
=SI(SOMME(C11*E11)>A11;(A11-D11);SOMME(C11*(E11-70/100)))
Le problème se situe sur la cellule F11 car quand B11 = TO 90 (valeur en C11
de 193,50€) le taux de SS et de 100% et non plus 70 %
Au total B11 peut avoir 11 valeur différentes, mais le calcul est bon car
c'est valeur on un remboursement de SS de 70%








TITUS
Le #4360341
Bonjour Trirème,

Oui j'ai testé ta formule mais elle n'est pas fiable à 100% car si dans le
dernier calcul je change 450 € dans A11 le résultat en F11 devrait être
503,10 €
alors que ta formule me donne 406,50 et là je ne comprend pas ce résultat.
Mais ma formule ne fonctionne pas non plus correctement, car en fonction du
montant du devis dans A11 un coup le résultat et bon un coup il et faux.

Je pense que la formule MIN ne correspond pas vraiment à mon attente, mais
il est vrai que je ne la connais pas vraiment.

J'avais essayé a un moment avec et et ou mais il fallait changé la formule à
chaque fois alors pour les utilisateurs c'était pas TOP.

Si tu as une autre idée.....



Là je suis étonné, avec ton nouveau jeu de données ta formule (ainsi que les miennes)
donnent bien ce que tu attends.

As tu essayé la première formule que j'ai faite ?

Cordialement
Trirème

Effectivement j'en ai oublié un bout.
Il faut savoir que si le résultat de C11 * E11 est supérieur à A11 alors on
soustrait C11 de A11 pour avoir le remboursement mutuelle.
Exemple :
A11E0 €
B11 = TO 90 qui renvoi la valeur dans C11
C11 = 193.50 €
D11 = 193.50 € car remboursement à 100% de SS
E11 = 360 %Taux de remboursement de mutuelle
F11 sera alors égale 503.10 € selon la formule actuelle, alors qu'il
faudrait que le montant dans ce cas là soit
A11 - C11 = 450 - 193.50 = 256.50€ car une mutuelle ne peut rembourser
au-dessus d'un devis.


Bonsoir TITUS,

Finalement je ne comprends pas le résultat que tu attends en F11 selon chaque valeur de
A11 et B11.
Mais d'après ce que j'ai compris, est ce que cette formule ne conviendrait pas ?
=MAX(0;MIN(A11;C11*E11)-D11) càd, on rembourse la différence entre le montant de la
prestation (?) plafonnée selon taux mutuelle et le montant payé par la sécu.

Si ça n'est pas le cas, publie les règles ici, ça pourrait inspirer quelqu'un.

Sinon, pourquoi faire des sommes dans ta formule ?
Je pense qu'en conservant 'l'esprit' de ta formule, tu devrais écrire ceci :
=SI(C11*E11>A11;A11-D11;C11*E11-D11)
Mais si le montant en A11 est inférieur à D11 la formule renvoie un nombre négatif. En
matière de remboursement, ça le fait moyen :-(

Cordialement,
Trirème

Dans un devis OPEN OFFICE 2.O que je veux transformer en EXCEL 2003 j'ai la
formule suivante que je voudrais intégrer, mais il y a un cas Ou elle ne
fonctionne pas.
Voici la formule :
SI(SOMME(C11*E11)>A11;(A11-D11);SOMME(C11*(E11-70/100)))
A11 = 600 € Montant du devis
B11 = SPR 50 qui alimente la cellule C11
C11 = résultat de la fonction =Recherchev(B11;Tarifs!$A$2:$B$20;2;0) soit
107.50 €
D11 = résultat de la fonction =SI(B11="TO 90";C11;(C11*0,7)) = 75.25 €
E11 = 210 % --> pourcentage part SS 70 + part Mut 140 %
F11 = résultat du calcul
=SI(SOMME(C11*E11)>A11;(A11-D11);SOMME(C11*(E11-70/100)))
Le problème se situe sur la cellule F11 car quand B11 = TO 90 (valeur en C11
de 193,50€) le taux de SS et de 100% et non plus 70 %
Au total B11 peut avoir 11 valeur différentes, mais le calcul est bon car
c'est valeur on un remboursement de SS de 70%











Trirème
Le #4360001
Écoute Titus,
je dois être bouché à l'émeri ou il y a une erreur dans l'énoncé :

Le 28/02/2007 tu écris :
A11E0 €
B11 = TO 90 qui renvoi la valeur dans C11
C11 = 193.50 €
D11 = 193.50 € car remboursement à 100% de SS
E11 = 360 %Taux de remboursement de mutuelle
F11 sera alors égale 503.10 € selon la formule actuelle, alors qu'il
faudrait que le montant dans ce cas là soit
A11 - C11 = 450 - 193.50 = 256.50€ car une mutuelle ne peut rembourser
au-dessus d'un devis.

Et le 01/03/2007 (tout à l'heure 9h07) tu écris :
... si dans le
dernier calcul je change 450 € dans A11 le résultat en F11 devrait être
503,10 €
alors que ta formule me donne 406,50 et là je ne comprend pas ce résultat.

Alors 503,10 ou pas 503,10

Ma formule (et la tienne) donnent 406.50 avec en A11:600€.
Explique comment tu obtiens 503,10 ET SURTOUT AVEC QUELLES AUTRES DONNÉES.
J'ai beau relire les posts, je ne sais toujours pas ce que fait ta formule.

Regarde ici : http://cjoint.com/?dbmt0R5te0
et complète avec quelques exemples ET LES RÈGLES DE GESTION.

A tout'
Trirème

Bonjour Trirème,

Oui j'ai testé ta formule mais elle n'est pas fiable à 100% car si dans le
dernier calcul je change 450 € dans A11 le résultat en F11 devrait être
503,10 €
alors que ta formule me donne 406,50 et là je ne comprend pas ce résultat.
Mais ma formule ne fonctionne pas non plus correctement, car en fonction du
montant du devis dans A11 un coup le résultat et bon un coup il et faux.

Je pense que la formule MIN ne correspond pas vraiment à mon attente, mais
il est vrai que je ne la connais pas vraiment.

J'avais essayé a un moment avec et et ou mais il fallait changé la formule à
chaque fois alors pour les utilisateurs c'était pas TOP.

Si tu as une autre idée.....



Là je suis étonné, avec ton nouveau jeu de données ta formule (ainsi que les miennes)
donnent bien ce que tu attends.

As tu essayé la première formule que j'ai faite ?

Cordialement
Trirème

Effectivement j'en ai oublié un bout.
Il faut savoir que si le résultat de C11 * E11 est supérieur à A11 alors on
soustrait C11 de A11 pour avoir le remboursement mutuelle.
Exemple :
A11E0 €
B11 = TO 90 qui renvoi la valeur dans C11
C11 = 193.50 €
D11 = 193.50 € car remboursement à 100% de SS
E11 = 360 %Taux de remboursement de mutuelle
F11 sera alors égale 503.10 € selon la formule actuelle, alors qu'il
faudrait que le montant dans ce cas là soit
A11 - C11 = 450 - 193.50 = 256.50€ car une mutuelle ne peut rembourser
au-dessus d'un devis.


Bonsoir TITUS,

Finalement je ne comprends pas le résultat que tu attends en F11 selon chaque valeur de
A11 et B11.
Mais d'après ce que j'ai compris, est ce que cette formule ne conviendrait pas ?
=MAX(0;MIN(A11;C11*E11)-D11) càd, on rembourse la différence entre le montant de la
prestation (?) plafonnée selon taux mutuelle et le montant payé par la sécu.

Si ça n'est pas le cas, publie les règles ici, ça pourrait inspirer quelqu'un.

Sinon, pourquoi faire des sommes dans ta formule ?
Je pense qu'en conservant 'l'esprit' de ta formule, tu devrais écrire ceci :
=SI(C11*E11>A11;A11-D11;C11*E11-D11)
Mais si le montant en A11 est inférieur à D11 la formule renvoie un nombre négatif. En
matière de remboursement, ça le fait moyen :-(

Cordialement,
Trirème

Dans un devis OPEN OFFICE 2.O que je veux transformer en EXCEL 2003 j'ai la
formule suivante que je voudrais intégrer, mais il y a un cas Ou elle ne
fonctionne pas.
Voici la formule :
SI(SOMME(C11*E11)>A11;(A11-D11);SOMME(C11*(E11-70/100)))
A11 = 600 € Montant du devis
B11 = SPR 50 qui alimente la cellule C11
C11 = résultat de la fonction =Recherchev(B11;Tarifs!$A$2:$B$20;2;0) soit
107.50 €
D11 = résultat de la fonction =SI(B11="TO 90";C11;(C11*0,7)) = 75.25 €
E11 = 210 % --> pourcentage part SS 70 + part Mut 140 %
F11 = résultat du calcul
=SI(SOMME(C11*E11)>A11;(A11-D11);SOMME(C11*(E11-70/100)))
Le problème se situe sur la cellule F11 car quand B11 = TO 90 (valeur en C11
de 193,50€) le taux de SS et de 100% et non plus 70 %
Au total B11 peut avoir 11 valeur différentes, mais le calcul est bon car
c'est valeur on un remboursement de SS de 70%












TITUS
Le #4359881
Mais si, car si le montant de remboursement 503,10 est supérieur au montant
du devis 450 € alors ou fait A11 - D11


Écoute Titus,
je dois être bouché à l'émeri ou il y a une erreur dans l'énoncé :

Le 28/02/2007 tu écris :
A11E0 €
B11 = TO 90 qui renvoi la valeur dans C11
C11 = 193.50 €
D11 = 193.50 € car remboursement à 100% de SS
E11 = 360 %Taux de remboursement de mutuelle
F11 sera alors égale 503.10 € selon la formule actuelle, alors qu'il
faudrait que le montant dans ce cas là soit
A11 - C11 = 450 - 193.50 = 256.50€ car une mutuelle ne peut rembourser
au-dessus d'un devis.

Et le 01/03/2007 (tout à l'heure 9h07) tu écris :
... si dans le
dernier calcul je change 450 € dans A11 le résultat en F11 devrait être
503,10 €
alors que ta formule me donne 406,50 et là je ne comprend pas ce résultat.

Alors 503,10 ou pas 503,10

Ma formule (et la tienne) donnent 406.50 avec en A11:600€.
Explique comment tu obtiens 503,10 ET SURTOUT AVEC QUELLES AUTRES DONNÉES.
J'ai beau relire les posts, je ne sais toujours pas ce que fait ta formule.

Regarde ici : http://cjoint.com/?dbmt0R5te0
et complète avec quelques exemples ET LES RÈGLES DE GESTION.

A tout'
Trirème

Bonjour Trirème,

Oui j'ai testé ta formule mais elle n'est pas fiable à 100% car si dans le
dernier calcul je change 450 € dans A11 le résultat en F11 devrait être
503,10 €
alors que ta formule me donne 406,50 et là je ne comprend pas ce résultat.
Mais ma formule ne fonctionne pas non plus correctement, car en fonction du
montant du devis dans A11 un coup le résultat et bon un coup il et faux.

Je pense que la formule MIN ne correspond pas vraiment à mon attente, mais
il est vrai que je ne la connais pas vraiment.

J'avais essayé a un moment avec et et ou mais il fallait changé la formule à
chaque fois alors pour les utilisateurs c'était pas TOP.

Si tu as une autre idée.....



Là je suis étonné, avec ton nouveau jeu de données ta formule (ainsi que les miennes)
donnent bien ce que tu attends.

As tu essayé la première formule que j'ai faite ?

Cordialement
Trirème

Effectivement j'en ai oublié un bout.
Il faut savoir que si le résultat de C11 * E11 est supérieur à A11 alors on
soustrait C11 de A11 pour avoir le remboursement mutuelle.
Exemple :
A11E0 €
B11 = TO 90 qui renvoi la valeur dans C11
C11 = 193.50 €
D11 = 193.50 € car remboursement à 100% de SS
E11 = 360 %Taux de remboursement de mutuelle
F11 sera alors égale 503.10 € selon la formule actuelle, alors qu'il
faudrait que le montant dans ce cas là soit
A11 - C11 = 450 - 193.50 = 256.50€ car une mutuelle ne peut rembourser
au-dessus d'un devis.


Bonsoir TITUS,

Finalement je ne comprends pas le résultat que tu attends en F11 selon chaque valeur de
A11 et B11.
Mais d'après ce que j'ai compris, est ce que cette formule ne conviendrait pas ?
=MAX(0;MIN(A11;C11*E11)-D11) càd, on rembourse la différence entre le montant de la
prestation (?) plafonnée selon taux mutuelle et le montant payé par la sécu.

Si ça n'est pas le cas, publie les règles ici, ça pourrait inspirer quelqu'un.

Sinon, pourquoi faire des sommes dans ta formule ?
Je pense qu'en conservant 'l'esprit' de ta formule, tu devrais écrire ceci :
=SI(C11*E11>A11;A11-D11;C11*E11-D11)
Mais si le montant en A11 est inférieur à D11 la formule renvoie un nombre négatif. En
matière de remboursement, ça le fait moyen :-(

Cordialement,
Trirème

Dans un devis OPEN OFFICE 2.O que je veux transformer en EXCEL 2003 j'ai la
formule suivante que je voudrais intégrer, mais il y a un cas Ou elle ne
fonctionne pas.
Voici la formule :
SI(SOMME(C11*E11)>A11;(A11-D11);SOMME(C11*(E11-70/100)))
A11 = 600 € Montant du devis
B11 = SPR 50 qui alimente la cellule C11
C11 = résultat de la fonction =Recherchev(B11;Tarifs!$A$2:$B$20;2;0) soit
107.50 €
D11 = résultat de la fonction =SI(B11="TO 90";C11;(C11*0,7)) = 75.25 €
E11 = 210 % --> pourcentage part SS 70 + part Mut 140 %
F11 = résultat du calcul
=SI(SOMME(C11*E11)>A11;(A11-D11);SOMME(C11*(E11-70/100)))
Le problème se situe sur la cellule F11 car quand B11 = TO 90 (valeur en C11
de 193,50€) le taux de SS et de 100% et non plus 70 %
Au total B11 peut avoir 11 valeur différentes, mais le calcul est bon car
c'est valeur on un remboursement de SS de 70%















Publicité
Poster une réponse
Anonyme