Formule pour faire remonter un nom

Le
Marc
Bonjour

J'ai la formule suivant qui m'affiche un beau #NOM et je n'arrive pas =
trouver d'où vient l'erreur .
la formule : {=INDEX($C$6:$C$50;PETITE.VALEUR(SI(RG=AE9;LIGNE(RG)-5);NB=
.SI($AE$9:$AE9;AE9)))}

C'est pour faire remonter un nom d'un candidat automatiquement dans le podi=
um.

Pour mieux comprendre , je vous ai mis le fichier . Voir à l'onglet "P=
OUSSIN" en AE9

Vous m'aviez aidé l'an passé à mettre cette formule en place=
, mais je n'arrive plus à la faire fonctionner cette année.
Merci encore de votre aide


http://www.cjoint.com/c/GFbjjOigULP
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MichD
Le #26434929
Bonjour,
Je suppose que "RG" est une plage nommée, elle ne semble pas définie dans la liste des "noms"
de ton classeur. Cela provoque l'erreur que tu observes!
MichD
mdo100 Hors ligne
Le #26435251
Le jeudi 01 Juin 2017 à 11:14 par Marc :
Bonjour

J'ai la formule suivant qui m'affiche un beau #NOM et je n'arrive pas =
trouver d'où vient l'erreur .
la formule : {=INDEX($C$6:$C$50;PETITE.VALEUR(SI(RG9;LIGNE(RG)-5);NB=
.SI($AE$9:$AE9;AE9)))}

C'est pour faire remonter un nom d'un candidat automatiquement dans le podi=
um.

Pour mieux comprendre , je vous ai mis le fichier . Voir à l'onglet
"P=
OUSSIN" en AE9

Vous m'aviez aidé l'an passé à mettre cette formule en place=
, mais je n'arrive plus à la faire fonctionner cette année.
Merci encore de votre aide
http://www.cjoint.com/c/GFbjjOigULP


Bonjour Marc, touts et tous,

Voici ce que je te propose:

J'ai modifié les formules de la colonne "AB" pour éviter les "FAUX".
=SI(R7="OUI";9999;SI(SOMME(U7:AA7)>0;SOMME(U7:AA7);""))

Dans la colonne "AC" Classement j'ai mis cette formule pour éviter les doublons.
=SIERREUR(RANG(AB7;$AB$7:$AB$50;1)+NB.SI(AB$7:AB7;AB7)-1;"")

Dans le tableau "PODUIM" j'ai ajouté en colonne "AD" Clas pour rechercher les 3 classement du plus petit au plus grand.

Dans la colonne "AE" recherche des points.
=INDEX($AB$7:$AB$50;EQUIV($AD9;$AC$7:$AC$50;0))

Dans la colonne "AF" recherche des CLUBS.
=INDEX($C$7:$C$50;EQUIV($AD9;$AC$7:$AC$50;0))

Dans la colonne "AG" recherche des NOMS.
=INDEX($B$7:$B$50;EQUIV($AD9;$AC$7:$AC$50;0))

Voici ton fichier en retour ICI==> http://www.cjoint.com/c/GFgiDU8Zvau

Faire la même chose pour les autres feuilles.

Cordialement.
Publicité
Poster une réponse
Anonyme