fp ->2003

Le
Kiki du BCOT G3
Bonjour à tous
J'ai un petit souci de migration avec Frontpage 2003..
Au moment de vouloir publier, 2003 me demande la destination du site ainsi
que mon identifiant et Mpass mais a priori, je dois louper quelque chose car
quand je valide la publication, il me redemande sans arret mon mpass.

Alors que sous l'ancienne version, il n y a aucun soucis.
J'ai bien essayé de regarder dans les differents messages sur le forum mais
je n'ai rien trouvé de concret qui puisse m aider.

Merci de vos réponses
Kiki qui se demande encore pourquoi migrer vers 2003.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Louise
Le #11262521
Bonjour,
Pour commencer, voici une fiche donnant un truc pour
enlever une authentification demandée par Internet Explorer.
Cela pourrait peut-être s'appliquer:
http://support.microsoft.com/?id‚0933

Ensuite, un détail pour que la publication puisse se faire:
dans Internet Explorer, l'option Travailler hors connexion,
du menu Fichier, ne doit pas être cochée.

Voir aussi http://faqfp.free.fr/faq/publication (questions
numéros 10 et 13).

Si cela n'apporte pas de solution, dites-nous si vous publiez
à une adresse FTP ou HTTP.

Au revoir,
Louise

"Kiki du BCOT G3" 404b1f63$0$311$
Bonjour à tous
J'ai un petit souci de migration avec Frontpage 2003..
Au moment de vouloir publier, 2003 me demande la destination du site ainsi
que mon identifiant et Mpass mais a priori, je dois louper quelque chose car
quand je valide la publication, il me redemande sans arret mon mpass.

Alors que sous l'ancienne version, il n y a aucun soucis.
J'ai bien essayé de regarder dans les differents messages sur le forum mais
je n'ai rien trouvé de concret qui puisse m aider.

Merci de vos réponses
Kiki qui se demande encore pourquoi migrer vers 2003.




Kiki du BCOT G3
Le #11262511
Merci de votre mais malheureusement cela ne fonctionne toujours pas. J'ai
bien ete decoché dans les options avancees la case specifie
donc quelques infos supplementaires:
FP2003
xp et IE6 a jour
sur Ftp chez wanadoo ftp://perso-ftp.wanado.fr
identifiant de la messagerie (avec des tirets a l'interieur ex: abc-def-ghi)
Mpass

Tout fonctionne quand je vais sous mon ancienne version de FP
Merci a vous
Louise
Le #11262481
Bonjour,
Puisque tout fonctionne avec votre ancienne version de
FrontPage, on pourrait commencer par vérifier quelques points
en local, comme:

- Lors de la publication, bouton Propriétés du site Web distant,
onglet Site Web distant, cocher l'option Utiliser le mode passif.
Puis, reprendre l'opération après avoir décoché cette option.

- Un autre essai, pour obliger FrontPage à refaire ses fichiers
de configuration du transfert, serait de publier dans un dossier
quelconque sur votre disque local, avant de reprendre la
publication vers l'adresse FTP.

- De plus, les fichiers temporaires pourraient être supprimés
dans FrontPage (au menu Outils, Paramètres du site Web,
onglet Options avancées, dans la zone Fichiers temporaires,
cliquer sur le bouton Supprimer les fichiers).

- Tandis que la copie de travail du site pourrait être renommée
(dans le Poste de travail, faire une recherche pour trouver
les fichiers *.web. Renommer celui portant le nom du site).

- Finalement, il conviendrait aussi de communiquer avec votre
hébergeur, pour vérifier si tout fonctionne correctement de leur
côté... (Sur le site du support Wanadoo, j'ai trouvé simplement
cette fiche: http://www.support-wanadoo-sp.com/ en suivant
les liens Documentation et FrontPage. Mais on y décrit plutôt
des opérations avec FrontPage 2000, je ne sais pas si elles
s'appliquent à votre site. )

Si vous trouvez une solution, pouvez-vous nous en faire part?
C'est une question qui revient ici de temps en temps.

En espérant que cela puisse vous aider un peu,
Louise


"Kiki du BCOT G3" 404b520d$0$293$
Merci de votre mais malheureusement cela ne fonctionne toujours pas. J'ai
bien ete decoché dans les options avancees la case specifie
donc quelques infos supplementaires:
FP2003
xp et IE6 a jour
sur Ftp chez wanadoo ftp://perso-ftp.wanado.fr

Tout fonctionne quand je vais sous mon ancienne version de FP
Merci a vous




Publicité
Poster une réponse
Anonyme