Front-Focus Eos 10D + Sigma : boîtier ou objectifs ?

Le
epuech
Bonjour à tous,

Je soumet à vos commentaires le problème que je rencontre sur mon Eos
10D + Sigma 24-70 2,8 Ex.

Ayant souvent des difficultés de mise au point sur des sujets proches
(2 à 3 m), j'ai pris connaissance de vieux débats du forum sur les
décalages de mises au point (front et back focus) des boîtiers
numériques Canon.

J'ai donc sur les bons conseils des participants mis en œuvre le test
: appareil sur pied, photographie d'une mire placée à 45 degré, avec 2
objectifs différents. Distance mire-objectif = 2 à 3 m environ.

Résultats avec le sigma 24-70 2,8 Ex : front focus à toute focale d'au
moins 5 cm (imaginez les dégâts sur un portrait…)

Résultats avec le sigma 70-300 Apo : mise au point impeccable à toute
focale

Je me rend alors Bvd Beaumarchais (Paris) dans le magasin qui m'a
vendu le 10D, j'évoque le pb du « front-focus » avec le 24-70 et
demande, sûr de moi, un retour SAV Canon pour contrôler le boîtier.

1ere réaction du vendeur : « inutile d'envoyer chez Canon un 10D avec
une optique sigma montée dessus, le SAV Canon va renvoyer la balle sur
Sigma et réciproquement », « Ca marche mal, c'est normal, les optiques
Sigma (hors DG) ont souvent des pbs avec les numériques Canon » « Avec
des optiques Canon, vous n'auriez pas de problèmes »

Je me dis « ce vendeur me prend pour un américain et méprise mon
statut d'amateur ayant fait le compromis de ne pas acheter des séries
L » « ça m'apprendra à acheter dans un magasin ciblé pour les pros »

Je lui réponds gentiment « certes mais mon appareil est sous garantie
et votre réponse ne règle pas le pb que je vous soumets (j'ai les
preuves sur ma clé USB) » « je connais les pbs d'incompatibilité
totale (erreur 99) Sigma-Canon puisque j'ai du faire upgrader mon
sigma 70-300, mais jamais entendu parler d'incompatibilité liée au
focus » « Prouvez moi ce que vous avancez »

Je reconnais qu'ensuite le vendeur s'est rendu disponible et m'a
proposé de faire le test avec un 17-40 L (il n'avait pas de 24-70 L de
dispo). Nous avons donc pris dans le magasin des photos de plans à 45°
(présentoir, fiche produit) pour ensuite les regarder sur son
ordinateur…

Résultat : Canon 17-40 = mise au point nickel, Sigma 24-70 = Front
Focus

J'avoue que ce test (croisé avec le fait que sur le 70-300 ça marche
bien) a semé le doute sur mon diagnostic initial mettant en cause le
boitier.

Le vendeur s'est alors engagé à téléphoner demain au SAV Sigma pour
savoir si le pb était connu de leur service, savoir s'ils avaient une
solution par upgrade du firmware et à me rappeller pour me tenir
informé.

Que pensez-vous de tout ça ?
Alors qui est le coupable ? boitier ou objectif ?
Qui croire ? Ces nombreux thread mettant en cause le 10D ou le
discours du vendeur ? Comment interpréter les tests ?
Suis-je en train d'être mené en bateau ?
Avez-vous une explication rationnelle à ces phénomènes ?
Avez-vous un retour d'expérience similaire ?
Vais-je devoir acheter le 17-40 L (Gloups…), il est vrai remarquable
(enfin un peu d'angle, quelle légèreté, quel silence, quel vitesse de
mise au point, quel touché dans la rotation des bagues…) ?

Merci d'avance pour vos commentaires et votre aide.

Cordialement,
Eric
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
soave gerard
Le #1700349
salut

pas eu de problème avec le sigma 28-105, mais ce qui m'exaspérais, c'était
la lenteur en mise au point.
depuis que j'ai le 24-70/2.8, c'est incomparable.

sg



"Eric" news:
Bonjour à tous,

Je soumet à vos commentaires le problème que je rencontre sur mon Eos
10D + Sigma 24-70 2,8 Ex.

Ayant souvent des difficultés de mise au point sur des sujets proches
(2 à 3 m), j'ai pris connaissance de vieux débats du forum sur les
décalages de mises au point (front et back focus) des boîtiers
numériques Canon.

J'ai donc sur les bons conseils des participants mis en ouvre le test
: appareil sur pied, photographie d'une mire placée à 45 degré, avec 2
objectifs différents. Distance mire-objectif = 2 à 3 m environ.

Résultats avec le sigma 24-70 2,8 Ex : front focus à toute focale d'au
moins 5 cm (imaginez les dégâts sur un portrait.)

Résultats avec le sigma 70-300 Apo : mise au point impeccable à toute
focale

Je me rend alors Bvd Beaumarchais (Paris) dans le magasin qui m'a
vendu le 10D, j'évoque le pb du « front-focus » avec le 24-70 et
demande, sûr de moi, un retour SAV Canon pour contrôler le boîtier.

1ere réaction du vendeur : « inutile d'envoyer chez Canon un 10D avec
une optique sigma montée dessus, le SAV Canon va renvoyer la balle sur
Sigma et réciproquement », « Ca marche mal, c'est normal, les optiques
Sigma (hors DG) ont souvent des pbs avec les numériques Canon » « Avec
des optiques Canon, vous n'auriez pas de problèmes »

Je me dis « ce vendeur me prend pour un américain et méprise mon
statut d'amateur ayant fait le compromis de ne pas acheter des séries
L » « ça m'apprendra à acheter dans un magasin ciblé pour les pros »

Je lui réponds gentiment « certes mais mon appareil est sous garantie
et votre réponse ne règle pas le pb que je vous soumets (j'ai les
preuves sur ma clé USB) » « je connais les pbs d'incompatibilité
totale (erreur 99) Sigma-Canon puisque j'ai du faire upgrader mon
sigma 70-300, mais jamais entendu parler d'incompatibilité liée au
focus » « Prouvez moi ce que vous avancez »

Je reconnais qu'ensuite le vendeur s'est rendu disponible et m'a
proposé de faire le test avec un 17-40 L (il n'avait pas de 24-70 L de
dispo). Nous avons donc pris dans le magasin des photos de plans à 45°
(présentoir, fiche produit) pour ensuite les regarder sur son
ordinateur.

Résultat : Canon 17-40 = mise au point nickel, Sigma 24-70 = Front
Focus

J'avoue que ce test (croisé avec le fait que sur le 70-300 ça marche
bien) a semé le doute sur mon diagnostic initial mettant en cause le
boitier.

Le vendeur s'est alors engagé à téléphoner demain au SAV Sigma pour
savoir si le pb était connu de leur service, savoir s'ils avaient une
solution par upgrade du firmware et à me rappeller pour me tenir
informé.

Que pensez-vous de tout ça ?
Alors qui est le coupable ? boitier ou objectif ?
Qui croire ? Ces nombreux thread mettant en cause le 10D ou le
discours du vendeur ? Comment interpréter les tests ?
Suis-je en train d'être mené en bateau ?
Avez-vous une explication rationnelle à ces phénomènes ?
Avez-vous un retour d'expérience similaire ?
Vais-je devoir acheter le 17-40 L (Gloups.), il est vrai remarquable
(enfin un peu d'angle, quelle légèreté, quel silence, quel vitesse de
mise au point, quel touché dans la rotation des bagues.) ?

Merci d'avance pour vos commentaires et votre aide.

Cordialement,
Eric


Christophe Trouilhet
Le #1700346
Un bien grand mail pour un non moins grand problème. Je me suis posé moi
même la question avec un 10D et un Sigma 18-50 DG (le pas chèr à 120Euros).

J'ai toujours redouté le pb de front/back focus. Une fois le test de la
mire passé, le résultat est pas franchement probant, bref, le calage est
pas parfait, mais il reste je pense dans la norme. Le problème
principale est lié au manque de piqué, qui provoque une impression de
flou. Depuis que je suis passé au 28-70 Sigma EX DF (donc le vieux),
plus aucun problème : map parfaite, piqué superbe, que demande le peuple.

Un de mes amis à lui eu le problème de mise au point sur un Sigma non
EX, et effectivement, il a renvoyé au SAV sigma qui a upgradé
l'objectif.... voui... ça se fait donc... et de puis, les images
manquent juste un peu de piqué, mais la map est meilleure. Le service
est gratuit chez sigma.

Par contre, ce qui m'étonne c'est que le 24-70 soit affecté par ce
phénomène. Cest objectif de la gamme pro n'était pas censé avoir de
soucis. Je pense donc que c'est vers Sigma qu'il faut se tourner, et
fermement en plus. Tu as a priori acheté cet objo en monture canon, il
doit être compatible canon point! En plus, tu as des preuves, le 10D a
certes une réputation de merder sa mise au point, mais la preuve est que
sur un objectif upgradé il la réussit.

Pour finir, personnellement, je pense que c'est un problème d'objo, qui
peut très bien se régler en se tournant vers sigma. Pour cela, le plus
simple et d'aller voir celui à qui tu as acheté l'objectif.

Apres, moi ce que j'en dis.... ;-)

Eric wrote:
Bonjour à tous,

Je soumet à vos commentaires le problème que je rencontre sur mon Eos
10D + Sigma 24-70 2,8 Ex.

Ayant souvent des difficultés de mise au point sur des sujets proches
(2 à 3 m), j'ai pris connaissance de vieux débats du forum sur les
décalages de mises au point (front et back focus) des boîtiers
numériques Canon.

J'ai donc sur les bons conseils des participants mis en œuvre le test
: appareil sur pied, photographie d'une mire placée à 45 degré, avec 2
objectifs différents. Distance mire-objectif = 2 à 3 m environ.

Résultats avec le sigma 24-70 2,8 Ex : front focus à toute focale d'au
moins 5 cm (imaginez les dégâts sur un portrait…)

Résultats avec le sigma 70-300 Apo : mise au point impeccable à toute
focale

Je me rend alors Bvd Beaumarchais (Paris) dans le magasin qui m'a
vendu le 10D, j'évoque le pb du « front-focus » avec le 24-70 et
demande, sûr de moi, un retour SAV Canon pour contrôler le boîtier.

1ere réaction du vendeur : « inutile d'envoyer chez Canon un 10D avec
une optique sigma montée dessus, le SAV Canon va renvoyer la balle sur
Sigma et réciproquement », « Ca marche mal, c'est normal, les optiques
Sigma (hors DG) ont souvent des pbs avec les numériques Canon » « Avec
des optiques Canon, vous n'auriez pas de problèmes »

Je me dis « ce vendeur me prend pour un américain et méprise mon
statut d'amateur ayant fait le compromis de ne pas acheter des séries
L » « ça m'apprendra à acheter dans un magasin ciblé pour les pros »

Je lui réponds gentiment « certes mais mon appareil est sous garantie
et votre réponse ne règle pas le pb que je vous soumets (j'ai les
preuves sur ma clé USB) » « je connais les pbs d'incompatibilité
totale (erreur 99) Sigma-Canon puisque j'ai du faire upgrader mon
sigma 70-300, mais jamais entendu parler d'incompatibilité liée au
focus » « Prouvez moi ce que vous avancez »

Je reconnais qu'ensuite le vendeur s'est rendu disponible et m'a
proposé de faire le test avec un 17-40 L (il n'avait pas de 24-70 L de
dispo). Nous avons donc pris dans le magasin des photos de plans à 45°
(présentoir, fiche produit) pour ensuite les regarder sur son
ordinateur…

Résultat : Canon 17-40 = mise au point nickel, Sigma 24-70 = Front
Focus

J'avoue que ce test (croisé avec le fait que sur le 70-300 ça marche
bien) a semé le doute sur mon diagnostic initial mettant en cause le
boitier.

Le vendeur s'est alors engagé à téléphoner demain au SAV Sigma pour
savoir si le pb était connu de leur service, savoir s'ils avaient une
solution par upgrade du firmware et à me rappeller pour me tenir
informé.

Que pensez-vous de tout ça ?
Alors qui est le coupable ? boitier ou objectif ?
Qui croire ? Ces nombreux thread mettant en cause le 10D ou le
discours du vendeur ? Comment interpréter les tests ?
Suis-je en train d'être mené en bateau ?
Avez-vous une explication rationnelle à ces phénomènes ?
Avez-vous un retour d'expérience similaire ?
Vais-je devoir acheter le 17-40 L (Gloups…), il est vrai remarquable
(enfin un peu d'angle, quelle légèreté, quel silence, quel vitesse de
mise au point, quel touché dans la rotation des bagues…) ?

Merci d'avance pour vos commentaires et votre aide.

Cordialement,
Eric


Pierre Vandevenne
Le #1700335
(Eric) wrote in news:7d3ef8f7.0503081835.7f5fd367
@posting.google.com:

Alors qui est le coupable ? boitier ou objectif ?


Objectif. Le SAV de Sigma est en général très coopérant. Leur production ne
parait pas trop constante - j'ai renvoyé deux objectifs, un flou, un autre
pour un problème de flottement à la MAP et les deux m'ont été échangés sans
discussion.

--
Pierre Vandevenne - DataRescue sa/nv - www.datarescue.com
The IDA Pro Disassembler & Debugger - world leader in hostile code analysis
PhotoRescue - advanced data recovery for digital photographic media
latest review: http://www.pcmag.com/article2/0,1759,1590497,00.asp

epuech
Le #1700227
Pour info, la suite de mon aventure.
Mon revendeur a contacté le SAV SIGMA qui lui a répondu que le pb,
connu, est sur le 10D. Donc envoi au SAV Canon.
Avant l'envoi, on a fait des tests :

- On monte le sigma sur le 10 D : front focus.
- N'importe quel autre objo sur le 10D : mise au point impeccable (y/c
avec le sigma 70/300)
- On monte le Sigma sur un 20D : la mise au point est impeccable.

Bizarre Bizarre, tant le revendeur, que moi ne trouvons pas
d'explications rationelle....

Envoi du tout au SAV Canon.
J'espère que le recalage du 10D pour le sigma 24-70 Ex ne va créer des
pbs de mise au point avec les obj. Canon....

A suivre...
Eric
Christophe Trouilhet
Le #1700226
étrange en effet..... moi j'aurai envoyé chez Sigma. mais bon.... c'est
un professionnel, il sait ce qu'il fait. En plus, un petit réglage du
10D lui fera certainement pas de mal.

Eric wrote:
Pour info, la suite de mon aventure.
Mon revendeur a contacté le SAV SIGMA qui lui a répondu que le pb,
connu, est sur le 10D. Donc envoi au SAV Canon.
Avant l'envoi, on a fait des tests :

- On monte le sigma sur le 10 D : front focus.
- N'importe quel autre objo sur le 10D : mise au point impeccable (y/c
avec le sigma 70/300)
- On monte le Sigma sur un 20D : la mise au point est impeccable.

Bizarre Bizarre, tant le revendeur, que moi ne trouvons pas
d'explications rationelle....

Envoi du tout au SAV Canon.
J'espère que le recalage du 10D pour le sigma 24-70 Ex ne va créer des
pbs de mise au point avec les obj. Canon....

A suivre...
Eric


Poster une réponse
Anonyme