[gentoo-user-fr] Problème gestion mailing list + thunderbird

Le
nicolas
Bonjour la liste,

Je vais surrement poser une question bête, mais tampis je me lance !
En faite, je suis abonné à plusieurs lites (dont celle ci). Pour cela
j'ai une boite e-mail dediée sous gmail. Cependant quand je poste un
courriel sur une liste le courrier n'apparait pas dans mon thunderbird
alors qu'il apparait bien sur les interfaces web de certaines ml (qui en
contienne). De plus lorsque je consulte ma boite via le webmail mes
mails y sont présent D'après un message sur un autre forum cela
serait dédié à gmail et faudrais que j'utilise un autre serveur smtp.

Donc, est-ce que quelqu'un d'autre que moi utilise gmail et thunderbird
pour les ml sans ce souci ? sinon une idée de comment palier au problème
? (sans devoir transférer les mails du dossier envoyé)

Voila :)

--
Nicolas - <kokokinou.ml@gmail.com>

--
gentoo-user-fr@gentoo.org mailing list
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Greenduck-O-rama
Le #7785211
tu donnes la réponse toi-même dans ton précédent mail : déplace les
mails depuis le dossier "envoyés" !!

le 'problème' est connu et est dû au système de gestion de gmail : il
n'existe pas de dossier envoyé. Tes mails sont insérer au fil des
discussions comme ceux que tu reçois.

le truc, c'est que gmail ne renvoi jamais deux fois un mail par pop.
Quand le mail que tu as envoyé sur la ml revient dans ta boite gmail,
ce dernier le reconnait comme étant celui que tu viens d'envoyer et ne
le ré-insère pas dans la discussion (puisque celui-ci y est déjà).

Quand tu envoi un mail via thunderbird, c'est la même chose que si tu
passais par gmail : la preuve, ton mail apparait bien dans la discussion
dans l'interface gmail.

La solution, c'est de faire une règle de filtrage sur les messages
sortants (je crois que thunderbird peu faire ça) pour qu'il place
automatiquement les mails envoyés à la ml dans le dossier où tu range
tes mails issus de la ml

Si je n'ai pas été clair, je veux bien ré-expliquer ...

--
[[ Greenduck-O-rama ]]
_o<

--
mailing list
nicolas
Le #7785201
Merci pour cette réponse. En faite après recherche sur google il s'avère
que tes explications correspondent. Et les solutions proposées sont
d'utiliser un autre serveur smtp.
Donc, j'ai configurer TB pour utiliser le serveur smtp de mon FAI
(orange pour ne pas le citer) et la tout marche "normalement"
Sinon, ta solution consistant à utiliser un filtre est pas bête, mais ne
me plait pas : "pas très propre". Mais elle doit marcher :)

Greenduck-O-rama a écrit :
tu donnes la réponse toi-même dans ton précédent mail : déplace les
mails depuis le dossier "envoyés" !!

le 'problème' est connu et est dû au système de gestion de gmail : il
n'existe pas de dossier envoyé. Tes mails sont insérer au fil des
discussions comme ceux que tu reçois.

le truc, c'est que gmail ne renvoi jamais deux fois un mail par pop.
Quand le mail que tu as envoyé sur la ml revient dans ta boite gmail,
ce dernier le reconnait comme étant celui que tu viens d'envoyer et ne
le ré-insère pas dans la discussion (puisque celui-ci y est déjà).

Quand tu envoi un mail via thunderbird, c'est la même chose que si tu
passais par gmail : la preuve, ton mail apparait bien dans la discussion
dans l'interface gmail.

La solution, c'est de faire une règle de filtrage sur les messages
sortants (je crois que thunderbird peu faire ça) pour qu'il place
automatiquement les mails envoyés à la ml dans le dossier où tu range
tes mails issus de la ml

Si je n'ai pas été clair, je veux bien ré-expliquer ...




--
Nicolas - --
mailing list
Poster une réponse
Anonyme