[gentoo-user-fr] supprimer de vieilles versions de python ?

Le
Jacques Montier
Bonjour,

Je voudrais faire un peu de ménage ; j'ai tout un tas de versions de
python d'installées.

[I--] [ ] dev-lang/python-2.2.3-r5 (2.2)
[I--] [ ] dev-lang/python-2.3.5-r2 (2.3)
[I--] [ ] dev-lang/python-2.4.2 (2.4)

J'ai fait récemment un python-updater pour le passage de 2.3 à 2.4.
Est-ce que je peux virer les versions < 2.4 sans risque ?

Merci de vos réponses.

Jacques


--
gentoo-user-fr@gentoo.org mailing list
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Pascal Ronecker
Le #7565991
Jacques Montier wrote:
Bonjour,

Je voudrais faire un peu de ménage ; j'ai tout un tas de versions de
python d'installées.

[I--] [ ] dev-lang/python-2.2.3-r5 (2.2)
[I--] [ ] dev-lang/python-2.3.5-r2 (2.3)
[I--] [ ] dev-lang/python-2.4.2 (2.4)

J'ai fait récemment un python-updater pour le passage de 2.3 à 2.4.
Est-ce que je peux virer les versions < 2.4 sans risque ?

Merci de vos réponses.

Jacques


--
mailing list





Bon ben c'est juste pour dire que j'attends moi aussi des réponses à
cette excellente question ....


Précision : j'ai été obligé de copier à la main certains bidules du 2.3
vers le 2.4, dans "sites-packages", pour que tout marche, donc j'aurais
tendance à dire que les anciennes install ne sont plus vues.

(s'agissait d'un truc "pygoom", une bete et jolie animation pendant que
totem ou freevo joue de la zik. Mais pas moyen de la reinstaller ?
du coup ptet que le fichier que moi j'ai copié à la main recherche
ensuite dans les arborescences des anciennes installs, mais en tout cas
les autres programmes (totem...) n'allaient pas y voir).

Dans le doute je els garde encore, mais ca m'intéresserait aussi de
faire le émnage.

PS : pygoom, j'ai toujours pas réussi a le remettre proprement, si qqun
a une idée en apssant ... :-)


--
mailing list
Jacques Montier
Le #7565961
Pascal Ronecker a gentiment tapote:


Bon ben c'est juste pour dire que j'attends moi aussi des réponses à
cette excellente question ....


Précision : j'ai été obligé de copier à la main certains bidules du
2.3 vers le 2.4, dans "sites-packages", pour que tout marche, donc
j'aurais tendance à dire que les anciennes install ne sont plus vues.

(s'agissait d'un truc "pygoom", une bete et jolie animation pendant
que totem ou freevo joue de la zik. Mais pas moyen de la reinstaller ?
du coup ptet que le fichier que moi j'ai copié à la main recherche
ensuite dans les arborescences des anciennes installs, mais en tout
cas les autres programmes (totem...) n'allaient pas y voir).

Dans le doute je els garde encore, mais ca m'intéresserait aussi de
faire le émnage.

PS : pygoom, j'ai toujours pas réussi a le remettre proprement, si
qqun a une idée en apssant ... :-)




Bonjour,

N'ayant pas de réponse, je me suis lancé.
J'ai fait des sauvegardes de précaution des versions antérieures et je
les ai désinstallées.
Jusqu'ici, tout roule ; à la compilation c'est bien python-2.4 qui est
pris en compte.
ça fait moins désordre maintenant ;-)

A+

Jacques

--
mailing list
Poster une réponse
Anonyme