[gentoo-user-fr] xtraceroute

Le
CARUANA J-P Ext ROSI/SIFAC
bonjour,

je connais le programme traceroute et je voulais tester sa version =
"jolie" et graphique, xtraceroute.

un petit coup de
#emerge xtraceroute

et hop ! c'est install !

par contre, qd je le lance (en user ou avec root), il me dit qu'il faut =
que openGL soit install. je ne comprends pas :

- soit xtraceroute dpend de openGL et l'install
- soit j'ai opengl dans mon USE et ca devrait marcher.

qqun a une ide ?

--
cordialement,
Jean-Philippe CARUANA (jpcaruana.ext@francetelecom.com)
tel : 02 38 65 86 38

--
gentoo-user-fr@gentoo.org mailing list
Vos réponses
Trier par : date / pertinence
Christophe Garault
Le #7167481
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

CARUANA J-P Ext ROSI/SIFAC a écrit :

|
| - soit xtraceroute dépend de openGL et l'install - soit j'ai opengl
| dans mon USE et ca devrait marcher.
|
| qqun a une idée ?


Il est possible que j'en ai une, même si je ne connais rien à opengl:
il existe plusieurs implémentation d'OpenGL. Fais un emerge
opengl-update puis lances opengl-update et choisis ce qui te conviens
parmi x.org, nvidia , ati etc... D'autre part tu devras vérifier que
tu as le bon driver correspondant. Si ta carte graphique est une
nvidia, les drivers étant proprios, je doute qu'emerge puisse les
installer tel quels (ceci pour répondre à ta question).

Bonne chance.

- --
Christophe Garault
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.5 (MingW32)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org

iD8DBQFB7UdEJ5Nh3YMYAQsRAtQBAJ96aLZvG0uD2RPf1GL8/Clz8OwzrgCdGRwt
mIbM5HrPHqWq5SL9tbFOVsA =Kl0A
-----END PGP SIGNATURE-----


--
mailing list
Jean-Philippe CARUANA
Le #7167471
Christophe Garault wrote:
CARUANA J-P Ext ROSI/SIFAC a écrit :

|
| - soit xtraceroute dépend de openGL et l'install - soit j'ai opengl
| dans mon USE et ca devrait marcher.
|
| qqun a une idée ?


Il est possible que j'en ai une, même si je ne connais rien à opengl:
il existe plusieurs implémentation d'OpenGL. Fais un emerge
opengl-update puis lances opengl-update et choisis ce qui te conviens
parmi x.org, nvidia , ati etc... D'autre part tu devras vérifier que
tu as le bon driver correspondant. Si ta carte graphique est une
nvidia, les drivers étant proprios, je doute qu'emerge puisse les
installer tel quels (ceci pour répondre à ta question).



je fais :

mephisto root # opengl-update xorg-x11
* Switching to xorg-x11 OpenGL interface...
grep: libacl.la: Aucun fichier ou répertoire de ce type
grep: libacl.la: Aucun fichier ou répertoire de ce type
[ ok ]
mephisto root # xtraceroute www.gentoo.org
OpenGL non supporté



--
mailing list
Christophe Garault
Le #7167461
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Jean-Philippe CARUANA a écrit :

| je fais :
|
| mephisto root # opengl-update xorg-x11 * Switching to xorg-x11
| OpenGL interface... grep: libacl.la: Aucun fichier ou répertoire de
| ce type grep: libacl.la: Aucun fichier ou répertoire de ce type [
| ok ] mephisto root # xtraceroute www.gentoo.org OpenGL non supporté
|
|
Bizarre qu'il faille les acl pour changer d'Opengl! Mais bon:
emerge sys-apps/acl (ne fait que 141Kb)

- --
Christophe Garault
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.5 (MingW32)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org

iD8DBQFB7U5LJ5Nh3YMYAQsRAt6gAJ0ZNILEJbGeLG0uguK5oZrBkeKVpACeN4j4
9hR5tRk7G1g0RPJYdFJ6Bxw =ta3b
-----END PGP SIGNATURE-----


--
mailing list
Jean-Philippe CARUANA
Le #7167441
Christophe Garault wrote:
Jean-Philippe CARUANA a écrit :

| je fais :
|
| mephisto root # opengl-update xorg-x11 * Switching to xorg-x11
| OpenGL interface... grep: libacl.la: Aucun fichier ou répertoire de
| ce type grep: libacl.la: Aucun fichier ou répertoire de ce type [
| ok ] mephisto root # xtraceroute www.gentoo.org OpenGL non supporté
|
|
Bizarre qu'il faille les acl pour changer d'Opengl! Mais bon:
emerge sys-apps/acl (ne fait que 141Kb)



j'avais acl d'installé, puis un update me l'a enlevé (avec pour
conséquence une impossibilité de démarrer quoi que ce soit) et
maintenant il les faut à nouveau !
pourtant, je n'ai pas acl dans mon USE...

--
mailing list






--
mailing list
Anarky
Le #7167431
essaye un coup de revdep-rebuild

Le Mardi 18 Janvier 2005 20:19, Jean-Philippe CARUANA a écrit :
Christophe Garault wrote:
> Jean-Philippe CARUANA a écrit :
> | je fais :
> |
> | mephisto root # opengl-update xorg-x11 * Switching to xorg-x11
> | OpenGL interface... grep: libacl.la: Aucun fichier ou répertoire de
> | ce type grep: libacl.la: Aucun fichier ou répertoire de ce type [
> | ok ] mephisto root # xtraceroute www.gentoo.org OpenGL non supporté
>
> Bizarre qu'il faille les acl pour changer d'Opengl! Mais bon:
> emerge sys-apps/acl (ne fait que 141Kb)

j'avais acl d'installé, puis un update me l'a enlevé (avec pour
conséquence une impossibilité de démarrer quoi que ce soit) et
maintenant il les faut à nouveau !
pourtant, je n'ai pas acl dans mon USE...



--
mailing list
Christophe Garault
Le #7167421
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Jean-Philippe CARUANA a écrit :

| j'avais acl d'installé, puis un update me l'a enlevé

J'aimerai bien comprendre comment un paquet qui ne fournit pas de
virtual peut être enlevé par un update. Si quelqu'un a une idée de
réponse ou bien si tu te souviens du reponsable, je suis très
fortement interessé. Il m'est arrivé pareille mésaventure avec
Kerberos et j'ai toutes les peines du monde à savoir ce qui a été
remplacé et surtout si un unmerge remettrait mon système en l'état
avant l'installation de heimdal. Les voies de Portage sont parfois
inpénétrables...
Y a-t-il parmi les membres de la liste quelqu'un qui connaitrait un
modèle UML (même encore en ébauche) de Portage? J'avoue que je suis
plus habitué à lire des modèles que de la doc pour trouver une réponse
à de telles questions.
Merci d'avance.

- --
Christophe Garault
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.5 (MingW32)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org

iD8DBQFB7W3UJ5Nh3YMYAQsRAoJSAJ4yCEdiC7lGnZAeS76RqDzfiMxAEwCfUW0K
nyd/3VHQN0XopW5CHZHNP28 =Mj9y
-----END PGP SIGNATURE-----


--
mailing list
Jean-Philippe CARUANA
Le #7167411
Christophe Garault wrote:
Jean-Philippe CARUANA a écrit :

| j'avais acl d'installé, puis un update me l'a enlevé

J'aimerai bien comprendre comment un paquet qui ne fournit pas de
virtual peut être enlevé par un update. Si quelqu'un a une idée de
réponse ou bien si tu te souviens du reponsable, je suis très
fortement interessé.



comme me le conseille anarky, je vais faire un coup de revdep-rebuild,
ca fait lgtps que je n'en n'ai pas fait.
il me semble d'ailleurs que c'est revdep-rebuild qui m'avait mis dedans
la dernière fois. je rechercherai demain mon envoi à ce sujet pour te
dire plus précisément (là, j'avoue avoir la flemme, et ya bibiche qui
trépigne... ;-) )


Il m'est arrivé pareille mésaventure avec
Kerberos et j'ai toutes les peines du monde à savoir ce qui a été
remplacé et surtout si un unmerge remettrait mon système en l'état
avant l'installation de heimdal. Les voies de Portage sont parfois
inpénétrables...



il faut croire
j'ai moi aussi une vision mystique du fonctionnement de portage.

Y a-t-il parmi les membres de la liste quelqu'un qui connaitrait un
modèle UML (même encore en ébauche) de Portage? J'avoue que je suis
plus habitué à lire des modèles que de la doc pour trouver une réponse
à de telles questions.
Merci d'avance.



je n'ai aps cela perso, désolé !

--
mailing list






--
mailing list
Publicité
Poster une réponse
Anonyme