Twitter iPhone pliant OnePlus 11 PS5 Disney+ Orange Livebox Windows 11

gnome 3.16 et compte facebook inopérant

2 réponses
Avatar
Nicolas
------=_Part_528_975241965.1439888962
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Bonjour =C3=A0 tous,=0A=0AJe viens d'installer gnome 3.16 (testing) sur m=
on portable pour tester et j'ai un soucis avec les "comptes en ligne" : L=
a cr=C3=A9ation de comptes google ou owncloud ne posent pas de probl=C3=
=A8me mais quand je veux cr=C3=A9er un compte facebook, gnome me r=C3=A9p=
ond syst=C3=A9matiquement :=0A"Cookies n=C3=A9cessaires=0ALes cookies ne =
sont pas activ=C3=A9s sur votre navigateur. Veuillez les activer dans les=
pr=C3=A9f=C3=A9rences de votre navigateur pour continuer."=0AHors j'ai b=
eau accepter tous les cookies dans les navigateurs, rien n'y fait.=0AJ'ai=
cr=C3=A9=C3=A9 un compte "test" sur l'ordi pour voir, idem. Le probl=C3=
=A8me semble donc venir de gnome...=0AAvez-vous d=C3=A9j=C3=A0 rencontr=
=C3=A9 ce probl=C3=A8me ? Auriez-vous une piste =C3=A0 explorer (j'ai goo=
gelis=C3=A9 sans r=C3=A9sultats)=0A=0ACordialement,=0A=0ANR

------=_Part_528_975241965.1439888962
Content-Type: text/html; charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE html><html><head><meta http-equiv=3D"Content-Type" content=3D"t=
ext/html; charset=3Dutf-8" /></head><body><div data-html-editor-font-wrap=
per=3D"true" style=3D"font-family: arial, sans-serif; font-size: 13px;">B=
onjour =C3=A0 tous,<br><br>Je viens d'installer gnome 3.16 (testing) sur =
mon portable pour tester et j'ai un soucis avec les "comptes en ligne" : =
La cr=C3=A9ation de comptes google ou owncloud ne posent pas de probl=C3=
=A8me mais quand je veux cr=C3=A9er un compte facebook, gnome me r=C3=A9p=
ond syst=C3=A9matiquement :<br>"Cookies n=C3=A9cessaires<br>Les cookies n=
e sont pas activ=C3=A9s sur votre navigateur. Veuillez les activer dans l=
es pr=C3=A9f=C3=A9rences de votre navigateur pour continuer."<br>Hors j'a=
i beau accepter tous les cookies dans les navigateurs, rien n'y fait.<br>=
J'ai cr=C3=A9=C3=A9 un compte "test" sur l'ordi pour voir, idem. Le probl=
=C3=A8me semble donc venir de gnome...<br>Avez-vous d=C3=A9j=C3=A0 rencon=
tr=C3=A9 ce probl=C3=A8me ? Auriez-vous une piste =C3=A0 explorer (j'ai g=
oogelis=C3=A9 sans r=C3=A9sultats)<br><br>Cordialement,<br><br>NR</div></=
body></html>

------=_Part_528_975241965.1439888962--

2 réponses

Avatar
Bernard Schoenacker
Le Tue, 18 Aug 2015 09:09:22 +0000,
"Nicolas" a écrit :

Bonjour à tous,

Je viens d'installer gnome 3.16 (testing) sur mon portable pour
tester et j'ai un soucis avec les "comptes en ligne" : La création de
comptes google ou owncloud ne posent pas de problème mais quand je
veux créer un compte facebook, gnome me répond systématiquement :
"Cookies nécessaires Les cookies ne sont pas activés sur votre
navigateur. Veuillez les activer dans les préférences de votre
navigateur pour continuer." Hors j'ai beau accepter tous les cookies
dans les navigateurs, rien n'y fait. J'ai créé un compte "test" sur
l'ordi pour voir, idem. Le problème semble donc venir de gnome...
Avez-vous déjà rencontré ce problème ? Auriez-vous une piste à
explorer (j'ai googelisé sans résultats)

Cordialement,

NR



bonjour,

serait il possible de donner le ou les butineur(s) employé(s) ?

ou essayer avec opera ?

cat /etc/apt/sources.list.d/opera-developer.list

deb http://deb.opera.com/opera-developer/ stable non-free


avec un peut de musique :
https://www.youtube.com/watch?vßwNXoEzRgY

slt
bernard
Avatar
Nicolas
18 août 2015 12:40 "Bernard Schoenacker" r> a écrit:
Le Tue, 18 Aug 2015 09:09:22 +0000,
"Nicolas" <n a écrit :

Bonjour à tous,

Je viens d'installer gnome 3.16 (testing) sur mon portable pour
tes ter et j'ai un soucis avec les "comptes en ligne" : La création de
comptes google ou owncloud ne posent pas de problème mais quan d je
veux créer un compte facebook, gnome me répond syst ématiquement :
"Cookies nécessaires Les cookies ne sont pa s activés sur votre
navigateur. Veuillez les activer dans les p références de votre
navigateur pour continuer." Hors j'ai beau accepter tous les cookies
dans les navigateurs, rien n'y fait. J'ai créé un compte "test" sur
l'ordi pour voir, idem. Le problème semble donc venir de gnome...
Avez-vous déjà rencontré ce problème ? Auriez-vous une piste à
expl orer (j'ai googelisé sans résultats)

Cordialement,

NR



bonjour,

serait il possible de donner le ou les butineur(s) employé(s) ?

ou essayer avec opera ?



Apparemment, gnome-online-accounts ne tient pas compte des navigateurs : quelque soit celui par défaut (iceweasel, opera, epiphany, chromi um) le résultat est le même : problème de cookies.


cat /etc/apt/sources.list.d/opera-developer.list

deb http:/ /deb.opera.com/opera-developer stable non-free

avec un peut de m usique :
https://www.youtube.com/watch?vwNXoEzRgY

slt
bernard