Graveur DVD lent après réinstallation de WIN 2000 PRO SP4

Le
Marius
Bonjour,

Jusqu'à avant-hier, mon graveur marchait très bien, temps de gravage en
vitesse 8x (mes DVD sont certifiés pour cette vitesse) pour un volume de 4,4
à 4,7 Gigas, entre 9 et 10 minutes.
J'ai installé un nouveau disque dur, et j'ai complètement réinstallé Windows
2000 PRO SP4. Et maintenant, avec la même vitesse de gravage, avec grosso
modo la même quantité de données à graver, le temps de gravage est d'environ
45 minutes. Aussi bien avec Cyberlink PowerDVD qu'avec Nero Burning Rom. Par
contre, les DVD gravés sont parfaitement lisibles.

J'ai vérifié dans le gestionnaire de périphériques de Windows, le
périphérique fonctionne correctement. Le pilote est celui de Microsoft,
version 5.0.2195.1 du 14/12/99.

Ca me semble un peu vieux, mais je n'ai pu trouver un pilote plus récent.

Merci d'avance
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
O.B. [MVP]
Le #1026014
Bonjour Marius,


dans son message, Marius a tapé ceci :
Bonjour,

Jusqu'à avant-hier, mon graveur marchait très bien, temps de gravage
en vitesse 8x (mes DVD sont certifiés pour cette vitesse) pour un
volume de 4,4 à 4,7 Gigas, entre 9 et 10 minutes.
J'ai installé un nouveau disque dur, et j'ai complètement réinstallé
Windows 2000 PRO SP4. Et maintenant, avec la même vitesse de gravage,
avec grosso modo la même quantité de données à graver, le temps de
gravage est d'environ 45 minutes. Aussi bien avec Cyberlink PowerDVD
qu'avec Nero Burning Rom. Par contre, les DVD gravés sont
parfaitement lisibles.

J'ai vérifié dans le gestionnaire de périphériques de Windows, le
périphérique fonctionne correctement. Le pilote est celui de
Microsoft, version 5.0.2195.1 du 14/12/99.

Ca me semble un peu vieux, mais je n'ai pu trouver un pilote plus
récent.

après l'installation de 2K avez vous mis a jour les pilotes du chipset de la

machine ? c'est eux qui gèrent les contrôleurs de disque IDE. si vous avez
installé ceux par défaut de 2K il ne sont pas optimisé pour votre carte mère
et peuvent générer ce genre de lenteur

--
Olivier B.
[MVP Windows Shell/User]
"le savoir est fait pour être partagé"

merci de ne repondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)

Marius
Le #1026006

Bonjour Marius,


dans son message, Marius a tapé ceci :
Bonjour,

Jusqu'à avant-hier, mon graveur marchait très bien, temps de gravage
en vitesse 8x (mes DVD sont certifiés pour cette vitesse) pour un
volume de 4,4 à 4,7 Gigas, entre 9 et 10 minutes.
J'ai installé un nouveau disque dur, et j'ai complètement réinstallé
Windows 2000 PRO SP4. Et maintenant, avec la même vitesse de gravage,
avec grosso modo la même quantité de données à graver, le temps de
gravage est d'environ 45 minutes. Aussi bien avec Cyberlink PowerDVD
qu'avec Nero Burning Rom. Par contre, les DVD gravés sont
parfaitement lisibles.

J'ai vérifié dans le gestionnaire de périphériques de Windows, le
périphérique fonctionne correctement. Le pilote est celui de
Microsoft, version 5.0.2195.1 du 14/12/99.

Ca me semble un peu vieux, mais je n'ai pu trouver un pilote plus
récent.

après l'installation de 2K avez vous mis a jour les pilotes du chipset de la

machine ? c'est eux qui gèrent les contrôleurs de disque IDE. si vous avez
installé ceux par défaut de 2K il ne sont pas optimisé pour votre carte mère
et peuvent générer ce genre de lenteur

--
Olivier B.
[MVP Windows Shell/User]
"le savoir est fait pour être partagé"

Bonjour et merci pour la réponse rapide,


Non, je n'ai pas mis de pilote à jour, j'utilise donc les pilotes par
défaut. Je me doutais bien qu'un pilote Microsoft de 1999 ne fait pas
l'affaire.

J'ai donc cherché sur le site Microsoft, mais je n'ai pas trouvé de pilote.
J'ai aussi cherché sur le site du fabricant (LG), pas de pilote non plus, ce
qui n'est pas surprenant puisque MS fournit un pilote en standard.

Alors, où puis-je trouver le pilote ?
Merci
Marius


gerard guenin
Le #1025821
Le Mon, 4 Jul 2005 08:49:05 -0700, Marius



Bonjour et merci pour la réponse rapide,


Non, je n'ai pas mis de pilote à jour, j'utilise donc les pilotes par
défaut. Je me doutais bien qu'un pilote Microsoft de 1999 ne fait pas
l'affaire.

J'ai donc cherché sur le site Microsoft, mais je n'ai pas trouvé de pilote.
J'ai aussi cherché sur le site du fabricant (LG), pas de pilote non plus, ce
qui n'est pas surprenant puisque MS fournit un pilote en standard.


Regarde plutôt si le mode DMA est actif pour le graveur.
Gestion ordinateur / gestion peripheriques /Controleurs ATA/ATAPI IDE/
canal IDE principal ou secondaire.
Il n'y a pas d'autres pilotes.
--
Enlever la pub pour me répondre


Marius
Le #1025813
Bonjour,

J'ai changé le mode en "DMA si disponible" et mon graveur est aussi rapide
qu'avant. Une remarque: J'avais enregistré une émission télé et quand je
l'avais transférée sur mon disque dur, j'avais ce même problème de lenteur
qui a aussi disparu.

Chapeau bas aux savants du NG et merci infiniment.
Marius


Le Mon, 4 Jul 2005 08:49:05 -0700, Marius



Bonjour et merci pour la réponse rapide,


Non, je n'ai pas mis de pilote à jour, j'utilise donc les pilotes par
défaut. Je me doutais bien qu'un pilote Microsoft de 1999 ne fait pas
l'affaire.

J'ai donc cherché sur le site Microsoft, mais je n'ai pas trouvé de pilote.
J'ai aussi cherché sur le site du fabricant (LG), pas de pilote non plus, ce
qui n'est pas surprenant puisque MS fournit un pilote en standard.


Regarde plutôt si le mode DMA est actif pour le graveur.
Gestion ordinateur / gestion peripheriques /Controleurs ATA/ATAPI IDE/
canal IDE principal ou secondaire.
Il n'y a pas d'autres pilotes.
--
Enlever la pub pour me répondre





Poster une réponse
Anonyme