Gros problème de services

Le
Morneroc
Bonjour à tous,

Je poste sur ce NG en me trompant peut-être de lieu - si c'est le cas, merci
de me faire savoir où rediriger cette requête.
Je travaille sur un Dell Dimension 4400. Processeur Intel Pentium III, 512
Mo de RAM. Avec XP Pro SP2.
Ce PC est connecté à un domaine Windows 2003 server.

Depuis un certain temps -quasiment un mois- j'ai des soucis assez complexes
à expliquer mais je vais faire de mon mieux:

Je m'explique:
Les premiers symptomes étaient que lorsque je tentais (c'est encore
aujourd'hui le cas) d'uploader des fichiers sur un serveur web en me servant
de LeechFTP ou CuteFTP, je n'obtenais qu'un time-out au bout de 5 minutes
environ à attendre que l'arborescence FTP s'affiche. Autre cas (bcp moins
approprié au taf!!): lorsque je 'montais' un serveur de jeu -CoD- sur mon
poste pour jouer en LAN avec qques collègues, aucun d'eux ne voit mon
serveur disponible.

Voilà, après cette mise en jambe sans grand intérêt technique, j'ai commencé
(finalement!!) à me poser qques questions:
J'ai voulu ouvrir le pare-feu XP pour voir s'il pouvait être la cause de mes
soucis. Lorsque je l'ouvre, j'obtiens le mssg suivant: "Les paramètres du
Pare-feu Windows ne peuvent être affichées car le service associé n'est pas
en cours d'éxecution. Voulez-vous démarrer le service Pare-feu Windows /
Partage de connexion Internet ?". En cliquant Oui, j'obtiens un deuxième
mssg: "Windows ne peut démarrer le service Pare-feu Windows / Partage de
connexion Internet". (Je tiens à préciser d'une part qu'à ma connaissance,

De là, je suis allé démarrer ce service manuellement et j'obtiens un
troisième mssg: "Impossible de démarrer le service Pare-feu Windows /
Partage de connexion Internet sur Ordinateur local. Erreur 1068: Le service
ou le groupe de dépendance n'a pas pu démarrer."
Je suis donc allé voir les services de ce groupe de dépendance et j'obtiens
un nouveau mssg à l'ouverture de l'onglet Dépendance: "Win32: Le service ou
le groupe de dépendance n'a pas pu démarrer."

Après avoir inspecté ce même groupe de dépendance sur un poste n'ayant pas
ce pb, j'ai identifié les deux services de ce groupe de dépendance:
1. Connexions réseau.
2. Infrastructure de gestion Windows.

Retour à mon poste pour jeter un oeil à ces deux services:
1. Connexions réseau: est démarré sur mon poste. Sans pb visible.
2. Infrastructure de gestion Windows: en Automatique. N'est pas démarré sur
mon poste. Lorsque je tente de le démarrer, j'obtiens à le mssg: "Impossible
de démarrer le service Infrastructure de gestion Windows sur Ordinateur
local. Erreur 1068: Le service ou le groupe de dépendance n'a pas pu
démarrer."

Voilà, j'en suis là actuellement. J'ai oublié de préciser que ma connexion
internet fonctionne parfaitement. Que j'utilise régulièrement des
applications tels que WLM, Netviewer, et que tous fonctionnent sans
aucun problème.
Je sais qu'il menque certainement de nombreuses infos à ce post,
néanmoins -comme vous avez pu le constater- je ne suis pas un pro de
l'informatique et donc tous vos conseils me seront plus qu'utiles!

Merci d'avance pour votre aide,


Morneroc
Vos réponses
Trier par : date / pertinence
Claude LaFreni
Le #1371866
Bonjour *Morneroc* :

Bonjour à tous,

Je poste sur ce NG en me trompant peut-être de lieu - si c'est le cas, merci
de me faire savoir où rediriger cette requête.


Vous êtes au bon endroit (du moins en ce qui concerne la partie Wxp )

Je travaille sur un Dell Dimension 4400. Processeur Intel Pentium III, 512
Mo de RAM. Avec XP Pro SP2.
Ce PC est connecté à un domaine Windows 2003 server.

Depuis un certain temps -quasiment un mois- j'ai des soucis assez complexes
à expliquer mais je vais faire de mon mieux:

Je m'explique:
Les premiers symptomes étaient que lorsque je tentais (c'est encore
aujourd'hui le cas) d'uploader des fichiers sur un serveur web en me servant
de LeechFTP ou CuteFTP, je n'obtenais qu'un time-out au bout de 5 minutes
environ à attendre que l'arborescence FTP s'affiche. Autre cas (bcp moins
approprié au taf!!): lorsque je 'montais' un serveur de jeu -CoD- sur mon
poste pour jouer en LAN avec qques collègues, aucun d'eux ne voit mon
serveur disponible.


Vérifiez :
1- si le mode passif est activé
2- si le pare-feu autorise ce mode
Pour plus d'information sur le FTP actif ou passif voir ceci:
http://climenole.wordpress.com/look-%E2%80%98n%E2%80%99-stop-4/
Le protocole applicatif FTP et ses modes ou le “contenu sale”


Voilà, après cette mise en jambe sans grand intérêt technique, j'ai commencé
(finalement!!) à me poser qques questions:
J'ai voulu ouvrir le pare-feu XP pour voir s'il pouvait être la cause de mes
soucis. Lorsque je l'ouvre, j'obtiens le mssg suivant: "Les paramètres du
Pare-feu Windows ne peuvent être affichées car le service associé n'est pas
en cours d'éxecution. Voulez-vous démarrer le service Pare-feu Windows /
Partage de connexion Internet ?". En cliquant Oui, j'obtiens un deuxième
mssg: "Windows ne peut démarrer le service Pare-feu Windows / Partage de
connexion Internet". (Je tiens à préciser d'une part qu'à ma connaissance,

De là, je suis allé démarrer ce service manuellement et j'obtiens un
troisième mssg: "Impossible de démarrer le service Pare-feu Windows /
Partage de connexion Internet sur Ordinateur local. Erreur 1068: Le service
ou le groupe de dépendance n'a pas pu démarrer."
Je suis donc allé voir les services de ce groupe de dépendance et j'obtiens
un nouveau mssg à l'ouverture de l'onglet Dépendance: "Win32: Le service ou
le groupe de dépendance n'a pas pu démarrer."


Pour les services de base
(obligatoires et recommandés voir cet article ] d'une série promise mais
pas complétés...]) :
http://climenole.wordpress.com/2006/05/11/la-configuration-des-services-de-windows-xp/


Après avoir inspecté ce même groupe de dépendance sur un poste n'ayant pas
ce pb, j'ai identifié les deux services de ce groupe de dépendance:
1. Connexions réseau.
2. Infrastructure de gestion Windows.

Retour à mon poste pour jeter un oeil à ces deux services:
1. Connexions réseau: est démarré sur mon poste. Sans pb visible.
2. Infrastructure de gestion Windows: en Automatique. N'est pas démarré sur
mon poste. Lorsque je tente de le démarrer, j'obtiens à le mssg: "Impossible
de démarrer le service Infrastructure de gestion Windows sur Ordinateur
local. Erreur 1068: Le service ou le groupe de dépendance n'a pas pu
démarrer."

Voilà, j'en suis là actuellement. J'ai oublié de préciser que ma connexion
internet fonctionne parfaitement. Que j'utilise régulièrement des
applications tels que WLM, Netviewer, ... et que tous fonctionnent sans
aucun problème.
Je sais qu'il menque certainement de nombreuses infos à ce post,
néanmoins -comme vous avez pu le constater- je ne suis pas un pro de
l'informatique et donc tous vos conseils me seront plus qu'utiles!

Merci d'avance pour votre aide,

Morneroc


Le Pare-feu de W xp, en plus des services obligatoires et recommandés:

Services obligatoires:

Ces services sont démarrés en mode automatique par défaut, les options de
démarrage ne peuvent être changées et il n’y a pas d’option de
récupération: en cas d’échec l’ordinateur redémarre.

1- Appel de Procédure Distante
2- Lanceur de Processus DCom
3- Journal des Événements
4- Plug’n'play
5- Gestionnaire des comptes de Sécurité

Services recommandés:

Ces services doivent être démarrés en mode automatique.
Il est possible de modifier les options de démarrage et de récupération.

6- Planificateur des tâches
7- Infrastructure de Gestion Windows
8- Emplacements Protégés
9- Service de Cryptographie
10-Système d’Événements COM+
11-Notification d’Événements Systèmes
12-Service de restauration système
13-Détection matériel noyau

Le pare-feu de XP utilise 2 services:

Pare-feu Windows / Partage de connexion Internet
ET
Service de la passerelle de la couche Application
démarrés et en mode automatique...

Vérifier cela.
Vous pouvez aussi poster ici votre liste de service.

Démarrer | exécuter | services.msc

dans ce machin enlevez les colonnes
"description" et "ouvrir une session en tant que"
puis faites un tri sur la première colonne "nom"
puis sur la colonne "type de démarrage"
pour avoir la liste en ordre alphabétique et par type de démarrage
puis faites une copie de cette liste dans un fichier texte
et envoyez-moi le tout ici...
(2 ième barre d'outils, 6 ième icône : exporter...)
l'affichage est laid mais c'est sans importance.... ;-)

A+
:)
--
Claude LaFrenière :-{mvp} [climenole et ses ami-nimaux]
http://climenole.wordpress.com/
«My Principal Design Was To Inform, Not To Amuse Thee.»
Lemuel Gulliver, The Travels (IV:12)

Morneroc
Le #1371852
"Claude LaFrenière" news: 1h99szbm3pdch.1lw5arqis76xq$
Bonjour *Morneroc* :

Bonjour à tous,

Je poste sur ce NG en me trompant peut-être de lieu - si c'est le cas,
merci
de me faire savoir où rediriger cette requête.


Vous êtes au bon endroit (du moins en ce qui concerne la partie Wxp )

Je travaille sur un Dell Dimension 4400. Processeur Intel Pentium III,
512
Mo de RAM. Avec XP Pro SP2.
Ce PC est connecté à un domaine Windows 2003 server.

Depuis un certain temps -quasiment un mois- j'ai des soucis assez
complexes
à expliquer mais je vais faire de mon mieux:

Je m'explique:
Les premiers symptomes étaient que lorsque je tentais (c'est encore
aujourd'hui le cas) d'uploader des fichiers sur un serveur web en me
servant
de LeechFTP ou CuteFTP, je n'obtenais qu'un time-out au bout de 5 minutes
environ à attendre que l'arborescence FTP s'affiche. Autre cas (bcp moins
approprié au taf!!): lorsque je 'montais' un serveur de jeu -CoD- sur mon
poste pour jouer en LAN avec qques collègues, aucun d'eux ne voit mon
serveur disponible.


Vérifiez :
1- si le mode passif est activé
2- si le pare-feu autorise ce mode
Pour plus d'information sur le FTP actif ou passif voir ceci:
http://climenole.wordpress.com/look-%E2%80%98n%E2%80%99-stop-4/
Le protocole applicatif FTP et ses modes ou le "contenu sale"


Voilà, après cette mise en jambe sans grand intérêt technique, j'ai
commencé
(finalement!!) à me poser qques questions:
J'ai voulu ouvrir le pare-feu XP pour voir s'il pouvait être la cause de
mes
soucis. Lorsque je l'ouvre, j'obtiens le mssg suivant: "Les paramètres du
Pare-feu Windows ne peuvent être affichées car le service associé n'est
pas
en cours d'éxecution. Voulez-vous démarrer le service Pare-feu Windows /
Partage de connexion Internet ?". En cliquant Oui, j'obtiens un deuxième
mssg: "Windows ne peut démarrer le service Pare-feu Windows / Partage de
connexion Internet". (Je tiens à préciser d'une part qu'à ma
connaissance,

De là, je suis allé démarrer ce service manuellement et j'obtiens un
troisième mssg: "Impossible de démarrer le service Pare-feu Windows /
Partage de connexion Internet sur Ordinateur local. Erreur 1068: Le
service
ou le groupe de dépendance n'a pas pu démarrer."
Je suis donc allé voir les services de ce groupe de dépendance et
j'obtiens
un nouveau mssg à l'ouverture de l'onglet Dépendance: "Win32: Le service
ou
le groupe de dépendance n'a pas pu démarrer."


Pour les services de base
(obligatoires et recommandés voir cet article ] d'une série promise mais
pas complétés...]) :
http://climenole.wordpress.com/2006/05/11/la-configuration-des-services-de-windows-xp/


Après avoir inspecté ce même groupe de dépendance sur un poste n'ayant
pas
ce pb, j'ai identifié les deux services de ce groupe de dépendance:
1. Connexions réseau.
2. Infrastructure de gestion Windows.

Retour à mon poste pour jeter un oeil à ces deux services:
1. Connexions réseau: est démarré sur mon poste. Sans pb visible.
2. Infrastructure de gestion Windows: en Automatique. N'est pas démarré
sur
mon poste. Lorsque je tente de le démarrer, j'obtiens à le mssg:
"Impossible
de démarrer le service Infrastructure de gestion Windows sur Ordinateur
local. Erreur 1068: Le service ou le groupe de dépendance n'a pas pu
démarrer."

Voilà, j'en suis là actuellement. J'ai oublié de préciser que ma
connexion
internet fonctionne parfaitement. Que j'utilise régulièrement des
applications tels que WLM, Netviewer, ... et que tous fonctionnent sans
aucun problème.
Je sais qu'il menque certainement de nombreuses infos à ce post,
néanmoins -comme vous avez pu le constater- je ne suis pas un pro de
l'informatique et donc tous vos conseils me seront plus qu'utiles!

Merci d'avance pour votre aide,

Morneroc


Le Pare-feu de W xp, en plus des services obligatoires et recommandés:

Services obligatoires:

Ces services sont démarrés en mode automatique par défaut, les options de
démarrage ne peuvent être changées et il n'y a pas d'option de
récupération: en cas d'échec l'ordinateur redémarre.

1- Appel de Procédure Distante
2- Lanceur de Processus DCom
3- Journal des Événements
4- Plug'n'play
5- Gestionnaire des comptes de Sécurité

Services recommandés:

Ces services doivent être démarrés en mode automatique.
Il est possible de modifier les options de démarrage et de récupération.

6- Planificateur des tâches
7- Infrastructure de Gestion Windows
8- Emplacements Protégés
9- Service de Cryptographie
10-Système d'Événements COM+
11-Notification d'Événements Systèmes
12-Service de restauration système
13-Détection matériel noyau

Le pare-feu de XP utilise 2 services:

Pare-feu Windows / Partage de connexion Internet
ET
Service de la passerelle de la couche Application
démarrés et en mode automatique...

Vérifier cela.
Vous pouvez aussi poster ici votre liste de service.

Démarrer | exécuter | services.msc

dans ce machin enlevez les colonnes
"description" et "ouvrir une session en tant que"
puis faites un tri sur la première colonne "nom"
puis sur la colonne "type de démarrage"
pour avoir la liste en ordre alphabétique et par type de démarrage
puis faites une copie de cette liste dans un fichier texte
et envoyez-moi le tout ici...
(2 ième barre d'outils, 6 ième icône : exporter...)
l'affichage est laid mais c'est sans importance.... ;-)

A+
:)



Merci Claude d'avoir répondu,

Voici la liste des services sur ma bécane triée comme tu le souhaitais:

Nom État Type de démarrage
Accès à distance au Registre Démarré Automatique
Affichage des messages Démarré Automatique
AntiVir PersonalEdition Classic Guard Démarré Automatique
AntiVir PersonalEdition Classic Scheduler Démarré Automatique
Appel de procédure distante (RPC) Démarré Automatique
Assistance TCP/IP NetBIOS Démarré Automatique
Audio Windows Démarré Automatique
Centre de sécurité Automatique
Client de suivi de lien distribué Démarré Automatique
Client DHCP Démarré Automatique
Client DNS Démarré Automatique
Connexion secondaire Démarré Automatique
Détection matériel noyau Démarré Automatique
Emplacement protégé Démarré Automatique
Explorateur d'ordinateur Automatique
Gestionnaire de comptes de sécurité Démarré Automatique
Gestionnaire de disque logique Démarré Automatique
Horloge Windows Démarré Automatique
Infrastructure de gestion Windows Automatique
Lanceur de processus serveur DCOM Démarré Automatique
Mises à jour automatiques Démarré Automatique
MySQL Démarré Automatique
Notification d'événement système Démarré Automatique
NVIDIA Display Driver Service Démarré Automatique
Ouverture de session réseau Démarré Automatique
Pare-feu Windows / Partage de connexion Internet Automatique
Planificateur de tâches Automatique
Plug-and-Play Démarré Automatique
Private Folder Service Démarré Automatique
Serveur Démarré Automatique
Service de rapport d'erreurs Démarré Automatique
Service de restauration système Démarré Automatique
Services de cryptographie Démarré Automatique
Services IPSEC Démarré Automatique
Spouleur d'impression Démarré Automatique
Station de travail Démarré Automatique
Thèmes Démarré Automatique
User Profile Hive Cleanup Démarré Automatique
WebClient Démarré Automatique
Windows Defender Service Démarré Automatique
Accès du périphérique d'interface utilisateur Désactivé
Avertissement Désactivé
DDE réseau Désactivé
DSDM DDE réseau Désactivé
Gestionnaire de l'Album Désactivé
Indigo Tcp Port Sharing Service Désactivé
Journal des événements Désactivé
Routage et accès distant Désactivé
.NET Runtime Optimization Service v2.0.50727_X86 Manuel
Acquisition d'image Windows (WIA) Démarré Manuel
Adobe LM Service Manuel
Aide et support Manuel
Apache Tomcat Manuel
Application système COM+ Manuel
Carte à puce Manuel
Carte de performance WMI Manuel
Cliché instantané de volume Manuel
Compatibilité avec le Changement rapide d'utilisateur Manuel
Configuration automatique sans fil Manuel
Connexions réseau Démarré Manuel
Distributed Transaction Coordinator Manuel
Extensions du pilote WMI Manuel
Fournisseur de la prise en charge de sécurité LM NT Manuel
Gestion d'applications Manuel
Gestionnaire de connexion automatique d'accès distant Manuel
Gestionnaire de connexions d'accès distant Manuel
Gestionnaire de session d'aide sur le Bureau à distance Manuel
Hôte de périphérique universel Plug-and-Play Manuel
HTTP SSL Manuel
InstallDriver Table Manager Manuel
Journaux et alertes de performance Manuel
Localisateur d'appels de procédure distante (RPC) Manuel
Macromedia Licensing Service Manuel
Microsoft Digital Identity Service Manuel
MS Software Shadow Copy Provider Manuel
NLA (Network Location Awareness) Démarré Manuel
Onduleur Manuel
Partage de Bureau à distance NetMeeting Manuel
QoS RSVP Manuel
Service COM de gravage de CD IMAPI Manuel
Service d'administration du Gestionnaire de disque logique Manuel
Service d'approvisionnement réseau Manuel
Service de découvertes SSDP Démarré Manuel
Service de la passerelle de la couche Application Manuel
Service de numéro de série du lecteur multimédia portable Manuel
Service de transfert intelligent en arrière-plan Manuel
Service d'état ASP.NET Manuel
Service d'indexation Manuel
Service Messenger Sharing USN Journal Reader Manuel
Services Terminal Server Démarré Manuel
Stockage amovible Manuel
Système d'événements de COM+ Démarré Manuel
Téléphonie Manuel
Telnet Manuel
Windows Driver Foundation - User-mode Driver Framework Manuel
Windows Installer Manuel
Windows Media Player Network Sharing Service Manuel

En espèrant que ça puisse te servir!!

Merci encore,

Morneroc


Claude LaFrenière
Le #1371844
Bonjour *Morneroc* :

Voici:

1-

Connexion secondaire Démarré Automatique
manuel : sert à la commmande RunAs
sera démarré au besoin...


2-

Ceci est plutôt inquiétant...

Correspond à services.exe ???
Comment cela est-il possible???

http://cjoint.com/?huoOLVbjkL
http://cjoint.com/?huoPlVjYkb

Journal des événements Désactivé
!!!! Activer cela!

Démarré et en automatique !!!

3-

Connexions réseau Démarré Manuel
Automatique!!!

4-

Services Terminal Server Démarré Manuel
automatique

5-

Système d'événements de COM+ Démarré Manuel
Automatique

Corrigerz cela puis redémarrez le PC.
En espérant que cela corrige le problème...

A+

:)

--
Claude LaFrenière :-{mvp} [climenole et ses ami-nimaux]
http://climenole.wordpress.com/
«My Principal Design Was To Inform, Not To Amuse Thee.»
Lemuel Gulliver, The Travels (IV:12)
Morneroc
Le #1371840
Bonjour *Morneroc* :

Voici:

1-

Connexion secondaire Démarré Automatique
manuel : sert à la commmande RunAs
sera démarré au besoin...


2-

Ceci est plutôt inquiétant...

Correspond à services.exe ???
Comment cela est-il possible???

http://cjoint.com/?huoOLVbjkL
http://cjoint.com/?huoPlVjYkb

Journal des événements Désactivé
!!!! Activer cela!

Démarré et en automatique !!!

3-

Connexions réseau Démarré Manuel
Automatique!!!

4-

Services Terminal Server Démarré Manuel
automatique

5-

Système d'événements de COM+ Démarré Manuel
Automatique

Corrigerz cela puis redémarrez le PC.
En espérant que cela corrige le problème...

A+

:)


Un grand grand merci à toi Claude et à ton pote Gulliver!!

Ai appliqué les corrections que tu m'as indiqué et que vois-je au reboot de
la machine?
Le défunt Centre de Sécurité!!
Puis, essai d'upload FTP... et ça marche!!
Bon, je vais ptet pas monter un serveur de jeu cette aprem pour tester ça
aussi mais tous les services nécessaires sont maintenant correctement
paramétrés!!

Encore merci de m'avoir ainsi éviter à avoir à restaurer / reformater / je
ne sais quoi d'autre!!

a++

Morneroc

Claude LaFrenière
Le #1371835
Bonjour *Morneroc* :


Un grand grand merci à toi Claude et à ton pote Gulliver!!

Ai appliqué les corrections que tu m'as indiqué et que vois-je au reboot de
la machine?
Le défunt Centre de Sécurité!!
Puis, essai d'upload FTP... et ça marche!!
Bon, je vais ptet pas monter un serveur de jeu cette aprem pour tester ça
aussi mais tous les services nécessaires sont maintenant correctement
paramétrés!!

Encore merci de m'avoir ainsi éviter à avoir à restaurer / reformater / je
ne sais quoi d'autre!!

a++

Morneroc


Ça marche : Yeah!

:)
--
Claude LaFrenière :-{mvp} [climenole et ses ami-nimaux]
http://climenole.wordpress.com/
«My Principal Design Was To Inform, Not To Amuse Thee.»
Lemuel Gulliver, The Travels (IV:12)

Publicité
Poster une réponse
Anonyme