Gros soucis periphériques usb

Le
luc Buron
bonjour,
sur 5 periph usb (app photo,lecteur mp3,imprimante,scanner,webcam) qui
tournaient
tres bien sur mon precedent pc sous win xp sp1 equipe usb1 , 3 ne me posent
pas de souci sur mon
nouveau pc win xp sp1 equipe usb2 (imprimante , scanner et webcam) et 2 ne
fonctionnent plus (app photo et lecteur mp3).
win xp est a jour et les drivers se sont bien installés.
ce qui est etrange c'est que pour l'appareil photo la detection se fait a
l'allumage (icone dans la barre des taches) , l'icone apparait bien dans
le poste de travail dans les periph amovibles , mais quand je veux y acceder
win xp me dit que le periph n'est pas accesible car il rencontre un probleme
E/S.
encore plus bizare , quand je connecte l'appareil photo avec la xd card il
est reconnu comme
un disque amovible et quand je le connecte sans sa carte il est bien reconnu
comme appareil photo.
j'ai bien le dernier pilote dispo sur le site du constructeuret leur
hotline me dit que vu qu'il fonctionne
sur une autre plate forme XP cela ne peut venir que du nouveau PC.
Pour le lecteur mp3 c'est pire , a la connection il provoque un plantage
(IRQL_NOT_LESS_OR EQUAL
Stop : 0X 0000000A ( 0X 00000016,0X0000001C,0X0000000,0X804FCEB3) et le
redemarrage
du pcet impossible de trouver un pilote different sur le site
Aiptek(et l'affichage du lecteur reste figé,
il faut que j'enlève la pile pour l'éteindre!!!)
Question:
est-ce le passage a usb 2 qui genere cela? je croyais que les periph usb1 ne
posaient aucun probleme sur usb2,c'est juste qu'ils n'exploitent
pas la viteesse de celui-ci.
J'ai tenté un port USB autoalimenté : rien de plus
j'ai remis la machine comme si elle sortait de l'usine : pas plus
A vous lire et merci d'avance
Luc
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
EG
Le #803943
--
Bonjour,
Mets ton windows à jour avec windowsupdate
cordialement

JPH


"luc Buron" c5a4i1$gik$
bonjour,
sur 5 periph usb (app photo,lecteur mp3,imprimante,scanner,webcam) qui
tournaient
tres bien sur mon precedent pc sous win xp sp1 equipe usb1 , 3 ne me
posent

pas de souci sur mon
nouveau pc win xp sp1 equipe usb2 (imprimante , scanner et webcam) et 2 ne
fonctionnent plus (app photo et lecteur mp3).
win xp est a jour et les drivers se sont bien installés.
ce qui est etrange c'est que pour l'appareil photo la detection se fait a
l'allumage (icone dans la barre des taches) , l'icone apparait bien dans
le poste de travail dans les periph amovibles , mais quand je veux y
acceder

win xp me dit que le periph n'est pas accesible car il rencontre un
probleme

E/S.
encore plus bizare , quand je connecte l'appareil photo avec la xd card il
est reconnu comme
un disque amovible et quand je le connecte sans sa carte il est bien
reconnu

comme appareil photo.
j'ai bien le dernier pilote dispo sur le site du constructeur...et leur
hotline me dit que vu qu'il fonctionne
sur une autre plate forme XP cela ne peut venir que du nouveau PC.
Pour le lecteur mp3 c'est pire , a la connection il provoque un plantage
(IRQL_NOT_LESS_OR EQUAL
Stop : 0X 0000000A ( 0X 00000016,0X0000001C,0X0000000,0X804FCEB3) et le
redemarrage
du pc...et impossible de trouver un pilote different sur le site
Aiptek...(et l'affichage du lecteur reste figé,
il faut que j'enlève la pile pour l'éteindre!!!)
Question:
est-ce le passage a usb 2 qui genere cela? je croyais que les periph usb1
ne

posaient aucun probleme sur usb2,c'est juste qu'ils n'exploitent
pas la viteesse de celui-ci.
J'ai tenté un port USB autoalimenté : rien de plus...
j'ai remis la machine comme si elle sortait de l'usine : pas plus...
A vous lire et merci d'avance
Luc




Publicité
Poster une réponse
Anonyme