Groupes intellligents cassés !

Le
olivier.marti
Sous High Sierrra 10.13.6

Dans Contacts, je n'arrive plus à éditer les groupes intelligents.

Je crée un groupe, il se rempli correctement en fonction des critères.
Quand je veux éditer le groupe, je trouve une liste de critères vides,
plus moyen de l'éditer.

J'ai le problème avec tous mes groupes crées depuis longtemps, et avec
ceux que je viens de créer pour test.

Le problème semble connu depuis longtemps
(https://discussions.apple.com/thread/8137820), mais aucune solution ne
marche chez moi.

Quelqu'un aurait le même problème ? Et peut-être une solution .

Olivier
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
mv
Le #26489353
Olivier Marti
Quelqu'un aurait le même problème ? Et peut-être une solution ....

Oui et non... Oui, j'ai le même problème et non, je n'ai pas de solution
!
Cordialement
--
Michel Vauquois -
philo.ra
Le #26489376
Olivier Marti
Sous High Sierrra 10.13.6
Dans Contacts, je n'arrive plus à éditer les groupes intelligents.
Je crée un groupe, il se rempli correctement en fonction des critères.
Quand je veux éditer le groupe, je trouve une liste de critères vides,
plus moyen de l'éditer.
J'ai le problème avec tous mes groupes crées depuis longtemps, et avec
ceux que je viens de créer pour test.
Le problème semble connu depuis longtemps
(https://discussions.apple.com/thread/8137820), mais aucune solution ne
marche chez moi.
Quelqu'un aurait le même problème ? Et peut-être une solution ....
Olivier

Et chez moi lorsqu'un contact a plusieurs adresses mails, Contacts a
tendance à ne pas tenir compte du choix dans "Modifier la liste de
diffusion" (menu "Edition")
olivier.marti
Le #26490106
MV
Olivier Marti
Quelqu'un aurait le même problème ? Et peut-être une solution ....

Oui et non... Oui, j'ai le même problème et non, je n'ai pas de solution
!
Cordialement

Du coup j'ai joint le support Apple à ce sujet ce matin.
D'abord par chat. Puis il m'ont appelé et on a joué au partage d'écran.
Puis il m'ont passé le supérieur technique. Qui me dit qu'effectivement
le problème est reproductible chez eux. Et apparemment jamais signalé
auparavant. Maintenant ça doit remonter au développeurs.
Je suis curieux de voir combien de temps ils vont mettre à corriger le
bug. En espérant qu'il le feront dans High Sierra, car je n'ai pas le
projet de passer à Mojave ...
Olivier
Publicité
Poster une réponse
Anonyme