hattachememo

Le
William
Bonjour
j'ai deux images
une taille réelle et une miniature auxquelles je viens de faire faire un
traitement.

Je voudrais modifiier les deux en bases. Je sais que c'est lourd de stocker
les images, mais j'ai pas le choix.
Voici mon code qui ne ne marche pas

SI HAttacheMémo(Images,MediaMiniature,Image_tri,hMémoImg)ux ALORS
Erreur("la miniature ne sera pas enregistré")
SI HAttacheMémo(Images,Media,Image_Rotation,hMémoImg)ux ALORS Erreur("La
réelle ne sera pas enregistré")
EcranVersFichier()
SI PAS HModifie(Images) ALORS
Erreur("La modification de la ligne n'est pas faite")
FIN

Biens sur pas le moindre message d'erreur mais je me retrouve avec rien, pas
d'images dans le fichier HF??
Des idées??

Cdl
William
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Antoine
Le #13418541
Salut, la commande ecranversfichier doit être exécutée avant les commandes
hattachemémo
A+

William wrote:
Bonjour
j'ai deux images
une taille réelle et une miniature auxquelles je viens de faire faire
un traitement.

Je voudrais modifiier les deux en bases. Je sais que c'est lourd de
stocker les images, mais j'ai pas le choix.
Voici mon code qui ne ne marche pas

SI HAttacheMémo(Images,MediaMiniature,Image_tri,hMémoImg)úux ALORS
Erreur("la miniature ne sera pas enregistré")
SI HAttacheMémo(Images,Media,Image_Rotation,hMémoImg)úux ALORS
Erreur("La réelle ne sera pas enregistré")
EcranVersFichier()
SI PAS HModifie(Images) ALORS
Erreur("La modification de la ligne n'est pas faite")
FIN

Biens sur pas le moindre message d'erreur mais je me retrouve avec
rien, pas d'images dans le fichier HF??
Des idées??

Cdl
William


Publicité
Poster une réponse
Anonyme