Help ! ampli Technics SU-Z45 en panne

Le
pentastar
Message en plusieurs parties au format MIME
--=_alternative 002A095EC12571ED_=
Content-Type: text/plain; charset="ISO-8859-1"
Content-Transfer-Encoding: quoted-printable

Bonjour tous,
Je viens votre rencontre car je suis la recherche d'informations
technique sur un ampli Technics SU-Z45.
Cet ampli a t oubli en marche quelques jours, et il est tomb en=
panne.
J'ai rapidement identifi le problme : le primaire du tranfo d'alim es=
t
en circuit ouvert Le fusible est OK.
J'ai un peu tudi le systme d'alim : le transfo possde trois
enroulements secondaires : 2 de puissance pour l'alim symtrique de
l'ampli, et un faible puissance basse tension (- de 10V) pour un annexe.
En bref, est-il possible de remplacer le transfo par une pice d'origine,=

sinon est-il possible d'obtenir des infos sur les caractristiques de
tension et puissance du ce transfo en vu d'une quivalence.
Je sais que ma question est technique et qu'elle trouverait peut-tre plu=
s
d'echo sur un forum d'lectronique
Merci de m'avoir lu et pour vos rponses futures.
Salutations
Stphane
--=_alternative 002A095EC12571ED_=
Content-Type: text/html; charset="ISO-8859-1"
Content-Transfer-Encoding: quoted-printable


<br><font size=1 face="sans-serif">Bonjour tous,</font>
<br><font size=1 face="sans-serif">Je viens votre rencontre car je =
suis
la recherche d'informations technique sur un ampli Technics SU-Z45.</fo=
nt>
<br><font size=1 face="sans-serif">Cet ampli a t oubli en marc=
he quelques
jours, et il est tomb en panne. J'ai rapidement identifi le problme
: le primaire du tranfo d'alim est en circuit ouvert Le fusible est
OK.</font>
<br><font size=1 face="sans-serif">J'ai un peu tudi le systme =
d'alim
: le transfo possde trois enroulements secondaires : 2 de puissance pour
l'alim symtrique de l'ampli, et un faible puissance basse tension (- de
10V) pour un annexe.</font>
<br><font size=1 face="sans-serif">En bref, est-il possible de remplacer
le transfo par une pice d'origine, sinon est-il possible d'obtenir des
infos sur les caractristiques de tension et puissance du ce transfo en
vu d'une quivalence.</font>
<br><font size=1 face="sans-serif">Je sais que ma question est technique
et qu'elle trouverait peut-tre plus d'echo sur un forum d'lectronique=
..</font>
<br><font size=1 face="sans-serif">Merci de m'avoir lu et pour vos r=
ponses
futures.</font>
<br><font size=1 face="sans-serif">Salutations</font>
<br><font size=1 face="sans-serif">Stphane</font>
--=_alternative 002A095EC12571ED_=--
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JFG
Le #13248221
a écrit:

En bref, est-il possible de remplacer le transfo par une pièce d'origine,



pas simple , les fabricants se contrefoutent un peu du suivi dés que le
matos est hors-garantie.

sinon est-il possible d'obtenir des infos sur les caractéristiques de
tension et puissance du ce transfo en vu d'une équivalence.



oui , en fesant qq mesures sur l'ampli avec une alim de labo.

puis en " brodant" avec un ou deux transfos du commerce.

pas de recettes toutes faites , il faut travailler sur la bête.
ARRIEU Stephane - DSNA-DTI/SO4
Le #13248211
Message en plusieurs parties au format MIME
--=_alternative 00316BD4C12571ED_ Content-Type: text/plain; charset="ISO-8859-1"
Content-Transfer-Encoding: quoted-printable

Merci pour ta réponse, c'est bien ce que je craignais... Je vais devoir
trouver une alim double...
A savoir que cet ampli est équipé d'un étage de sortie hybride. Peut- être
en trouvant des infos sur cet étage et sa tension de service nominal. Ce
soir je relèverai la ref du circuit...
Encore merci.
Salutations
Stéphane
--=_alternative 00316BD4C12571ED_ Content-Type: text/html; charset="ISO-8859-1"
Content-Transfer-Encoding: quoted-printable


<br><font size=1 face="sans-serif">Merci pour ta réponse, c'est bien ce
que je craignais... Je vais devoir trouver une alim double...</font>
<br><font size=1 face="sans-serif">A savoir que cet ampli est équip é d'un
étage de sortie hybride. Peut-être en trouvant des infos sur cet étage
et sa tension de service nominal. Ce soir je relèverai la ref du circuit. .</font>
<br><font size=1 face="sans-serif">Salutations</font>
<br><font size=1 face="sans-serif">Stéphane</font>
--=_alternative 00316BD4C12571ED_=--
Jean-Louis Matrat
Le #13248201
en ce 18/09/2006 09:39, nous disait:

Cet ampli a été oublié en marche quelques jours, et il est tombé en
panne. J'ai rapidement identifié le problème : le primaire du tranfo
d'alim est en circuit ouvert... Le fusible est OK.
J'ai un peu étudié le système d'alim : le transfo possède trois
enroulements secondaires : 2 de puissance pour l'alim symétrique de
l'ampli, et un faible puissance basse tension (- de 10V) pour un annexe.
En bref, est-il possible de remplacer le transfo par une pièce
d'origine, sinon est-il possible d'obtenir des infos sur les
caractéristiques de tension et puissance du ce transfo en vu d'une
équivalence.



C'est possible en tâtonnant un peu. D'après ce que vous indiquez, le
plus probable est que c'est un fusible de protection thermique (placé
dans le bobinage du transfo) qui a manifesté son mécontentement d'être
resté sous tension trop longtemps. En tout cas, il vaut mieux que ce ne
soit que ça, parce que autrement cela signifierait autre(s) panne(s)
dans l'électronique, et là, réparer ne serait pas rentable.
Donc, ce qui serait à tenter d'après moi, c'est de démonter ce transfo
soigneusement et de le soumettre à un électricien, réparateur de moteurs
et autres bobinages, pour lui demander ce qu'il en pense et combien ça
pourrait coûter.
Si cette recherche s'avère infructueuse, on pourra essayer, connaissant
les spécifications de l'appareil et observant les condensateurs de
filtrage, de trouver un transfo de remplacement. Qu'il puisse prendre la
place de l'original sera une autre question, j'en ai peur.

Mais vous pouvez aussi regarder sur eBay les objets 300028250457 et
200027383019 .... ça vous donnera une idée de l'enjeu économique d'une
tentative de réparation.

JLM
pentastar
Le #13248191
Message en plusieurs parties au format MIME
--=_alternative 00442F47C12571ED_ Content-Type: text/plain; charset="ISO-8859-1"
Content-Transfer-Encoding: quoted-printable

Bonjour et merci pour votre réponse.
J'ai entendu parler de l'existence de ce fusible thermique. Je n'en vois
trace. Il y a juste une paire de sonde en température (CTN ?) collée au
transfo qui semble limiter le volume sonore en cas de surchauffe.
La tension de service des condo est de 45V pour les alim de l'ampli, et
10V pour une alim annexe constituée d'une simple diode ed de son condo de
filtrage. Pour ce dernier cas, c'est facile : je pense qu'une tension de
5/6V devrait convenir.
Pour les tensions symétriques de l'ampli, partant du fait que cet ampli
fournit 2X35W eff sous 8 ohms, un rapide calcul me donne une alim de +25V
et -25V sous 2 à 2,5 A. Soit un transfo de 100 à 120 VA en prenant
large... Ces grandeurs vous semblent-elles correctes ?
Je me doute que l'achat par eBay d'un autre ampli pourrait être plus
intéressant. Seulement, cela sous entend la mise à la poubelle de cet
ampli, et je peux difficilement m'y résoudre, sachant que réparer les
vieux appareils est pour moi une activité gratifiante et amusante !
Merci
Stéphane
--=_alternative 00442F47C12571ED_ Content-Type: text/html; charset="ISO-8859-1"
Content-Transfer-Encoding: quoted-printable


<br><font size=1 face="sans-serif">J'ai entendu parler de l'existence de
ce fusible thermique. Je n'en vois trace. Il y a juste une paire de sonde
en température (CTN ?) collée au transfo qui semble limiter le volume s onore
en cas de surchauffe.</font>
<br><font size=1 face="sans-serif">La tension de service des condo est
de 45V pour les alim de l'ampli, et 10V pour une alim annexe constituée
d'une simple diode ed de son condo de filtrage. Pour ce dernier cas, c'est
facile : je pense qu'une tension de 5/6V devrait convenir.</font>
<br><font size=1 face="sans-serif">Pour les tensions symétriques de l 'ampli,
partant du fait que cet ampli fournit 2X35W eff sous 8 ohms, un rapide
calcul me donne une alim de +25V et -25V sous 2 à 2,5 A. Soit un transfo
de 100 à 120 VA en prenant large... Ces grandeurs vous semblent-elles cor rectes
?</font>
<br><font size=1 face="sans-serif">Je me doute que l'achat par eBay d'un
autre ampli pourrait être plus intéressant. Seulement, cela sous entend
la mise à la poubelle de cet ampli, et je peux difficilement m'y résoud re,
sachant que réparer les vieux appareils est pour moi une activité grati fiante
et amusante !</font>
<br><font size=1 face="sans-serif">Merci</font>
<br><font size=1 face="sans-serif">Stéphane</font>
--=_alternative 00442F47C12571ED_=--
JFG
Le #13248181
pen
Pour les tensions symétriques de l'ampli, partant du fait que cet ampli
fournit 2X35W eff sous 8 ohms, un rapide calcul me donne une alim de +25V
et -25V sous 2 à 2,5 A. Soit un transfo de 100 à 120 VA en prenant
large... Ces grandeurs vous semblent-elles correctes ?



50 volts d'alim donnent 40W sur une charge de 8 ohms. ( P = U²/8Rl) on
est donc tout à fait dans les clous....
Jean-Louis Matrat
Le #13248131
en ce 18/09/2006 14:24, nous disait:

La tension de service des condo est de 45V pour les alim de l'ampli, et
10V pour une alim annexe constituée d'une simple diode ed de son condo
de filtrage. Pour ce dernier cas, c'est facile : je pense qu'une tension
de 5/6V devrait convenir.
Pour les tensions symétriques de l'ampli, partant du fait que cet ampli
fournit 2X35W eff sous 8 ohms, un rapide calcul me donne une alim de
+25V et -25V sous 2 à 2,5 A. Soit un transfo de 100 à 120 VA en prenant
large... Ces grandeurs vous semblent-elles correctes ?



35W sur 8 ohms, c'est 24V en crête.
Les modules hybrides ont généralement (enfin, ceux que j'ai eu
l'occasion de voir) une tension de déchet assez importante.
Je ne descendrais pas beaucoup sous les + et -30V pleine charge: un
2x21V torique 225 VA me semble adapté, car il répond à ma règle du pouce
toute simple qui n'engage que moi:
puissance du transfo (VA) = (tension de l'alim)²/(Z résultante)
(au moins!)
Ici 30²/(8/2)"5, ça va. Un 300 VA ne me ferait pas peur.
L'alim fera dans les 35V à vide, selon le transfo.
Le fait que les chimiques sont à 45V indique très certainement que le
transfo d'origine n'a pas un taux de régulation de premier ordre...
En passant, tant qu'on a les tripes à l'air, autant en profiter pour les
changer, ces condos..

Je me doute que l'achat par eBay d'un autre ampli pourrait être plus
intéressant. Seulement, cela sous entend la mise à la poubelle de cet
ampli, et je peux difficilement m'y résoudre, sachant que réparer les
vieux appareils est pour moi une activité gratifiante et amusante !



Cela, je ne pouvais pas le deviner! Je comprends très bien la démarche,
(moi-même..., etc.), mais vous m'accorderez que le prix du nouveau
transfo n'est pas très éloigné de celui d'un ampli d'occasion. Et le
votre, vous pouvez (devez!) le garder pour les pièces, plus tard,
sait-on jamais...
M'enfin, ce que j'en dis ;-)

JLM
pentastar
Le #13248011
Message en plusieurs parties au format MIME
--=_alternative 002E394EC12571EE_ Content-Type: text/plain; charset="ISO-8859-1"
Content-Transfer-Encoding: quoted-printable

Merci pour cette réponse très détaillée techniquement.
Je sais qu'en matière d'alimentation d'amplificateur la tendance est la
surenchère, et que le "plus" est préférable au compromis. J'ai raison né en
monophonie hier !
D'origine, il me semble que le transfo est plus raisonnable, pour preuve,
l'espace disponible au transfo est de 89 mm de large et 70 mm de haut et
plus de marge en longueur. Même un 80 VA rentre difficilement. (source
Sélectronic). Il y a quand même écrit "300W" au dos de l'appareil.
En fait, je vais devoir trouver un transfo tout en longueur comme celui
d'origine, ou bien deux transfos... Mais un 225 VA ou 300 VA ne rentrera
jamais dans le boitier. D'un autre coté, je n'écoute pas à fort volum e.
Salutations
Stéphane
--=_alternative 002E394EC12571EE_ Content-Type: text/html; charset="ISO-8859-1"
Content-Transfer-Encoding: quoted-printable


<br><font size=1 face="sans-serif">Merci pour cette réponse très d étaillée
techniquement.</font>
<br><font size=1 face="sans-serif">Je sais qu'en matière d'alimentati on
d'amplificateur la tendance est la surenchère, et que le &quot;plus&quot;
est préférable au compromis. J'ai raisonné en monophonie hier !</font>
<br><font size=1 face="sans-serif">D'origine, il me semble que le trans fo
est plus raisonnable, pour preuve, l'espace disponible au transfo est de
89 mm de large et 70 mm de haut et plus de marge en longueur. Même un 80
VA rentre difficilement. (source Sélectronic). Il y a quand même écrit
&quot;300W&quot; au dos de l'appareil.</font>
<br><font size=1 face="sans-serif">En fait, je vais devoir trouver un t ransfo
tout en longueur comme celui d'origine, ou bien deux transfos... Mais un
225 VA ou 300 VA ne rentrera jamais dans le boitier. D'un autre coté, je
n'écoute pas à fort volume.</font>
<br><font size=1 face="sans-serif">Salutations</font>
<br><font size=1 face="sans-serif">Stéphane</font>
--=_alternative 002E394EC12571EE_=--
ARRIEU Stephane - DSNA-DTI/SO4
Le #13248001
Message en plusieurs parties au format MIME
--=_alternative 002F76ACC12571EE_ Content-Type: text/plain; charset="US-ASCII"

OK, merci.
--=_alternative 002F76ACC12571EE_ Content-Type: text/html; charset="US-ASCII"


--=_alternative 002F76ACC12571EE_=--
Jean-Louis Matrat
Le #13247991
en ce 19/09/2006 10:24, nous disait:

D'origine, il me semble que le transfo est plus raisonnable,



Je dirais "calculé au plus juste".

l'espace disponible au transfo est de 89 mm de large et 70 mm de haut et
plus de marge en longueur.



Et bien c'est pas gagné! Mais vous avez dit que ça vous amusait, non?

Même un 80 VA rentre difficilement.



Rien de standard ne rentrera, je le crains. Peut-être deux EI en 75VA?

Bonnes bidouilles!

JLM
Publicité
Poster une réponse
Anonyme