[HELP] Boitier externe et jeu de cache cache

Le
appa.greta
Bonjour, je viens recemment d'acquerir un boitier externe permettant
de
mettre un disque dur IDE et de le relier à l'ordinateur par l'USB2.0 !
mon
disque dur est partitionné et formaté! Quand je le branche à la prise
USB,
windows 2000 detecte bien le periphérique, installe les drivers
appropriés ! Mais impossible de voir mes disques dans le poste de
travail !


J'ai vu quasiment le meme probleme, sans reponse, sic, qui date du 21
mar 2001. j'espere qu'aujourd'hui qqun a une solution !

merci de votre aide


Bruce

le post du 21/03/2001
<<PB Disque Dur IDE dans boitier externe USB

Bonjour, je viens recemment d'acquerir un boitier externe permettant
de
mettre un disque dur IDE et de le relier à l'ordinateur par l'USB !
mon
disque dur est partirioné et formaté! Quand je le branche à la prise
USB,
windows (2000 et Me) detecte bien le periphérique, installe les
drivers
appropriés ! Mais impossible de voir mes disques dans le poste de
travail !
et le prériphérique est marqué par un point d'exclamation avec une
erreur 10
! En revanche sous 98 SE , le disque est bien reconnu (apres avoir
installé
les drivers) et le périphérique fonctionne sans pb (pas de point
d'exclamation) ! Mais je ne vois toujours pas mes disques
correspondant !
Avez vous une idée de la source du problème ?

il faut noter que je possède d'ailleur déjà 2 HDD (un master et un
slave)
connecté sur la CM directement ! je me posait d'ailleurs la question
pour le
disque dur externe ! Comment faut il le declarer ? Master ? Slave ? ou
select ?

merci de m'eclairer la lanterne et peut etre de résoudre mon
problème


>>ac

  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Zep Ovidum
Le #908840

Bonjour, je viens recemment d'acquerir un boitier externe permettant
de
mettre un disque dur IDE et de le relier à l'ordinateur par l'USB2.0 !
mon
disque dur est partitionné et formaté! Quand je le branche à la prise
USB,
windows 2000 detecte bien le periphérique, installe les drivers
appropriés ! Mais impossible de voir mes disques dans le poste de
travail !


J'ai vu quasiment le meme probleme, sans reponse, sic, qui date du 21
mar 2001. j'espere qu'aujourd'hui qqun a une solution !

merci de votre aide


Bruce
Bonsoir.

Quid est de l'alimentation électrique de vos prises USB ?
Combien de périph USB sont branchés sur vos prises ?
Possédez-vous un processeur AMD avec chipset VIA ?
Si oui avez-vous appliqué le patch 4In1 ?
Avez-vous tenté de maniper votre disque via la mmc "diskmgmt.mmc" ?

Et voila crac boum hue, cinq pistes à suivre .....

bruce61
Le #908838
Bonsoir

En voila des questions....


Quid est de l'alimentation électrique de vos prises USB ?


A priori pas de probleme, le disque etait le seul peripherique en marche, et
le DD externe a sa propre alim

Combien de périph USB sont branchés sur vos prises ?


1, le DD tout seul

Possédez-vous un processeur AMD avec chipset VIA ?


Oui, j'ai un AMD avec Via Nforce2

Si oui avez-vous appliqué le patch 4In1 ?


Je ne sais pas, je vais essayer de le trouver sur le site Via, mais il est
possible que je l'ai mis au moment de l'installe
de ma nouvelle config il y a 3 mois

Avez-vous tenté de maniper votre disque via la mmc "diskmgmt.mmc" ?



Vous parlez quelle langue ? non serieux, ca veut dire quoi la mmc
"diskmgmt.mmc" ?

Merci de m'aider... je reposte quand j'ai des nouvelles de patch 4in1.

Bruce


Et voila crac boum hue, cinq pistes à suivre .....
"Zep Ovidum"

news:

Bonjour, je viens recemment d'acquerir un boitier externe permettant
de
mettre un disque dur IDE et de le relier à l'ordinateur par l'USB2.0 !
mon
disque dur est partitionné et formaté! Quand je le branche à la prise
USB,
windows 2000 detecte bien le periphérique, installe les drivers
appropriés ! Mais impossible de voir mes disques dans le poste de
travail !


J'ai vu quasiment le meme probleme, sans reponse, sic, qui date du 21
mar 2001. j'espere qu'aujourd'hui qqun a une solution !

merci de votre aide


Bruce
Bonsoir.

Quid est de l'alimentation électrique de vos prises USB ?
Combien de périph USB sont branchés sur vos prises ?
Possédez-vous un processeur AMD avec chipset VIA ?
Si oui avez-vous appliqué le patch 4In1 ?
Avez-vous tenté de maniper votre disque via la mmc "diskmgmt.mmc" ?

Et voila crac boum hue, cinq pistes à suivre .....



bruce61
Le #908837
Re..

Bon, j'ai un peu honte , j'ai confondu via et nVidia !!! donc non je n'ai
pas de chipset via, mais bien un nforce2 nVidia + AMD 2500

Secondo, je me suis un peu bougé, j'ai regarde les MMC, le diskmgmt.mmc en
particulier. En fait, j'avais déja reussi à y accéder dans les outils
d'administration/gestion de l'ordinateur.

J'ai rien reussi à debloque, seulement, la seule chose que j'ai pu voir de
bizare c'est qu'il semble donner le meme emplacement (le 0 - zero) à la fois
à mon disque interne et ensuite a mon externe ce qui pourrait expliquer son
invisibilité.

Car je le repete, windows2000 detecte bien le disque, le reconnait et me dit
quil marche parfaitement...

Donc je suis encore dans la panade !

Merci de continuer à me donner des idées.

Bruce


"bruce61" news:40abcd42$0$6480$
Bonsoir

En voila des questions....


Quid est de l'alimentation électrique de vos prises USB ?


A priori pas de probleme, le disque etait le seul peripherique en marche,
et

le DD externe a sa propre alim

Combien de périph USB sont branchés sur vos prises ?


1, le DD tout seul

Possédez-vous un processeur AMD avec chipset VIA ?


Oui, j'ai un AMD avec Via Nforce2

Si oui avez-vous appliqué le patch 4In1 ?


Je ne sais pas, je vais essayer de le trouver sur le site Via, mais il est
possible que je l'ai mis au moment de l'installe
de ma nouvelle config il y a 3 mois

Avez-vous tenté de maniper votre disque via la mmc "diskmgmt.mmc" ?



Vous parlez quelle langue ? non serieux, ca veut dire quoi la mmc
"diskmgmt.mmc" ?

Merci de m'aider... je reposte quand j'ai des nouvelles de patch 4in1.

Bruce


Et voila crac boum hue, cinq pistes à suivre .....
"Zep Ovidum"

news:

Bonjour, je viens recemment d'acquerir un boitier externe permettant
de
mettre un disque dur IDE et de le relier à l'ordinateur par l'USB2.0 !
mon
disque dur est partitionné et formaté! Quand je le branche à la prise
USB,
windows 2000 detecte bien le periphérique, installe les drivers
appropriés ! Mais impossible de voir mes disques dans le poste de
travail !


J'ai vu quasiment le meme probleme, sans reponse, sic, qui date du 21
mar 2001. j'espere qu'aujourd'hui qqun a une solution !

merci de votre aide


Bruce
Bonsoir.

Quid est de l'alimentation électrique de vos prises USB ?
Combien de périph USB sont branchés sur vos prises ?
Possédez-vous un processeur AMD avec chipset VIA ?
Si oui avez-vous appliqué le patch 4In1 ?
Avez-vous tenté de maniper votre disque via la mmc "diskmgmt.mmc" ?

Et voila crac boum hue, cinq pistes à suivre .....







Zep Ovidum
Le #908836

Re..

Bon, j'ai un peu honte , j'ai confondu via et nVidia !!! donc non je n'ai
pas de chipset via, mais bien un nforce2 nVidia + AMD 2500

Secondo, je me suis un peu bougé, j'ai regarde les MMC, le diskmgmt.mmc en
particulier. En fait, j'avais déja reussi à y accéder dans les outils
d'administration/gestion de l'ordinateur.

J'ai rien reussi à debloque, seulement, la seule chose que j'ai pu voir de
bizare c'est qu'il semble donner le meme emplacement (le 0 - zero) à la fois
à mon disque interne et ensuite a mon externe ce qui pourrait expliquer son
invisibilité.

Car je le repete, windows2000 detecte bien le disque, le reconnait et me dit
quil marche parfaitement...

Donc je suis encore dans la panade !

Merci de continuer à me donner des idées.

Bruce



Re bonsoir.
Moi aussi un peu honte je n'ai pas posé LA question.
Avez-vous installé tous les services pack ??????????????????????
Pas service pack => pas USB 2 !!!!!!!!!

Th.A.C
Le #908652
"bruce61" news:40abd8b5$0$5256$
...
Secondo, je me suis un peu bougé, j'ai regarde les MMC, le diskmgmt.mmc en
particulier. En fait, j'avais déja reussi à y accéder dans les outils
d'administration/gestion de l'ordinateur.

J'ai rien reussi à debloque, seulement, la seule chose que j'ai pu voir de
bizare c'est qu'il semble donner le meme emplacement (le 0 - zero) à la
fois

à mon disque interne et ensuite a mon externe ce qui pourrait expliquer
son

invisibilité.


Dans diskmgmt, la première chose à vérifier est si tu vois des partitions.
Si oui, essaye de leur affecter des lettres de lecteur (clic droit, etc... )
S'il ne voit aucune partition, c'est déja plus gênant. S'il n'y a aucune
données sur le disque, essaye de recréer des partitions à partir de
diskmgmt.

bruce61
Le #913015
Salut

C'est surement une bonne question, mais comment y repondre ? A priori j'ai
installé une version 2000 SP4 d'origine sinon ??? - je vais aller faire un
tour sur le site microsoft pour voir !

Pour l'instant, j'ai connecte des cles USB, un appareil photo numerique, un
Palm... tout marche et les deux premiers me donnent des disques amovibles
comme devrait le faire - je pense - mon Disque externe.

Désolé... sinon je vais repondre a l'autre Post... peut cela vous eclairera
peut etre.

Re bonsoir.
Moi aussi un peu honte je n'ai pas posé LA question.
Avez-vous installé tous les services pack ??????????????????????
Pas service pack => pas USB 2 !!!!!!!!!





"Zep Ovidum" news:

Re..

Bon, j'ai un peu honte , j'ai confondu via et nVidia !!! donc non je
n'ai


pas de chipset via, mais bien un nforce2 nVidia + AMD 2500

Secondo, je me suis un peu bougé, j'ai regarde les MMC, le diskmgmt.mmc
en


particulier. En fait, j'avais déja reussi à y accéder dans les outils
d'administration/gestion de l'ordinateur.

J'ai rien reussi à debloque, seulement, la seule chose que j'ai pu voir
de


bizare c'est qu'il semble donner le meme emplacement (le 0 - zero) à la
fois


à mon disque interne et ensuite a mon externe ce qui pourrait expliquer
son


invisibilité.

Car je le repete, windows2000 detecte bien le disque, le reconnait et me
dit


quil marche parfaitement...

Donc je suis encore dans la panade !

Merci de continuer à me donner des idées.

Bruce






bruce61
Le #913014
Effectivement, dans le diskmgmt, je ne vois rien, c'est dans la liste des
peripheriques que je vois mon disque suivi d'"USB" (ce qui est normal) mais
dans le diskmgmt... rien, pas de partition, pas de volume... rien !

Que faire ?

Dans diskmgmt, la première chose à vérifier est si tu vois des >partitions.
Si oui, essaye de leur affecter des lettres de lecteur (clic droit,
etc... )
S'il ne voit aucune partition, c'est déja plus gênant. S'il n'y a >aucune
données sur le disque, essaye de recréer des partitions à partir de
diskmgmt.



"Th.A.C" news:%

"bruce61" news:40abd8b5$0$5256$
...
Secondo, je me suis un peu bougé, j'ai regarde les MMC, le diskmgmt.mmc
en


particulier. En fait, j'avais déja reussi à y accéder dans les outils
d'administration/gestion de l'ordinateur.

J'ai rien reussi à debloque, seulement, la seule chose que j'ai pu voir
de


bizare c'est qu'il semble donner le meme emplacement (le 0 - zero) à la
fois

à mon disque interne et ensuite a mon externe ce qui pourrait expliquer
son

invisibilité.


Dans diskmgmt, la première chose à vérifier est si tu vois des partitions.
Si oui, essaye de leur affecter des lettres de lecteur (clic droit,
etc... )

S'il ne voit aucune partition, c'est déja plus gênant. S'il n'y a aucune
données sur le disque, essaye de recréer des partitions à partir de
diskmgmt.





bruce61
Le #909771
Salut a tous

Je vois qu'on est un peu dans l'impasse !!! bon, j'avais une idée, je vous
la soumet :
Il y a t'il quelque part, comme avant, un endroit où l'on peut fixer la
lettre maximum des lecteurs... A ce moment, peut-etre aurait-je mis autre
chose que Z:... qu'en pensez vous ? C'est où ?

merci

"bruce61" news:40aca9f5$0$11416$
Effectivement, dans le diskmgmt, je ne vois rien, c'est dans la liste des
peripheriques que je vois mon disque suivi d'"USB" (ce qui est normal)
mais

dans le diskmgmt... rien, pas de partition, pas de volume... rien !

Que faire ?

Dans diskmgmt, la première chose à vérifier est si tu vois des
partitions.

Si oui, essaye de leur affecter des lettres de lecteur (clic droit,
etc... )
S'il ne voit aucune partition, c'est déja plus gênant. S'il n'y a >aucune
données sur le disque, essaye de recréer des partitions à partir de
diskmgmt.



"Th.A.C" news:%

"bruce61" news:40abd8b5$0$5256$
...
Secondo, je me suis un peu bougé, j'ai regarde les MMC, le
diskmgmt.mmc



en
particulier. En fait, j'avais déja reussi à y accéder dans les outils
d'administration/gestion de l'ordinateur.

J'ai rien reussi à debloque, seulement, la seule chose que j'ai pu
voir



de
bizare c'est qu'il semble donner le meme emplacement (le 0 - zero) à
la



fois
à mon disque interne et ensuite a mon externe ce qui pourrait
expliquer



son
invisibilité.


Dans diskmgmt, la première chose à vérifier est si tu vois des
partitions.


Si oui, essaye de leur affecter des lettres de lecteur (clic droit,
etc... )

S'il ne voit aucune partition, c'est déja plus gênant. S'il n'y a aucune
données sur le disque, essaye de recréer des partitions à partir de
diskmgmt.









Th.A.C
Le #909435
"bruce61" news:40af36cc$0$9028$
Salut a tous

Je vois qu'on est un peu dans l'impasse !!! bon, j'avais une idée, je vous
la soumet :
Il y a t'il quelque part, comme avant, un endroit où l'on peut fixer la
lettre maximum des lecteurs... A ce moment, peut-etre aurait-je mis autre
chose que Z:... qu'en pensez vous ? C'est où ?


on n'est pas sous dos ;-)

je pense qu'il te faut des drivers.
Si diskmgmt ne reconnait pas ton disque, c'est que le système ne le
considère pas comme un disque dur.
Essaye de te procurer les pilotes USB2 pour ta machine/chipset, avec un peu
de chance...

Poster une réponse
Anonyme