[HELP] NIKON coolpix 2100 sous XP

Le
Flyer
Bonsoir,
ayant offert un Coolpix 2100 à un ami pour noel,
nous avons hier entrepris d'installer nikon view sur son PC ATHLON 2100+
pour utiliser l'appareil.
Et il semblerait qu'il y ait des soucis, en effet le transfert et la
reconnaissance de l'appareil n'a fonctionné
qu'un seule fois, les autres fois le périphérique USB n'étant pas reconnu,
on a tout essayé, changé de port,
redémarré, réinstallé tout, sans résultat, si quelqu'un a eu une expérince,
des problèmes comparables,
merci de m'en faire part.
En attendant je vais tenter de tout réinstaller sur un autre machine pour
voir si ça vine de sa config ???

Merci

Joyeux noël

Flyer
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
ladorche
Le #1572480
Slt,
J'ai installé sur win98se, et aucun prob.
Je ne suis pas de grande utilité, c'était juste pour vous dire que sur
ma config, c'est ok

--
Ceci est une signature automatique de MesNews.
Site : http://mesnews.no-ip.com
Thierry Franville-Lafargue
Le #1572430
Bonsoir,

J'ai eu le même problème avec un coolpix 5700 ainsi qu'avec mon scanner. Je
possède un PC un peu âgé avec deux ports USB 1.0 et la solution a été
d'acheter un petit port USB avec sa propre alimentation.

Si tu as un copain qui en a un fait l'essai et celà devrait solutionner ton
problème, sinon on en trouve au alentour de 15-20 euros.

A+

Thierry
"Flyer" news:bshopk$j5m$
Bonsoir,
ayant offert un Coolpix 2100 à un ami pour noel,
nous avons hier entrepris d'installer nikon view sur son PC ATHLON 2100+
pour utiliser l'appareil.
Et il semblerait qu'il y ait des soucis, en effet le transfert et la
reconnaissance de l'appareil n'a fonctionné
qu'un seule fois, les autres fois le périphérique USB n'étant pas reconnu,
on a tout essayé, changé de port,
redémarré, réinstallé tout, sans résultat, si quelqu'un a eu une
expérince,

des problèmes comparables,
merci de m'en faire part.
En attendant je vais tenter de tout réinstaller sur un autre machine pour
voir si ça vine de sa config ???

Merci

Joyeux noël

Flyer




SG210
Le #1572426
Bonsoir,
ayant offert un Coolpix 2100 à un ami pour noel,
nous avons hier entrepris d'installer nikon view sur son PC ATHLON 2100+
pour utiliser l'appareil.
Et il semblerait qu'il y ait des soucis, en effet le transfert et la
reconnaissance de l'appareil n'a fonctionné
qu'un seule fois, les autres fois le périphérique USB n'étant pas reconnu,
on a tout essayé, changé de port,
redémarré, réinstallé tout, sans résultat, si quelqu'un a eu une expérince,
des problèmes comparables,
merci de m'en faire part.
En attendant je vais tenter de tout réinstaller sur un autre machine pour
voir si ça vine de sa config ???
_____________________________

vérifie si sur le PC il y a un chipset Via
80%des problèmes USB sur les PC équipés de CPU AMD
proviennent du chipset VIA

2 solutions:
faire une mise à jour
c là dessous
http://www.touslesdrivers.com/index.php?v_page#&

ou acheter un hub USB auto alimenté
@+
Publicité
Poster une réponse
Anonyme