[help!] probleme avec nouveau matos

Le
Grégory
Salut à tous,
j'ai monté un nouveau pc avec tout ça:
Carte mère asus P5VDC-X BIOS 0303
Carte vidéo PCI-Express EAX550 HM 256
2X256 Mo DDR 3200
Windows XP pro SP2

tout tourne OK mais quelques vieuxjeux( michael schumacher kart 2002-medal
of honnor)) ne démarre pas(écran noir ou rien du tout)kelkun à la
solution??
Tout marchait avant avec windows XP et un proc AMD 2600+ sur CM asrock
K7S41GX
Merci d'avance.
Greg
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
DeepSpeeD
Le #270554
Grégory a rédigé
Salut à tous,
j'ai monté un nouveau pc avec tout ça:
Carte mère asus P5VDC-X BIOS 0303
Carte vidéo PCI-Express EAX550 HM 256
2X256 Mo DDR 3200
Windows XP pro SP2

tout tourne OK mais quelques vieuxjeux( michael schumacher kart 2002-medal
of honnor)) ne démarre pas(écran noir ou rien du tout)...kelkun à la
solution??
Tout marchait avant avec windows XP et un proc AMD 2600+ sur CM asrock
K7S41GX...
Merci d'avance.
Greg


Bonsoir

Tu as oublié un gros "détail" : le processeur ????
A+


--
J' peux vider mes poches sur la table,
Ca fait longtemps qu'elles sont trouées,
Baisser mon froc j'en suis capable, mais vous n'aurez pas,
Ma liberté de penser.

"Ma liberté de penser : F. Pagny"

Grégory
Le #270421
Bonsoir
Tu as oublié un gros "détail" : le processeur ????
A+

Oups! rien ne m'échappe,dsl.

Pentium 4 à 3Go,et jai flashé le bios de la cm,maintenant c'est le 0501,mais
ça change rien...
je cache ma joie.
Greg

IOBA
Le #270416
"Grégory" 44d90ad8$0$25143$
| > Bonsoir
| > Tu as oublié un gros "détail" : le processeur ????
| > A+
| >
| Oups! rien ne m'échappe,dsl.
| Pentium 4 à 3Go,et jai flashé le bios de la cm,maintenant c'est le
0501,mais
| ça change rien...
| je cache ma joie.
| Greg
|
Mode de compatibilité que tu aurais oublié d'activer sur la nouvelle config
?
P.a.SOUDAN
Le #270413

Pentium 4 à 3Go,et jai flashé le bios de la cm,maintenant c'est le 0501,mais
ça change rien...
je cache ma joie.



Bonjour,
Tu as réinstallé les drivers de ta carte mère ou tu as simplement remis
ton disque dur tel quel?
º¿º

Grégory
Le #270509
Bonjour,
Tu as réinstallé les drivers de ta carte mère ou tu as simplement remis
ton disque dur tel quel?
º¿º


J'ai fait une rinstall complète,bien sur,driver ad'hoc et tout et tout...
voilà...
a+

Grégory
Le #270508
Mode de compatibilité que tu aurais oublié d'activer sur la nouvelle
config
?


Nan,j'ai essayé,ça change rien....
a+

Grégory
Le #270507
Mode de compatibilité que tu aurais oublié d'activer sur la nouvelle
config
?


lol,je n'avais pas ré-essayé le mode de compatibilité depuis mon flashage de
bios et... tout fonctionne nickel en mode W98....yip!! merci beaucoup... à
bientot!
Greg

IOBA
Le #270467
"Grégory" 44da3e25$0$8627$
| > Mode de compatibilité que tu aurais oublié d'activer sur la nouvelle
| > config
| > ?
|
| lol,je n'avais pas ré-essayé le mode de compatibilité depuis mon flashage
de
| bios et... tout fonctionne nickel en mode W98....yip!! merci beaucoup... à
| bientot!
| Greg
|
|
Bonne nouvelle... amuse-toi bien

--
IOBA
Braillez avec nous pour conserver la seule association éditrice de livres
tactiles pour enfants aveugles
Association "Les doigts Qui Rêvent" www.ldqr.org
Merci aux signataires
Publicité
Poster une réponse
Anonyme