Twitter iPhone pliant OnePlus 12 PS5 Disney+ Orange Livebox Windows 11 ChatGPT

[HS] =?utf-8?q?vidéo?= moniteur

3 réponses
Avatar
ajh-valmer
Bonjour,

Mon ordinateur a toujours bien marché
avec une carte vidéo Nvidia prise DVI.
(elle a aussi une prise VGA, ainsi que le moniteur).

Hier, l'écran m'affiche "Pas de cÍ¢ble de connexion",
dès que j'allume le moniteur sans allumer l'ordinateur,
et ensuite, impossible de lancer le BIOS.

Si je branche un autre cÍ¢ble VGA, ça fonctionne
mais avec un résolution trop faible.

Si vous avez une idée sur cette subite panne = bienvenue !

Bonne journée,

André

3 réponses

Avatar
didier gaumet
Le jeudi 30 septembre 2021 Í  10:56 +0200, ajh-valmer a écrit :
Bonjour,
Mon ordinateur a toujours bien marché
avec une carte vidéo Nvidia prise DVI.
(elle a aussi une prise VGA, ainsi que le moniteur).
Hier, l'écran m'affiche "Pas de cÍ¢ble de connexion",
dès que j'allume le moniteur sans allumer l'ordinateur,
et ensuite, impossible de lancer le BIOS.
Si je branche un autre cÍ¢ble VGA, ça fonctionne
mais avec un résolution trop faible.
Si vous avez une idée sur cette subite panne = bienvenue !
Bonne journée,
André

Bonjour,
A vue de nez (donc pas catégorique) potentiellement, mais peu
probablement, ça peut être un circuit défectueux dans le moniteur ou le
PC. Un peu plus probable, une prise DVI défectueuse sur le PC ou le
moniteur. Encore plus probable, le c͢ble DVI, entre le PC et le
moniteur, défectueux?
(je n'ai jamais utilisé de cÍ¢ble DVI mais j'ai déjÍ  eu pas mal de
problèmes avec des liaisons VGA, Peritel, USB (surtout miniatures), la
qualité mécanique de certains cÍ¢bles et connecteurs étant limite
ridicule, je trouve)
Avatar
awaco
Le jeudi 30 septembre 2021 Í  10:56 +0200, ajh-valmer a écrit :
Mon ordinateur a toujours bien marché
avec une carte vidéo Nvidia prise DVI.
(elle a aussi une prise VGA, ainsi que le moniteur).
Hier, l'écran m'affiche "Pas de cÍ¢ble de connexion",
dès que j'allume le moniteur sans allumer l'ordinateur,
et ensuite, impossible de lancer le BIOS.
Si je branche un autre cÍ¢ble VGA, ça fonctionne
mais avec un résolution trop faible.
Si vous avez une idée sur cette subite panne = bienvenue !


On Thursday 30 September 2021 12:24:41 didier gaumet wrote:
A vue de nez (donc pas catégorique) potentiellement, mais peu
probablement, ça peut être un circuit défectueux dans le moniteur ou le
PC. Un peu plus probable, une prise DVI défectueuse sur le PC ou le
moniteur. Encore plus probable, le c͢ble DVI, entre le PC et le
moniteur, défectueux?
(je n'ai jamais utilisé de cÍ¢ble DVI mais j'ai déjÍ  eu pas mal de
problèmes avec des liaisons VGA, Peritel, USB (surtout miniatures), la
qualité mécanique de certains cÍ¢bles et connecteurs étant limite
ridicule, je trouve)

Merci de ta réponse.
Après re-essai, c'est le moniteur qui semble HS.
Même la connexion VGA est instable, avec définition trop basse,
parfois pas d'affichage, écran noir au boot.
Avec un autre, ancien, que prise VGA, ça marche bien, avec une bonne
définition.
Il ne me reste plus qu'Í  en acheter un autre + carte vidéo HDMI.
Existe t-il des moniteurs prise DVI ? (je ne vois que VGA et HDMI).
Avatar
debian-user-french
Ou un c͢ble DVI <=> HDMI
Le 01/10/2021 Í  15:11, a écrit :
Le jeudi 30 septembre 2021 Í  10:56 +0200, ajh-valmer a écrit :
Mon ordinateur a toujours bien marché
avec une carte vidéo Nvidia prise DVI.
(elle a aussi une prise VGA, ainsi que le moniteur).
Hier, l'écran m'affiche "Pas de cÍ¢ble de connexion",
dès que j'allume le moniteur sans allumer l'ordinateur,
et ensuite, impossible de lancer le BIOS.
Si je branche un autre cÍ¢ble VGA, ça fonctionne
mais avec un résolution trop faible.
Si vous avez une idée sur cette subite panne = bienvenue !


On Thursday 30 September 2021 12:24:41 didier gaumet wrote:
A vue de nez (donc pas catégorique) potentiellement, mais peu
probablement, ça peut être un circuit défectueux dans le moniteur ou le
PC. Un peu plus probable, une prise DVI défectueuse sur le PC ou le
moniteur. Encore plus probable, le c͢ble DVI, entre le PC et le
moniteur, défectueux?
(je n'ai jamais utilisé de cÍ¢ble DVI mais j'ai déjÍ  eu pas mal de
problèmes avec des liaisons VGA, Peritel, USB (surtout miniatures), la
qualité mécanique de certains cÍ¢bles et connecteurs étant limite
ridicule, je trouve)

Merci de ta réponse.
Après re-essai, c'est le moniteur qui semble HS.
Même la connexion VGA est instable, avec définition trop basse,
parfois pas d'affichage, écran noir au boot.
Avec un autre, ancien, que prise VGA, ça marche bien, avec une bonne
définition.
Il ne me reste plus qu'Í  en acheter un autre + carte vidéo HDMI.
Existe t-il des moniteurs prise DVI ? (je ne vois que VGA et HDMI).