HSierra 13.5 et SMTP GMail ?

Le
JPP
J'avais un HSierra 10.13.3 et son Apple Mail qui fonctionnaient sans
souci avec GMail, Free, VTR (local) et autres.
Hier, dans un élan de modernisme, j'ai fait la mise à jour HSierra
10.13.5.
Aussitôt redémarré, Apple m'affiche un bel écran sur la protection de la
vie privée etc. etc.
Je lance Mail et là, de suite, je reçois un message de Google qui me dit
que j'utilise un logiciel (OS X) qui présente de légers risques côté
sécurité. Google me propose de l'autoriser ou de le bloquer.
Je fais quoi ? je n'utilise pas Mail ?
Non, je garde sauf que je ne peux plus envoyer de mails via le
smtp.gmail.com, une alerte m'envoie vers une url qui me dit de
m'authentifier alors que le Connection Doctor Apple me dit que le login
n'est pas nécessaire.

Dans la liste permettant de sélectionner un serveur de sortie, j'ai un
"GMail" en plus d'un "SMTP GMail" que je suis sûr d'avoir nommé moi-même.
Si je choisi GMail, les mails partent, si je choisis SMTP GMail, ils ne
partent pas alors que ce dernier est paramétré comme il faut.
Si je demande d'éditer la liste des serveurs, GMail n'apparait pas.
Je suppose que c'est la configuration que je traine depuis 2009 sur mes
Macs successifs.
Je ne peux pas l'éditer, mais GMail fonctionne.

Sur le MBP13/El Capitan à côté, aucun problème avec le même compte GMail.
Sur le MP15/Mavericks, pour un autre compte GMail, les mails (seulement
des alertes Calendrier) ne partaient pas depuis plus d'un mois. J'ai
refait le paramétrage du smtp en 5'( à l'identique) et tout roule de
nouveau.
Questions :
- suis-je seul à vivre cette galère ?
- où est le problème : Google ou HS 13.5 ?
- où sont gardées ces configurations de comptes dans les entrailles
de macOS ? j'ai cherché partout avec Easyfind sans rien trouver de
significatif., mis à part des logs de conexion auxquels je ne comprends
rien !

Ceci dit, pas grave : avec ce GMail devenu plus ou moins visible, mes
mails partent, mais mon système n'est pas propre, j'aime pas
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
mv
Le #26477355
JPP
Si je demande d'éditer la liste des serveurs, GMail n'apparait pas.
Je suppose que c'est la configuration que je traine depuis 2009 sur mes
Macs successifs.

Ici, sous Sierra, le SMTP de Gmail s'appelle Google et ne figure pas non
plus dans la liste résultant de "Modifier la liste des serveurs" donc
aucun moyen de le bricoler (d'ailleurs comme il fonctionne, je ne vois
pas pourquoi j'y toucherais).
Le SMTP de mon compte iCloud non plus d'ailleurs.
Si le "SMTP Gmail" ne fonctionne pas (même s'il apparaît comme paramétré
comme il faut), à quoi bon le garder ?
- suis-je seul à vivre cette galère ?

Je n'ai pas bien compris où était la "galère".
Cordialement
--
Michel Vauquois -
JPP
Le #26477359
On 2018-06-05 08:11:54 +0000, MV said:
Je n'ai pas bien compris où était la "galère".


Après passage à 13.5, plus moyen d'envoyer des mails via le compte Google.
Plein d'autres petits trucs qui ne fonctionnent plus comme avant la
mise à jour, comme à chaque fois.
J'abandonne et restaure HS 13.3 avant de repasser sous El Cap quand
j'en ai le courage ...
Le Moustique
Le #26477364
Le 05/06/2018 à 10:11, MV a écrit :
Ici, sous Sierra, le SMTP de Gmail s'appelle Google et ne figure pas non
plus dans la liste résultant de "Modifier la liste des serveurs" donc
aucun moyen de le bricoler (d'ailleurs comme il fonctionne, je ne vois
pas pourquoi j'y toucherais).

Ici, sous Sierra, le smtp de GMail s'appelle Google Mail, figure dans la
liste des serveurs sortants (smtp.gmail.com, port 465), et fonctionne
très bien.
Mais je n'utilise pas Apple Mail : j'utilise Thunderbird...
- suis-je seul à vivre cette galère ?

Je n'ai pas bien compris où était la "galère".

Je n'irais pas jusqu'à incriminer Apple Mail, mais bon... :-D
--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
mv
Le #26477375
JPP
Après passage à 13.5, plus moyen d'envoyer des mails via le compte Google.

??????
Ça veut dire quoi ce que tu as écrit ici : "Si je choisi GMail, les
mails partent" ?
Il fallait lire "ne partent pas" ? Ils partent ou ils ne partent pas ?
Une fois de plus, je ne comprends rien à ce que tu expliques...
Je viens de faire cette expérience : supprimer mon compte Google de la
préf système "Comptes Internet" --> dans Mail.app, mon compte Gmail et
le SMTP Google disparaissent. Puis recréation de mon compte --> dans
Mail, mon compte Gmail et le SMTP Google réapparaissent.
Pas besoin d'éditer un quelconque "SMTP GMail" puisque celui généré par
défaut fonctionne très bien, ce qui est confirmé par "Diagnostic de
connexion" de Mail.app :
Cordialement
--
Michel Vauquois -
mv
Le #26477373
Le Moustique
Je n'irais pas jusqu'à incriminer Apple Mail, mais bon...

Tu peux incriminer qui tu veux... mais perso je n'ai aucun souci avec
Mail.app qui fonctionne comme il doit fonctionner que ce soit avec Yo,
avec El Cap, avec Sierra ou avec High Sierra... Y en a juste qui n'ont
pas de chance (disons ça comme ça pour ne blesser personne).
Cordialement
--
Michel Vauquois -
JPP
Le #26477416
On 2018-06-05 09:32:32 +0000, MV said:
Une fois de plus, je ne comprends rien à ce que tu expliques...


Pas grave .
Laisse tomber.
--
JPP
JPP
Le #26477415
On 2018-06-05 09:13:43 +0000, Le Moustique said:
Je n'irais pas jusqu'à incriminer Apple Mail, mais bon... :-D


Chutttttt !
GMail et Yahoo, même problème (pas d'envoi) après passage à HS 13.5
Un truc que j'ai oublié de mentionner : ceci est apparu après la mise à
jour de HSierra ET après la remise en oeuvre de Gatekeeper et SIP que
j'avais désactivés sous 13.3 (c'est pas bien de faire ça :-)
--
JPP
mv
Le #26477422
JPP
Laisse tomber.

Voilà... C'est un peu une de tes caractéristiques : tu lances un pavé et
tu te tires en courant quand on (je ? ) te demande des explications sur
ce que tu as balancé. Tu as parfaitement compris ce qu'est un forum
d'entraide !
Pour moi, ton Mail.app fonctionne tout à fait correctement avec ton
compte Gmail et le serveur SMTP standard : aucune galère là-dedans.
Tu l'as bien dit toi-même : "Si je choisi GMail, les mails partent"
Cordialement
--
Michel Vauquois -
mv
Le #26477424
JPP
GMail et Yahoo, même problème (pas d'envoi) après passage à HS 13.5

Pour Yahoo je ne sais pas, mais pour Gmail je ne comprends toujours pas
: "Si je choisi GMail, les mails partent" ! Où est le problème ?
Cordialement
--
Michel Vauquois -
mv
Le #26477437
JPP
Je lance Mail et là, de suite, je reçois un message de Google qui me dit
que j'utilise un logiciel (OS X) qui présente de légers risques côté
sécurité. Google me propose de l'autoriser ou de le bloquer.

C'est ce genre de message que tu as reçu :
?
C'est ce que je viens de recevoir en essayant de créer un SMTP Gmail en
utilisant les paramètres trouvés sur le web !
Cordialement
--
Michel Vauquois -
Publicité
Poster une réponse
Anonyme