HTTP/1.1 302 Object Moved

Le
Boris CADU
Bonjour,

j'installe un produit de paiement scuris d'un
fournisseur de renomme nationale, celle contient un cgi
plus deux pages Asp et j'ai un gros dysfonctionnement.
Aprs avoir ''sniff'' mon serveur, le service ingenierie
obtient de mon serveur la rponse suivante et me disent
que mon IIS et mal configur alors que c'est un serveur
mutualis qui hbgerge dj ce genre d'appli sans pb, quen
pensez-vous ?:

HTTP:
HTTP: Line 1: HTTP/1.1 302 Object Moved
HTTP: Line 2: Location: http://plpass2.compagnie-
yeu-continent.fr/pay_pass
HTTP: /?
adrip_frontal=194.5.119.28&port=1101&sessionid=f4f09869b7a
HTTP:
d022b7c30d4410feec6cb&service=PL_END_SERVICE
HTTP: Line 3: Server: Microsoft-IIS/5.0
HTTP: Line 4: Content-Type: text/html
HTTP: Line 5: Connection: keep-alive
HTTP: Line 6: Content-Length: 293
HTTP: Line 7:
HTTP: Line 8: <head><title>Document
diplaci</title></head>
HTTP: Line 9: <body><h1>Objet diplaci</h1>Ce
document peut jtre trouvi <a
HTTP: HREF="http://plpass2.compagnie-yeu-
continent.fr/pay_pass/?ad
HTTP:
rip_frontal=194.5.119.28&amp;port=1101&amp;sessionid=f4f098
6
HTTP:
9b7ad022b7c30d4410feec6cb&amp;service=PL_END_SERVICE">ici</
a
HTTP: ></body>
HTTP:
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jbongran
Le #11492531
"Boris CADU" de news:59b601c42d3f$e22df9f0$
Bonjour,

j'installe un produit de paiement sécurisé d'un
fournisseur de renommée nationale, celle contient un cgi
plus deux pages Asp et j'ai un gros dysfonctionnement.
Après avoir ''sniffé'' mon serveur, le service ingenierie
obtient de mon serveur la réponse suivante et me disent
que mon IIS et mal configuré alors que c'est un serveur
mutualisé qui hébgerge déjà ce genre d'appli sans pb, quen
pensez-vous ?:

HTTP:
HTTP: Line 1: HTTP/1.1 302 Object Moved
HTTP: Line 2: Location: http://plpass2.compagnie-
yeu-continent.fr/pay_pass
HTTP: /?
adrip_frontal4.5.119.28&port01&sessionidôf09869b7a
HTTP:
d022b7c30d4410feec6cb&service=PL_END_SERVICE
HTTP: Line 3: Server: Microsoft-IIS/5.0
HTTP: Line 4: Content-Type: text/html
HTTP: Line 5: Connection: keep-alive
HTTP: Line 6: Content-Length: 293
HTTP: Line 7:
HTTP: Line 8: <head><title>Document
diplaci</title></head>
HTTP: Line 9: <body><h1>Objet diplaci</h1>Ce
document peut jtre trouvi <a
HTTP: HREF="http://plpass2.compagnie-yeu-
continent.fr/pay_pass/?ad
HTTP:
rip_frontal4.5.119.28&amp;port01&amp;sessionidôf098
6
HTTP:
9b7ad022b7c30d4410feec6cb&amp;service=PL_END_SERVICE">ici</
a
HTTP: ></body>
HTTP:

Visiblement les "&" de la requête initiale sont réinterpretés par IIS en
"&amp;" d'oû la redirection 302.
Maintenant, pourquoi cela se produit, je ne sais pas. Peut être désactiver
une des option de vérification d'encodage dans urlscan, si celui-ci est
installé bien sûr ;-)
boris
Le #11492471
et quand URLSCAN et désactivé ?



-----Message d'origine-----
"Boris CADU"

écrit dans le message
de news:59b601c42d3f$e22df9f0$
Bonjour,

j'installe un produit de paiement sécurisé d'un
fournisseur de renommée nationale, celle contient un cgi
plus deux pages Asp et j'ai un gros dysfonctionnement.
Après avoir ''sniffé'' mon serveur, le service ingenierie
obtient de mon serveur la réponse suivante et me disent
que mon IIS et mal configuré alors que c'est un serveur
mutualisé qui hébgerge déjà ce genre d'appli sans pb, quen
pensez-vous ?:

HTTP:
HTTP: Line 1: HTTP/1.1 302 Object Moved
HTTP: Line 2: Location: http://plpass2.compagnie-
yeu-continent.fr/pay_pass
HTTP: /?
adrip_frontal4.5.119.28&port01&sessionidf09869b7a
HTTP:
d022b7c30d4410feec6cb&service=PL_END_SERVICE
HTTP: Line 3: Server: Microsoft-IIS/5.0
HTTP: Line 4: Content-Type: text/html
HTTP: Line 5: Connection: keep-alive
HTTP: Line 6: Content-Length: 293
HTTP: Line 7:
HTTP: Line 8: <head><title>Document
diplaci</title></head>
HTTP: Line 9: <body><h1>Objet diplaci</h1>Ce
document peut jtre trouvi <a
HTTP: HREF="http://plpass2.compagnie-yeu-
continent.fr/pay_pass/?ad
HTTP:
rip_frontal4.5.119.28&port01&sessionidf098
6
HTTP:
9b7ad022b7c30d4410feec6cb&service=PL_END_SERVICE">ici</
a
HTTP: ></body>
HTTP:

Visiblement les "&" de la requête initiale sont


réinterpretés par IIS en
"&" d'oû la redirection 302.
Maintenant, pourquoi cela se produit, je ne sais pas.


Peut être désactiver
une des option de vérification d'encodage dans urlscan,


si celui-ci est
installé bien sûr ;-)


.



jbongran
Le #11492461
"" message de news:5f9601c42df2$6b241980$
et quand URLSCAN et désactivé ?



-----Message d'origine-----
"Boris CADU"

écrit dans le message
de news:59b601c42d3f$e22df9f0$
Bonjour,



[...]
Après avoir ''sniffé'' mon serveur, le service ingenierie
obtient de mon serveur la réponse suivante et me disent
que mon IIS et mal configuré alors que c'est un serveur
mutualisé


[..]
[...]
Visiblement les "&" de la requête initiale sont


réinterpretés par IIS en
"&" d'oû la redirection 302.
Maintenant, pourquoi cela se produit, je ne sais pas.


Peut être désactiver
une des option de vérification d'encodage dans urlscan,


si celui-ci est
installé bien sûr ;-)



Je ne sais pas, peut être un filtre ISAPI ?
Publicité
Poster une réponse
Anonyme