I.E.6 =) freeze fréquent

Le
limousin
Salut,

J'ai des "freeze" fréquents d'Internet Explorer, de manière aléatoire.

Voici une descriptif à partir du dernier exemple :

Je suis sur un site (phoenixjp/news, dans ce cas, mais c'est la première
fois ici et ça peut se produire n'importe où)
je clique sur un lien ("ZDnet : windows xp2: le changement sera brutal", )

et là .. c'est figé .. de chez frigo !!!

il ne se passe rien qu'elle que soit la durée de l'attente ( pas 10mn
tout de même!).

Ctrl - Alt- Sup : "le programme ne répond plus" =) "arrêter" =) les
icônes disparaissent du bureau et de la barre des tâches (mais pas le fond
d'écran)

Les icônes du bureau reviennent .sans se presser
et dans la barre des tâches . quelques unes seulement : les autres ont
disparu !

Et je me retrouve toujours connecté et tout semble fonctionner
normalement
.mais ça m'énerve et je reboote !!!

Quelqu'un aurait-il une piste, siouplait? Merci

(XP home SP1 + toutes updates et tous mes drivers sont à jour + NAV
2004 + ZA Pro)
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Panthère Noire
Le #806577
Salut,

Pour tenter de résoudre ton problème, commence par aller dans l'observateur
d'événements par Démarrer/Exécuter... saisir EVENTVWR
Dans les journaux Application et Système, tu trouveras sans doute des erreurs
ou avertissements qui correspondent à l'heure du problème. Double-clique sur
ces entrées. Les détails qui y sont donnés pourraient servir à trouver la
cause du problème. Parfois, l'avertissement qui précède l'événement "erreur"
apporte également des précisions.

Autre possibilité: un plug-in (anti-pop up, etc.) qui interfère --> le
désactiver
ou des fichiers corrompus dans les dossiers de fichiers temporaires. Les
supprimer comme suit:

1. Pour IE: Menu Outils - Options Internet - onglet Général - bouton
Supprimer les fichiers (dans la boîte de dialogue, cocher la case de
suppression des fichiers pour lecture hors connexion).
Supprimer également le contenu de l'historique peut s'avérer utile.
Fermer puis relancer IE.

2. Pour les fichiers temporaires XP:
* Supprimer les fichiers et sous-dossiers contenus dans Documents and
settings%username%local settingsTemp et dans WindowsTemp
Voir procédure: http://www.d2i.ch/pn/az/t.html#t001

Tiens-nous au courant

--
Félinement
PN [Microsoft MVP WindowsXP]
--==oo0oo==--
Tanière Windows: www.d2i.ch/pn/
Index général www.d2i.ch/pn/az

Le Weblog qui décoince: http://msmvps.com/xpditif/
Courriel: http://www.cerbermail.com/?HG6P534hlW

"limousin" news:
Salut,

J'ai des "freeze" fréquents d'Internet Explorer, de manière aléatoire.

Voici une descriptif à partir du dernier exemple :

Je suis sur un site (phoenixjp/news, dans ce cas, mais c'est la première
fois ici et ça peut se produire n'importe où)...
je clique sur un lien ("ZDnet : windows xp2: le changement sera brutal", )

et là ..... c'est figé ..... de chez frigo !!!

il ne se passe rien qu'elle que soit la durée de l'attente (... pas 10mn
tout de même!).

Ctrl - Alt- Sup : "le programme ne répond plus" =) "arrêter" =) les
icônes disparaissent du bureau et de la barre des tâches (mais pas le fond
d'écran)

Les icônes du bureau reviennent .......sans se presser ...
et dans la barre des tâches .... quelques unes seulement : les autres ont
disparu !

Et je me retrouve toujours connecté et tout semble fonctionner
normalement...
....mais ça m'énerve et je reboote !!!

Quelqu'un aurait-il une piste, siouplait? Merci

(XP home SP1 + toutes updates et tous mes drivers sont à jour + NAV
2004 + ZA Pro)




limousin
Le #780654
'lu,

Je n'avais pas vu ta réponse !! Merci.

Il n'y a rien dans l'observateur d'événements, mais effectivement cela
pourrait bien venir soit de "Pestpatrol", soit de "SpywareBlaster". Je vais
voir par là.

Merci encore.

Limousin




"Panthère Noire" news:%
Salut,

Pour tenter de résoudre ton problème, commence par aller dans
l'observateur

d'événements par Démarrer/Exécuter... saisir EVENTVWR
Dans les journaux Application et Système, tu trouveras sans doute des
erreurs

ou avertissements qui correspondent à l'heure du problème. Double-clique
sur

ces entrées. Les détails qui y sont donnés pourraient servir à trouver la
cause du problème. Parfois, l'avertissement qui précède l'événement
"erreur"

apporte également des précisions.

Autre possibilité: un plug-in (anti-pop up, etc.) qui interfère --> le
désactiver
ou des fichiers corrompus dans les dossiers de fichiers temporaires. Les
supprimer comme suit:

1. Pour IE: Menu Outils - Options Internet - onglet Général - bouton
Supprimer les fichiers (dans la boîte de dialogue, cocher la case de
suppression des fichiers pour lecture hors connexion).
Supprimer également le contenu de l'historique peut s'avérer utile.
Fermer puis relancer IE.

2. Pour les fichiers temporaires XP:
* Supprimer les fichiers et sous-dossiers contenus dans Documents and
settings%username%local settingsTemp et dans WindowsTemp
Voir procédure: http://www.d2i.ch/pn/az/t.html#t001

Tiens-nous au courant

--
Félinement
PN [Microsoft MVP WindowsXP]
--==oo0oo==--
Tanière Windows: www.d2i.ch/pn/
Index général www.d2i.ch/pn/az

Le Weblog qui décoince: http://msmvps.com/xpditif/
Courriel: http://www.cerbermail.com/?HG6P534hlW

"limousin" news:
Salut,

J'ai des "freeze" fréquents d'Internet Explorer, de manière aléatoire.

Voici une descriptif à partir du dernier exemple :

Je suis sur un site (phoenixjp/news, dans ce cas, mais c'est la première
fois ici et ça peut se produire n'importe où)...
je clique sur un lien ("ZDnet : windows xp2: le changement sera
brutal", )



et là ..... c'est figé ..... de chez frigo !!!

il ne se passe rien qu'elle que soit la durée de l'attente (... pas 10mn
tout de même!).

Ctrl - Alt- Sup : "le programme ne répond plus" =) "arrêter" =) les
icônes disparaissent du bureau et de la barre des tâches (mais pas le
fond


d'écran)

Les icônes du bureau reviennent .......sans se presser ...
et dans la barre des tâches .... quelques unes seulement : les autres
ont


disparu !

Et je me retrouve toujours connecté et tout semble fonctionner
normalement...
....mais ça m'énerve et je reboote !!!

Quelqu'un aurait-il une piste, siouplait? Merci

(XP home SP1 + toutes updates et tous mes drivers sont à jour + NAV
2004 + ZA Pro)








Publicité
Poster une réponse
Anonyme