Twitter iPhone pliant OnePlus 11 PS5 Disney+ Orange Livebox Windows 11

Iceape et page blanche

13 réponses
Avatar
Doug713705
Bonjour à toutes, tous,

Depuis un petit moment je rencontre le problème suivant avec iceApe (le
seamonkey de chez Debian) :
Le contenu de certaines pages ne s'affiche pas !
Pour être plus précis, le contenu est bien présent mais il est
invisible, comme si iceApe utilisais une feuille de style avec un texte
de la couleur du fond.

Ce problème survient sur certaines pages sans que j'ai pu faire un lien
entre elles (par exemple : la page d'acceuil de facebook est
concernée).

J'ai vérifié qu'iceApe n'utilisait pas de feuille de style par défaut,
j'ai supprimé totalement le repertoire ~/.mozilla sans succès mais je ne
sais pas trop où chercher, ni même ce que je cherche d'autant plus que
le problème est le même avec iceWeasel !!

Merci pour votre aide.

--
Doug - Linux user #307925 - Slackware64 roulaize ;-)
http://www.dougwise.org
http://usenet-fr.dougwise.org
http://news.dougwise.org

10 réponses

1 2
Avatar
yamo'
Doug713705 a tapoté, le 23/05/2011 22:06:
Le contenu de certaines pages ne s'affiche pas !



Quelle page par exemple?

Ça m'est déjà arrivé sur des serveurs peut-être à la ramasse de
désactiver les styles pour pouvoir afficher la page.



--
Stéphane

<http://pasdenom.info/fortune/&gt;

Dieu créa l'homme et, ne le trouvant pas assez seul, il lui donna une
compagne pour mieux lui faire sentir sa solitude.
-+- Paul Valéry -+-
Avatar
Doug713705
Le 23-05-2011, yamo' nous expliquait dans
fr.comp.infosystemes.www.navigateurs :

Doug713705 a tapoté, le 23/05/2011 22:06:
Le contenu de certaines pages ne s'affiche pas !



Quelle page par exemple?

Ça m'est déjà arrivé sur des serveurs peut-être à la ramasse de
désactiver les styles pour pouvoir afficher la page.



Là tout de suite je n'ai pas d'exemple à part la page de facebook :
http://fr-fr.facebook.com/

J'ai également vérifié qu'aucun filtre adblockplus ne soit actif.

--
Doug - Linux user #307925 - Slackware64 roulaize ;-)
http://www.dougwise.org
http://usenet-fr.dougwise.org
http://news.dougwise.org
Avatar
yamo'
Salut,

Doug713705 a tapoté, le 23/05/2011 22:35:
Le 23-05-2011, yamo' nous expliquait dans
fr.comp.infosystemes.www.navigateurs :

Doug713705 a tapoté, le 23/05/2011 22:06:
Le contenu de certaines pages ne s'affiche pas !



Quelle page par exemple?

Ça m'est déjà arrivé sur des serveurs peut-être à la ramasse de
désactiver les styles pour pouvoir afficher la page.



Là tout de suite je n'ai pas d'exemple à part la page de facebook :
http://fr-fr.facebook.com/



Ça s'affiche normalement, tu n'as peut-être pas d'amis? ;)

J'ai également vérifié qu'aucun filtre adblockplus ne soit actif.



À mon avis il est innocent vu que chez moi il est activé et que ça
fonctionne, si j'étais toi, j'essaierai de télécharger soir la version
stable de Seamonkey soit la future version qui marche très bien et de
vérifier le bogue et de faire un rapport de bogue auprès de Debian.

<http://ftp.mozilla.org/pub/mozilla.org/seamonkey/nightly/2.1rc2-candidates/build1/&gt;

ou
<http://releases.mozilla.org/pub/mozilla.org/seamonkey/releases/2.0.14/linux-i686/fr/&gt;


La dernière version d'adblock Plus c'est la 1.3.8 si il ne se met pas à
jour tout seul : <http://adblockplus.org/en/firefox&gt;

Pour savoir où décompresser seamonkey, il y a deux écoles, certain
préfère le décompresser dans ton $HOME moi, je le décompresse dans
/usr/local

--
Stéphane

<http://pasdenom.info/fortune/&gt;

Vérité dans un temps, erreur dans l'autre.
-+- Montesquieu -+-
Avatar
Doug713705
Le 24-05-2011, yamo' nous expliquait dans
fr.comp.infosystemes.www.navigateurs :

[Contenu de page qui ne s'affiche pas avec iceApe/iceWeasel]
Quelle page par exemple?




Là tout de suite je n'ai pas d'exemple à part la page de facebook :
http://fr-fr.facebook.com/



Ça s'affiche normalement, tu n'as peut-être pas d'amis? ;)



Très peu sur facebook et un peu plus IRL ;-) mais je ne parle pas
de ma page perso (dont je ne me sert pas), mais simplement de la page
d'acceuil (celle à partir de laquelle on se loggue/inscrit).

[AdBlock]
À mon avis il est innocent vu que chez moi il est activé et que ça
fonctionne, si j'étais toi, j'essaierai de télécharger soir la version
stable de Seamonkey soit la future version qui marche très bien et de
vérifier le bogue et de faire un rapport de bogue auprès de Debian.



Mouaip, et moi qui disposait d'une super Slackware sur cet eeePC et qui
ait voulu mettre un système réputé fiable et simple pour faciliter sa
maintenance... Snif...

Je ne suis déjà pas fan de Debian mais si en plus il faut que je
recompile tout moi même depuis les sources et faire des rapports de
bugs, autant repasser à Slackware qui est _vraiment_ robuste.

En attendant je suis passé à Epiphany qui à l'air sympathique.

XP + Suivi sur fcolc car le problème m'a l'air spécifique à Debian.
--
Doug - Linux user #307925 - Slackware64 roulaize ;-)
http://www.dougwise.org
http://usenet-fr.dougwise.org
http://news.dougwise.org
Avatar
yamo'
Salut,

Doug713705 a tapoté, le 24/05/2011 15:13:
Je ne suis déjà pas fan de Debian mais si en plus il faut que je
recompile tout moi même depuis les sources et faire des rapports de
bugs, autant repasser à Slackware qui est _vraiment_ robuste.




Y a rien à compiler sauf si tu aimes ça!

Mozilla donne des tar.gz directement utilisable* sans compilation.

* une fois détarrés


--
Stéphane

<http://pasdenom.info/fortune/&gt;

Trompeurs, c'est pour vous que j'écris,
Attendez-vous la pareille.
-+- Jean de La Fontaine (1621-1695),
Le Renard et la Cigogne (Fables I.18) -+-
Avatar
Doug713705
Le 24-05-2011, yamo' nous expliquait dans
fr.comp.os.linux.configuration :

Je ne suis déjà pas fan de Debian mais si en plus il faut que je
recompile tout moi même depuis les sources et faire des rapports de
bugs, autant repasser à Slackware qui est _vraiment_ robuste.



Y a rien à compiler sauf si tu aimes ça!

Mozilla donne des tar.gz directement utilisable* sans compilation.



Oui mais bon, si j'ai installé une Debian, ce n'est pas pour y mettre
des trucs et des machins un peu partout à ma sauce et risquer de rendre
le système difficilement maintenable.

Pour une fois que j'essaie de m'impregner de l'esprit du système, tu
voudrais tout de même pas que je gâche tous mes efforts en un seul coup
de tar ? Si ? Ah ? Ok, laisse moi quelques minutes et j'installe une
Slack ;-)

--
Doug - Linux user #307925 - Slackware64 roulaize ;-)
http://www.dougwise.org
http://usenet-fr.dougwise.org
http://news.dougwise.org
Avatar
Doug713705
Le 23-05-2011, yamo' nous expliquait dans
fr.comp.infosystemes.www.navigateurs :

Le contenu de certaines pages ne s'affiche pas !



Quelle page par exemple?



A mon grand desespoir, j'en ai une sur mon propre serveur :
http://newsportal.dougwise.org

La page d'acceuil ne pose pas de problème, la liste des articles lorsque
je rentre dans un groupe non plus.

Par contre la lecture d'un article est impossible car le cadre qui
contient l'article est desespérément gris sur fond gris (et le pire
c'est que même en selectionnant le texte, rien n'apparaît).

Pour rappel le problème intervient avec iceweasel et iceape (debian
squeeze).

*Note de dernière minute*
Avec Epiphany, le cadre contenant l'article reste totalement vide (oui,
oui, vide) : le cadre ne fait plus qu'une seule ligne de hauteur quelque
soit la taille de l'article.

Problème au niveau de la page ou au niveau du navigateur, that is the
question.

--
Doug - Linux user #307925 - Slackware64 roulaize ;-)
http://www.dougwise.org
http://usenet-fr.dougwise.org
http://news.dougwise.org
Avatar
Doug713705
Le 27-05-2011, Doug713705 nous expliquait dans
fr.comp.infosystemes.www.navigateurs :

Le 23-05-2011, yamo' nous expliquait dans
fr.comp.infosystemes.www.navigateurs :

Le contenu de certaines pages ne s'affiche pas !



Quelle page par exemple?



A mon grand desespoir, j'en ai une sur mon propre serveur :
http://newsportal.dougwise.org



Une autre ici :
http://www.aviation-fr.info/avion/pesee.php

Dont tout le cadre sous le titre "un avion à la loupe" est vide.

--
Doug - Linux user #307925 - Slackware64 roulaize ;-)
http://www.dougwise.org
http://usenet-fr.dougwise.org
http://news.dougwise.org
Avatar
rm
Salut,
Le vendredi 27 mai 2011 à 19:08, Doug713705 a écrit :

Le 27-05-2011, Doug713705 nous expliquait dans
fr.comp.infosystemes.www.navigateurs :

Le 23-05-2011, yamo' nous expliquait dans
fr.comp.infosystemes.www.navigateurs :

Le contenu de certaines pages ne s'affiche pas !



Quelle page par exemple?



A mon grand desespoir, j'en ai une sur mon propre serveur :
http://newsportal.dougwise.org



Une autre ici :
http://www.aviation-fr.info/avion/pesee.php

Dont tout le cadre sous le titre "un avion à la loupe" est vide.



Je ne sais pas si ça va t'aider, mais je n'arrive pas à mettre ces
phénomènes bizarres en évidence sous Windows...
Ni avec Opera 11.50.1020 (qui annonce toutefois faire le rendu en mode
"Quirks"), ni avec Firefox 7.0a1, ni avec Chromium 12, ni avec IE9 et
10preview, ni avec Seamonkey 2.0.13...

@+
--
rm
Avatar
rm
Le vendredi 27 mai 2011 à 22:13, rm a écrit :

Ni avec...



Ni avec Opera 11.10, ni avec Epiphany 2.30.6, ni avec Iceweasel 3.5.16 sous
Debian 6.0 émulé VirtualBox...

@+
--
rm
1 2