IE 6 N'A PAS LE LOGO XP

Le
Bonjour,
Ayant un problme dans l'affichage de l'historique des
sites consults, jai voulu faire une mise jour en
installant IE6 SP1. Le tlchargement des composants se
passe normalement, mais en cours de l'installation des
composants, une fentre s'ouvre en me disant que "le
logiciel ne sera pas install, car le test permettant
d'obtenir le logo Windows n'a pas t valid".
L'installation des composants se termine mais j'ai la
fin un message qui me dit que la mise jour ne peut tre
faite. J'ai essay en utilisant powerie6 en cachant la
prsence de la version d'origine, chaque fois, le mme
message s'affiche. Comment m'en sortir ? Peut-il y avoir
un problme sur le fichier exe mis en ligne chez
Microsoft.
Merci de votre rponse
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo3
Le #12200211
tu as la licence XP?

--
Serge CENCI

MVP Microsoft WORKS

NB - adresse : enlever NOSPAM
686001c401a2$a01ef690$
Bonjour,
Ayant un problème dans l'affichage de l'historique des
sites consultés, jai voulu faire une mise à jour en
installant IE6 SP1. Le téléchargement des composants se
passe normalement, mais en cours de l'installation des
composants, une fenêtre s'ouvre en me disant que "le
logiciel ne sera pas installé, car le test permettant
d'obtenir le logo Windows n'a pas été validé".
L'installation des composants se termine mais j'ai à la
fin un message qui me dit que la mise à jour ne peut être
faite. J'ai essayé en utilisant powerie6 en cachant la
présence de la version d'origine, à chaque fois, le même
message s'affiche. Comment m'en sortir ? Peut-il y avoir
un problème sur le fichier exe mis en ligne chez
Microsoft.
Merci de votre réponse
jbpaulet
Le #12200191
C'est un Windows XP avec sa licence

-----Message d'origine-----
tu as la licence XP?

--
Serge CENCI

MVP Microsoft WORKS

NB - adresse : enlever NOSPAM
686001c401a2$a01ef690$
Bonjour,
Ayant un problème dans l'affichage de l'historique des
sites consultés, jai voulu faire une mise à jour en
installant IE6 SP1. Le téléchargement des composants se
passe normalement, mais en cours de l'installation des
composants, une fenêtre s'ouvre en me disant que "le
logiciel ne sera pas installé, car le test permettant
d'obtenir le logo Windows n'a pas été validé".
L'installation des composants se termine mais j'ai à la
fin un message qui me dit que la mise à jour ne peut être
faite. J'ai essayé en utilisant powerie6 en cachant la
présence de la version d'origine, à chaque fois, le même
message s'affiche. Comment m'en sortir ? Peut-il y avoir
un problème sur le fichier exe mis en ligne chez
Microsoft.
Merci de votre réponse


.



Leang Chhay CHEA, Sitel pour l'assistance Utilisateur Microsoft
Le #12200061
salut

essaie de supprimer le dossier dans c:windowssystem32
catroot2 => dossier pas très grave à supprimer, tu peux même y aller les
yeux fermés

--
Leang Chhay CHEA, Sitel pour l'assistance Utilisateur Microsoft

"jbpaulet" news: 3ea201c401c6$d9575c30$
C'est un Windows XP avec sa licence

-----Message d'origine-----
tu as la licence XP?

--
Serge CENCI

MVP Microsoft WORKS

NB - adresse : enlever NOSPAM
686001c401a2$a01ef690$
Bonjour,
Ayant un problème dans l'affichage de l'historique des
sites consultés, jai voulu faire une mise à jour en
installant IE6 SP1. Le téléchargement des composants se
passe normalement, mais en cours de l'installation des
composants, une fenêtre s'ouvre en me disant que "le
logiciel ne sera pas installé, car le test permettant
d'obtenir le logo Windows n'a pas été validé".
L'installation des composants se termine mais j'ai à la
fin un message qui me dit que la mise à jour ne peut être
faite. J'ai essayé en utilisant powerie6 en cachant la
présence de la version d'origine, à chaque fois, le même
message s'affiche. Comment m'en sortir ? Peut-il y avoir
un problème sur le fichier exe mis en ligne chez
Microsoft.
Merci de votre réponse


.



technicland
Le #12200001
nous a dit :
Bonjour,
Ayant un problème dans l'affichage de l'historique des
sites consultés, jai voulu faire une mise à jour en
installant IE6 SP1. Le téléchargement des composants se
passe normalement, mais en cours de l'installation des
composants, une fenêtre s'ouvre en me disant que "le
logiciel ne sera pas installé, car le test permettant
d'obtenir le logo Windows n'a pas été validé".
L'installation des composants se termine mais j'ai à la
fin un message qui me dit que la mise à jour ne peut être
faite. J'ai essayé en utilisant powerie6 en cachant la
présence de la version d'origine, à chaque fois, le même
message s'affiche. Comment m'en sortir ? Peut-il y avoir
un problème sur le fichier exe mis en ligne chez
Microsoft.
Merci de votre réponse



Bonjour
voila ce que j ai deja dit et redit pour ce probleme essayes de re activer
le services de cryptographies
Dans le panneau de configuration / Outils d'aministration / Services cliques
avec le bouton droit sur le services cryptographie et cliques sur la
commande Proprietes et passe le en demarrage automatique applique et
redemarre ton ordi et re essaye la mise a jour.
Si tu as toujours le probleme de logo ouvre une fenetre DOS (demarrer
/executer taper CMD) et tapes ceci :
net stop cryptsvc
ren %systemroot%system32catroot2 oldcatroot2
net start cryptsvc

et Re essayes d'installer IE6
tu peux telecharger l instaleur complet comme ceci

--
Laurent [MVP IE www.technicland.com]
FAQ IE : http://faq.ie6.free.fr
Power IE6 : http://www.technicland.com/powerie6.php3
Co auteur de Internet 1000 trucs de Pros :
http://www.technicland.com/infolivre.php3
Publicité
Poster une réponse
Anonyme