IE7 version beta dernière version

Le
jcg
Bonjour,

Faut-il s'inquiéter de ce message obtenu en se connectant sur photomail
sachant que j'ai Windows XP pack2, IE7 version beta à jour?
Merci

Citation de : http://photomail.mail.yahoo.com/betasorryplatform?.intl=fr
Nous sommes désolé mais votre ordinateur ne correspond pas à la
configuration minimale requise pour utiliser la fonction PhotoMail. Pour
utiliser PhotoMail, vous devez être dans un environnement Windows 2000 ou XP
et disposer de Microsoft Internet Explorer 5.5 ou une version plus récente.
La dernière version d'Internet Explorer est disponible ici.

--
jcg
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Sweety
Le #12090561
Dans le message news:,
jcg
Bonjour,

Faut-il s'inquiéter de ce message obtenu en se connectant sur
photomail sachant que j'ai Windows XP pack2, IE7 version beta à jour?
Merci

Citation de :
http://photomail.mail.yahoo.com/betasorryplatform?.intl=fr Nous
sommes désolé mais votre ordinateur ne correspond pas à la
configuration minimale requise pour utiliser la fonction PhotoMail.
Pour utiliser PhotoMail, vous devez être dans un environnement
Windows 2000 ou XP et disposer de Microsoft Internet Explorer 5.5 ou
une version plus récente. La dernière version d'Internet Explorer
est disponible ici.

--
jcg





Je suppose qu'il ignore et ne reconnait pas tout simplement la 7 beta de IE.

--

Michel H. (Sweety) [Microsoft MVP] - Windows Shell/User
Toutes les réponses à vos questions sur le Portail de Sweety :
http://sweety.mvps.org/
jcg
Le #12090551
Bonjour

La réponse me satisfait

Mais j'ai préféré la poser au cas où... car je cherche la raison d'un
conflit avec un logiciel, conflit qui remonte peut-être à septembre 2005 mais
est devenu préoccupant en février 2006
Notons, que IE7, quand on le désinstalle, par exemple pour le mettre à jour,
laisse en place IE6 ; on peut donc être surpris de la réponse de photomail
qui pourrait trouver le bon paramètre
C'est évidemment une question de programmation.

Merci
--
jcg


"Sweety" a écrit :

Dans le message news:,
jcg >> Bonjour,
>>
>> Faut-il s'inquiéter de ce message obtenu en se connectant sur
>> photomail sachant que j'ai Windows XP pack2, IE7 version beta à jour?
>> Merci
>>
>> Citation de :
>> http://photomail.mail.yahoo.com/betasorryplatform?.intl=fr Nous
>> sommes désolé mais votre ordinateur ne correspond pas à la
>> configuration minimale requise pour utiliser la fonction PhotoMail.
>> Pour utiliser PhotoMail, vous devez être dans un environnement
>> Windows 2000 ou XP et disposer de Microsoft Internet Explorer 5.5 ou
>> une version plus récente. La dernière version d'Internet Explorer
>> est disponible ici.
>>
>> --
>> jcg

Je suppose qu'il ignore et ne reconnait pas tout simplement la 7 beta de IE.

--

Michel H. (Sweety) [Microsoft MVP] - Windows Shell/User
Toutes les réponses à vos questions sur le Portail de Sweety :
http://sweety.mvps.org/





Poster une réponse
Anonyme