IIS marche plus ???

Le
Julien C.
bonjour,

Mon serveur de test IIS ne fonctionne plus. Du jour au lendemain les
pages asp ne sont plus interprétés (les pages html sont ok). Je n'ai
absolument pas touché à ma configuration :


/**********************************/
"Server Application Error"
The server has encountered an error while loading an application during
the processing of your request. Please refer to the event log for more
detail information. Please contact the server administrator for assistance.
/**********************************/
Log :
#Software: Microsoft Internet Information Services 5.1
#Version: 1.0
#Date: 2004-04-21 07:21:13
#Fields: time c-ip cs-method cs-uri-stem sc-status sc-win32-status
07:21:13 127.0.0.1 GET /xxx/admin/index.asp 500 2148007941
/**********************************/

Je suis sous Windows XP SP1 avec IIS 5.1.
Merci d'avance pour vos solution, Julien C.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Julien C.
Le #11492841
j'ai fais une réinstall de IIS mais ca n'a pas fonctionné.
J'ai fait une restauration du syteme et ca semble avoir marcher. merci
la restauration.


Julien C. wrote:
bonjour,

Mon serveur de test IIS ne fonctionne plus. Du jour au lendemain les
pages asp ne sont plus interprétés (les pages html sont ok). Je n'ai
absolument pas touché à ma configuration :


/**********************************/
"Server Application Error"
The server has encountered an error while loading an application during
the processing of your request. Please refer to the event log for more
detail information. Please contact the server administrator for assistance.
/**********************************/
Log :
#Software: Microsoft Internet Information Services 5.1
#Version: 1.0
#Date: 2004-04-21 07:21:13
#Fields: time c-ip cs-method cs-uri-stem sc-status sc-win32-status
07:21:13 127.0.0.1 GET /xxx/admin/index.asp 500 2148007941
/**********************************/

Je suis sous Windows XP SP1 avec IIS 5.1.
Merci d'avance pour vos solution, Julien C.


Patrice FRITSCH
Le #11492571
Qu'est ce qui est affiché dans le journal des évènements de ton serveur ?

"Julien C." news:40862be0$0$19467$
j'ai fais une réinstall de IIS mais ca n'a pas fonctionné.
J'ai fait une restauration du syteme et ca semble avoir marcher. merci
la restauration.


Julien C. wrote:
> bonjour,
>
> Mon serveur de test IIS ne fonctionne plus. Du jour au lendemain les
> pages asp ne sont plus interprétés (les pages html sont ok). Je n'ai
> absolument pas touché à ma configuration :
>
>
> /**********************************/
> "Server Application Error"
> The server has encountered an error while loading an application during
> the processing of your request. Please refer to the event log for more
> detail information. Please contact the server administrator for


assistance.
> /**********************************/
> Log :
> #Software: Microsoft Internet Information Services 5.1
> #Version: 1.0
> #Date: 2004-04-21 07:21:13
> #Fields: time c-ip cs-method cs-uri-stem sc-status sc-win32-status
> 07:21:13 127.0.0.1 GET /xxx/admin/index.asp 500 2148007941
> /**********************************/
>
> Je suis sous Windows XP SP1 avec IIS 5.1.
> Merci d'avance pour vos solution, Julien C.


manu
Le #11492561
page asp ou aspx ?

manu
"Patrice FRITSCH" news:
Qu'est ce qui est affiché dans le journal des évènements de ton serveur ?

"Julien C." news:40862be0$0$19467$
> j'ai fais une réinstall de IIS mais ca n'a pas fonctionné.
> J'ai fait une restauration du syteme et ca semble avoir marcher. merci
> la restauration.
>
>
> Julien C. wrote:
> > bonjour,
> >
> > Mon serveur de test IIS ne fonctionne plus. Du jour au lendemain les
> > pages asp ne sont plus interprétés (les pages html sont ok). Je n'ai
> > absolument pas touché à ma configuration :
> >
> >
> > /**********************************/
> > "Server Application Error"
> > The server has encountered an error while loading an application


during
> > the processing of your request. Please refer to the event log for more
> > detail information. Please contact the server administrator for
assistance.
> > /**********************************/
> > Log :
> > #Software: Microsoft Internet Information Services 5.1
> > #Version: 1.0
> > #Date: 2004-04-21 07:21:13
> > #Fields: time c-ip cs-method cs-uri-stem sc-status sc-win32-status
> > 07:21:13 127.0.0.1 GET /xxx/admin/index.asp 500 2148007941
> > /**********************************/
> >
> > Je suis sous Windows XP SP1 avec IIS 5.1.
> > Merci d'avance pour vos solution, Julien C.




Publicité
Poster une réponse
Anonyme