image sur pc

Le
olivier
Bonjour
j'espere etre dans la bonne section!
j'ai un mega pc avec une carte vido qui a t rajoute
(ati radeon 128)sous window xp/pro.
je branch la fiche "jaune" la tv et l'autre fiche (ca
ressemble une fiche genre souis/clavier) l'emplacement
prevue sur le mega pc.
J'ai fait tout comme il faut (je pense )et j'arrive pas a
avoir d'image sur la tl, je bascule la tv sur
auxiliaire, j'ai un semblant l'image en noir et blanc qui
a l'air de ressembler au bueau en plusieur
exemplaires/supperposes.
si quelqu'un peu m'aider.
Merci d'avance
Olivier
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gabriel
Le #385676
Dans le message:9ba401c43411$3fb98df0$,
olivier
Bonjour
j'espere etre dans la bonne section!
j'ai un mega pc avec une carte vidéo qui a été rajoutée
(ati radeon 128)sous window xp/pro.
je branché la fiche "jaune" à la tv et l'autre fiche (ca
ressemble à une fiche genre souis/clavier) à l'emplacement
prevue sur le mega pc.
J'ai fait tout comme il faut (je pense )et j'arrive pas a
avoir d'image sur la télé, je bascule la tv sur
auxiliaire, j'ai un semblant l'image en noir et blanc qui
a l'air de ressembler au bueau en plusieur
exemplaires/supperposées.


Bonjour Olivier,

Je ne comprend pas trop ton explication de branchement ?
la sortie vidéo de ton mega PC c'est soit :
- Fiche jaune (RCA) sur l'ATI radeon
- Sortie S/Vidéo intégré au Mega PC (genre fiche souris/clavier comme
tu dis)
il faut utiliser, soit l'une, soit l'autre mais pas les 2.
L'entrée vidéo sur la TV c'est prise péritel ou fiche RCA (comme la
fiche jaune)

il faut également que ta TV fonctionne en PAL, m'enfin à part les
vieilles TV, maintenant elle sont quasiment toutes PAL/SECAM, sinon ça
apparaît un peu comme tu dis, en noir et blanc de façon "zébré" en
mouvement.

Ensuite une fois câblé correctement il faut activer la sortie TV via les
drivers d'affichage, généralement dans Panneau de configuration -->
Affichage

--
@+ - Gabriel
http://www.cerbermail.com/?BHcAtD79oQ

olivier
Le #385668
Gabriel ,
je te tremercie d'abord pour ta réponse.
je m'explique, sur le mega pc j'ai pas le choix c'est une
sotie type souris.(la movelle carte graphique Ati que j'ai
mise a l'interieur devrait normalement deconnecter
l'ancienne qui est integrée) sur l'écran du pc c'est la
nouvelle carte qui a pris le relais.
et sur la tv je branche uniquement une fiche jaune
Si tu veux avec le pc, j'avais dans le paquet un condon
(d'un cote fiche jaune et de l'autre une fiche type souris)
Voila.
Confirme moi, il me vient un doute, la je suis au boulot
donc pas derriere le pc, j'ai pas branché la fiche
derriere la nouvelle carte, mais sur la sortie video du
mega, (suis co......).
je te confirme
merci encore
Olivier
-----Message d'origine-----
Dans le message:9ba401c43411$3fb98df0$,
olivier
Bonjour
j'espere etre dans la bonne section!
j'ai un mega pc avec une carte vidéo qui a été rajoutée
(ati radeon 128)sous window xp/pro.
je branché la fiche "jaune" à la tv et l'autre fiche (ca
ressemble à une fiche genre souis/clavier) à
l'emplacement


prevue sur le mega pc.
J'ai fait tout comme il faut (je pense )et j'arrive pas
a


avoir d'image sur la télé, je bascule la tv sur
auxiliaire, j'ai un semblant l'image en noir et blanc
qui


a l'air de ressembler au bueau en plusieur
exemplaires/supperposées.


Bonjour Olivier,

Je ne comprend pas trop ton explication de branchement ?
la sortie vidéo de ton mega PC c'est soit :
- Fiche jaune (RCA) sur l'ATI radeon
- Sortie S/Vidéo intégré au Mega PC (genre fiche
souris/clavier comme

tu dis)
il faut utiliser, soit l'une, soit l'autre mais pas les 2.
L'entrée vidéo sur la TV c'est prise péritel ou fiche RCA
(comme la

fiche jaune)

il faut également que ta TV fonctionne en PAL, m'enfin à
part les

vieilles TV, maintenant elle sont quasiment toutes
PAL/SECAM, sinon ça

apparaît un peu comme tu dis, en noir et blanc de
façon "zébré" en

mouvement.

Ensuite une fois câblé correctement il faut activer la
sortie TV via les

drivers d'affichage, généralement dans Panneau de
configuration -->

Affichage

--
@+ - Gabriel
http://www.cerbermail.com/?BHcAtD79oQ


.




Gabriel
Le #385627
Dans le message:9dab01c4343e$6b22dc80$,
olivier
Gabriel ,
je te tremercie d'abord pour ta réponse.
je m'explique, sur le mega pc j'ai pas le choix c'est une
sotie type souris.(la movelle carte graphique Ati que j'ai
mise a l'interieur devrait normalement deconnecter
l'ancienne qui est integrée) sur l'écran du pc c'est la
nouvelle carte qui a pris le relais.
et sur la tv je branche uniquement une fiche jaune
Si tu veux avec le pc, j'avais dans le paquet un condon
(d'un cote fiche jaune et de l'autre une fiche type souris)
Voila.
Confirme moi, il me vient un doute, la je suis au boulot
donc pas derriere le pc, j'ai pas branché la fiche
derriere la nouvelle carte, mais sur la sortie video du
mega, (suis co......).
je te confirme
merci encore


Effectivement si tu utilises la sortie du chipset vidéo intégré qui
s'est trouvé désactivé par la mise en place de ton ATI, ça peut être
problématique :)

Juste un truc, tu n'as pas eu à désactiver le chipset vidéo intégré par
le bios ?
(ça voudrait dire que celui-ci se désactive automatiquement à
l'insertion d'une carte graphique dans le slot AGP).

Donc si je comprend bien et vu ta configuration il faut donc que tu
relies la sortie S/Vidéo de l'ATI à la prise RCA (jaune) de ta TV (ne
parlons pas du chipset vidéo/sortie vidéo intégré puisque celui-ci est
désactivé)

il ne te restera donc plus qu'a switcher en mode TV "logicielement" et à
toi les joies des DVD/jeux en plein écran :)

Note que je me base sur le fonctionnement d'un PC standard équipé d'une
carte vidéo avec sortie TV. Je ne sais pas si un Méga PC possède des
fonctionnalités particulières, par exemple, j'espère que la prise à
l'arrière n'est pas une sortie vidéo autonome qui fonctionnerait
indépendamment du chipset vidéo utilisé ! (intégré ou carte ajoutée)
ce qui remettrais le branchement en question mais j'en doute...

--
@+ - Gabriel
http://www.cerbermail.com/?BHcAtD79oQ

-----Message d'origine-----
Dans le message:9ba401c43411$3fb98df0$,
olivier
Bonjour
j'espere etre dans la bonne section!
j'ai un mega pc avec une carte vidéo qui a été rajoutée
(ati radeon 128)sous window xp/pro.
je branché la fiche "jaune" à la tv et l'autre fiche (ca
ressemble à une fiche genre souis/clavier) à l'emplacement
prevue sur le mega pc.
J'ai fait tout comme il faut (je pense )et j'arrive pas a
avoir d'image sur la télé, je bascule la tv sur
auxiliaire, j'ai un semblant l'image en noir et blanc qui
a l'air de ressembler au bueau en plusieur
exemplaires/supperposées.


Bonjour Olivier,

Je ne comprend pas trop ton explication de branchement ?
la sortie vidéo de ton mega PC c'est soit :
- Fiche jaune (RCA) sur l'ATI radeon
- Sortie S/Vidéo intégré au Mega PC (genre fiche souris/clavier comme
tu dis)
il faut utiliser, soit l'une, soit l'autre mais pas les 2.
L'entrée vidéo sur la TV c'est prise péritel ou fiche RCA (comme la
fiche jaune)

il faut également que ta TV fonctionne en PAL, m'enfin à part les
vieilles TV, maintenant elle sont quasiment toutes PAL/SECAM, sinon
ça apparaît un peu comme tu dis, en noir et blanc de
façon "zébré" en

mouvement.

Ensuite une fois câblé correctement il faut activer la sortie TV via
les drivers d'affichage, généralement dans Panneau de configuration
--> Affichage

--
@+ - Gabriel
http://www.cerbermail.com/?BHcAtD79oQ


.





Publicité
Poster une réponse
Anonyme