Impossible d'ouvrir Normal.dot Office 2003 sous XP sur W2003 Serve

Le
cup
Bonjour à tous et merci de me lire.
Reconnaissance éternelle à celui ou celle qui m'indiquerait une piste.

Lorsqu'un élève ouvre Word sur un poste de travail apparait le message
"Impossible d'ouvrir Normal.dot". En fermant la fenêtre Word s'ouvre quand
même mais certaines fonctionnalités ne sont plus possible. Insérer une Image
WordArt, tout commence normalement mais lorsqu'on fait le dernier OK, rien
n'apparait sur le document. Idem avec un Organigramme hierarchique.
(Remarquez que ces actions sont possible si on les effectue dans PowerPoint).
Arrivé à Enregistrer, un message apparait Normal.dot a été changé,
voulez-vous enregistrer les modifications ? OK, apparait une fenêtre
d'enregistrement, OK : Enregistrement impossible, vous n'avez pas les droits
On insiste : pas possible. Réponse : Non. Arrivé à enregistrer le
document, une fenêtre s'ouvre : vous n'avez pas les droits pour enregistrer
dans Mes documents

J'ai vérifié les droits : tout est normal : lecture, écriture, modification,
exécution, etc
J'ai vérifié l'onglet "Enregistrement" d'Outils - Options, les documents
sont sauvés sur U: (lecteur réseau de l'espace datas de l'utilisateur sur le
serveur) et les modèles en local sur C (conforme à TechNet).
Il est vrai que le profile des élèves est sur le serveur et qu'en local, à
la connexion, il n'apparait que les quelques derniers utilisateurs connectés
dans Documents and settings ( en plus d'admin, all user, default user, )

Ponctuellement je peux résoudre momentanément le problème en créant un
utilisateur en local nommé comme l'utilisateur du domaine et en lui donnant
des droits d'utilisateur. Si je me reconnecte alors comme élève, Word
fonctionne normalement.
Mais je ne peux quand même pas créer 200 users locaux sur mes 60 PCs !
J'ai créé un utilisateur avec des droits d'invité Word se comporte mal
comme décrit ci-dessus.

En résumé, les élèves quand ils se connectent voient Word se comporter comme
s'ils avaient des droits d'invités, alors qu'ils sont utilisateurs du domaine
avec tous les droits.

Est-ce cela, ou est-ce que ça n'a rien à voir ? De toutes façons ça
n'explique pas pourquoi certains PCs ont le problème, d'autres pas, alors
qu'ils ont exactement la même configuration matérielle et la même
configuration logicielle installée.


En se connectant avec des droits administrateurs tout fonctionne
normalement. Mais je ne vais pas déclarer tous les élèves comme étant
administrateurs du domaine, même si je suis certain que cela les amuserait
beaucoup.

Ce problème affecte environ la moitié des machines qui ont pourtant la même
configuration matérielle et logicielle. Le problème est constant et stable :
un PC qui fonctionne normalement fonctionne toujours bien, et inversément.

Si quelqu'un a une solution, une piste, merci mille fois.
Si non, si quelqu'un veut pleurer avec moi, il/elle le/a bienvenu/e.
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
GG [MVP]
Le #679181
Bonjour,

Lorsqu'un élève ouvre Word sur un poste de travail apparait le message
"Impossible d'ouvrir Normal.dot".


Avec le compte qu'il utilise il n'a pas les droits de lecture sur le
répertoire
qui contient "normal.dot".

Vérifier avec filemon est votre ami avec google vous allez le trouver.

Il faut vérifier que sur U: il a les droits et que Word s'adresse bien a
son U: pour tous les fichiers dont il a besoin.

Mais je ne peux quand même pas créer 200 users locaux sur mes 60 PCs !


Pourquoi pas, en profil itinérant et nettoyage du profil quand le
profil se déloggue, cela fonctionne.

En résumé, les élèves quand ils se connectent voient Word se
comporter comme s'ils avaient des droits d'invités, alors qu'ils sont
utilisateurs du domaine avec tous les droits.


C'est bien une question de droits le disque ou pointe Word.

En se connectant avec des droits administrateurs tout fonctionne
normalement. Mais je ne vais pas déclarer tous les élèves comme étant
administrateurs du domaine, même si je suis certain que cela les
amuserait beaucoup.


Cette remarque indique bien que ce n'est qu'une question de droits

la même configuration matérielle et logicielle.


Ca m'étonnerait fort mais bon.

--
Cordialement.
GG [SBS-MVP]
http://sbsfr.free.fr/

cup
Le #679180
Salut ami contributeur,

Ce que tu m'écris, je l'ai pensé aussi et j'ai vérifié les droits et les
chemins utillisés par Word.

Word stocke les données sur U: et les utilisateurs int tous les droits sur
ce dossier.
Les Modèkes, dont Normal.dot sont sauvés en local su C: Documents and
Settings/ ... Modèles, et les utilisateurs int tous les droits sur ce dossier.

Le profile est obligatoire et est remis à son état d'origine à chaque
démarrage, donc ... tout cela est constant.

Tu m'écris que cà t"étonnerait, ... mais pourtant c'est comme celà.
Sans quoi, je ne me permettrais pas de "faire appel à l'équipe".
Si tu as le temps et si tu en as envie, veux-tu me relire et me dire si tu
ne vois vraiment pas une piste ?

Bien à toi, et merci d'essayer.

Cup


Bonjour,

Lorsqu'un élève ouvre Word sur un poste de travail apparait le message
"Impossible d'ouvrir Normal.dot".


Avec le compte qu'il utilise il n'a pas les droits de lecture sur le
répertoire
qui contient "normal.dot".

Vérifier avec filemon est votre ami avec google vous allez le trouver.

Il faut vérifier que sur U: il a les droits et que Word s'adresse bien a
son U: pour tous les fichiers dont il a besoin.

Mais je ne peux quand même pas créer 200 users locaux sur mes 60 PCs !


Pourquoi pas, en profil itinérant et nettoyage du profil quand le
profil se déloggue, cela fonctionne.

En résumé, les élèves quand ils se connectent voient Word se
comporter comme s'ils avaient des droits d'invités, alors qu'ils sont
utilisateurs du domaine avec tous les droits.


C'est bien une question de droits le disque ou pointe Word.

En se connectant avec des droits administrateurs tout fonctionne
normalement. Mais je ne vais pas déclarer tous les élèves comme étant
administrateurs du domaine, même si je suis certain que cela les
amuserait beaucoup.


Cette remarque indique bien que ce n'est qu'une question de droits

la même configuration matérielle et logicielle.


Ca m'étonnerait fort mais bon.

--
Cordialement.
GG [SBS-MVP]
http://sbsfr.free.fr/






GG [MVP]
Le #679179
Bonjour,

Les Modèkes, dont Normal.dot sont sauvés en local su C: Documents and
Settings/ ... Modèles, et les utilisateurs int tous les droits sur ce
dossier.


Mais on peut parfaitement configurer les modèles ailleurs que sur
C: et notamment sur un disque serveur en lecteur seul pour que tout
une société accede aux mêmes modèles et c'est valable pour tout
le reste et heureusement car en profil itinérant ca serait la cata,
autrement.

Tu m'écris que cà t"étonnerait, ... mais pourtant c'est comme celà.


En bien pas sur une 20e de mes serveurs que j'ai en visu chez mes
clients et personne n'est administrateur ni de la machine ni du domaine.

Sans quoi, je ne me permettrais pas de "faire appel à l'équipe".
Si tu as le temps et si tu en as envie, veux-tu me relire et me dire
si tu ne vois vraiment pas une piste ?


Teste avec filemon et peut-être aussi regmon ils indiqueront surement
ce qui ne va pas, ils savent t'indiquer ou que cela coince soit sur des
droit fichiers soit sur des droits de registre.

--
Cordialement.
GG [SBS-MVP]
http://sbsfr.free.fr/

Poster une réponse
Anonyme