Impossible de modifier les paramètres régionaux sous NT Server

Le
Dudule
Sous NT server, cause d'une application spcifique, j'ai
besoin de modifier l'affichage de la date courte
(jj/mm/aa) , et de la passer en jj/mm/aaaaa pour chaque
nouvel utilisateur qui se connecte cette application.
Depuis quelque temps, cette manipulation que je faisais
sans pb avant, maintenant me renvoye
systmatiquement : "Vous avez entr des caractres
incorrects dans ce champ. Veuillez les corriger".
Ce message arrive pour toute modification des paramtres
rgionaux, mme si je choisis dans une liste droulante.
Que s'est-il pass pour que a ne fonctionne plus ? (J'ai
pass dj plusieurs fois le SP6a, au cas o, mais sans
rsultat.
Merci pour votre aide !!
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
dd
Le #17011261
Bjr;

C'est un bug de NT4 qui n'a jamais été corrigé et qui a bien souvent cassé
les pieds à ts les developpeur IIS : Le format de date utilisé par le system
est celui de l'utilisateur connecté !!!

Il faut le mettre a jour directement depuis la base de registe

HK_current user/ International : et là tu pourras entre l'année du format de
la date courte sous la forme yyyy + Redemarrage.

Cordialement
Didier

"Dudule" message de news:1845801c41aee$0ad498a0$
Sous NT server, à cause d'une application spécifique, j'ai
besoin de modifier l'affichage de la date courte
(jj/mm/aa) , et de la passer en jj/mm/aaaaa pour chaque
nouvel utilisateur qui se connecte à cette application.
Depuis quelque temps, cette manipulation que je faisais
sans pb avant, maintenant me renvoye
systématiquement : "Vous avez entré des caractères
incorrects dans ce champ. Veuillez les corriger".
Ce message arrive pour toute modification des paramètres
régionaux, même si je choisis dans une liste déroulante.
Que s'est-il passé pour que ça ne fonctionne plus ? (J'ai
passé déjà plusieurs fois le SP6a, au cas où, mais sans
résultat.
Merci pour votre aide !!
Publicité
Poster une réponse
Anonyme