Imprimantes Win2003 Serveur TSE

Le
CEN
Bon,jour,

J'ai un serveur TSE en win2003 (serveur autonome pas racrocher à un domaine)

Quand j'installe une imprimante partagée sur le reseau, elle ne s'installe
que pour l'utilisateur (meme si c'est l'administrateur). Ce qui fait que je
suis obligé de recommencer l'operation sous chaque session utilisateur. y a
t'il un moyen de ne l'installer qu'une fois?

CEN
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric PERROMAT
Le #815450
Bonjour,
Essayez cela peut être,
Installer l'imprimant en question sur LPT1 (comme si elle était en local).
Aller ensuite dans les propriétés de l'imprimante que vous venez
d'installer, au niveau de l'onglet port, cliquer ajouter un port, choisir
"local port" puis cliquer "ajouter un port" et saisir le chemin UNC vers
l'imprimante réseau souhaitée ...


--
Cordialement
Eric
Visitez mon site :
http://pameri.chez.tiscali.fr

*** Répondre au Newsgroup, Merci ***
"CEN" news:c7cmee$720$
Bon,jour,

J'ai un serveur TSE en win2003 (serveur autonome pas racrocher à un
domaine)


Quand j'installe une imprimante partagée sur le reseau, elle ne s'installe
que pour l'utilisateur (meme si c'est l'administrateur). Ce qui fait que
je

suis obligé de recommencer l'operation sous chaque session utilisateur. y
a

t'il un moyen de ne l'installer qu'une fois?

CEN




CEN
Le #815220
Merci, c'est OK

CEN

"Eric PERROMAT" news:
Bonjour,
Essayez cela peut être,
Installer l'imprimant en question sur LPT1 (comme si elle était en local).
Aller ensuite dans les propriétés de l'imprimante que vous venez
d'installer, au niveau de l'onglet port, cliquer ajouter un port, choisir
"local port" puis cliquer "ajouter un port" et saisir le chemin UNC vers
l'imprimante réseau souhaitée ...


--
Cordialement
Eric
Visitez mon site :
http://pameri.chez.tiscali.fr

*** Répondre au Newsgroup, Merci ***
"CEN" news:c7cmee$720$
Bon,jour,

J'ai un serveur TSE en win2003 (serveur autonome pas racrocher à un
domaine)


Quand j'installe une imprimante partagée sur le reseau, elle ne
s'installe


que pour l'utilisateur (meme si c'est l'administrateur). Ce qui fait que
je

suis obligé de recommencer l'operation sous chaque session utilisateur.
y


a
t'il un moyen de ne l'installer qu'une fois?

CEN








Richard M.
Le #823542
Cette méthode (local port) marche, mais elle est à déconseiller.
Le fond du problème, c'est que cela opére une redirection du spooler.

Pratiquement, cela veut dire qu'il n'y a pas de remontée d'erreur depuis
l'imprimante vers les applications.
Question support, c'est galère ! Question fiabilité, ce n'est pas terrible
non plus.

Normalement, le client TS "remappe" l'imprimante distante sur le serveur.
Pour cela, il faut :
- que l'option soit activée sur le client (!!!)
- que le pilote sur le serveur soit décrit exactement par le même nom de
driver que sur le client.
Par exemple, si le client utilise un pilote "HP LaserJet 2100 PCL 5", mais
que sur le serveur, il n'existe que le pilote "HP LaserJet 2100 PCL 5e" et
bien la correspondance ne sera pas établie. Du coup, l'imprimante ne sera
pas automatiquement reconnectée.

A noter : dans ce cas, l'impression se fait via le canal RDP (le même qui
véhicule l'image ...). Du coup, il n'y a pas besoin que l'imprimante soit
accessible via le réseau depuis le serveur (ie : cela marche en dial-up ou
au travers d'un pare-feu.)
De plus, cela assure que le contenu des éditions circulent sous forme
cryptée. Ce qui peut être éminament souhaitable.

Le meilleur moyen de voir ce qui se passe, c'est d'aller chercher les
erreurs "Print" dans le journal des événements Systeme.

--Richard.


"CEN"
| Merci, c'est OK
|
| CEN
|
| "Eric PERROMAT" | news:
| > Bonjour,
| > Essayez cela peut être,
| > Installer l'imprimant en question sur LPT1 (comme si elle était en
local).
| > Aller ensuite dans les propriétés de l'imprimante que vous venez
| > d'installer, au niveau de l'onglet port, cliquer ajouter un port,
choisir
| > "local port" puis cliquer "ajouter un port" et saisir le chemin UNC vers
| > l'imprimante réseau souhaitée ...
| >
| >
| > --
| > Cordialement
| > Eric
| > Visitez mon site :
| > http://pameri.chez.tiscali.fr
| >
| > *** Répondre au Newsgroup, Merci ***
| > "CEN" | > news:c7cmee$720$
| > > Bon,jour,
| > >
| > > J'ai un serveur TSE en win2003 (serveur autonome pas racrocher à un
| > domaine)
| > >
| > > Quand j'installe une imprimante partagée sur le reseau, elle ne
| s'installe
| > > que pour l'utilisateur (meme si c'est l'administrateur). Ce qui fait
que
| > je
| > > suis obligé de recommencer l'operation sous chaque session
utilisateur.
| y
| > a
| > > t'il un moyen de ne l'installer qu'une fois?
| > >
| > > CEN
Eric PERROMAT
Le #823265
Tout à fait d'accord sur le fond, que l'on fait de la redirection ...
Mais j'ai constaté dans mes diverses missions avoir nettement moins de
probleme dans certaine configuration (justement sans remapping des
imprimantes clientes)
Avec ce systeme au moins je sais précisement les imprimantes clientes sur le
serveur, je sais précisement que les pilotes installés ne sont pas des
pilotes exotiques (car à chaque fois, je me contente des pilotes microsoft).
Bien evidement je désactive le fait de remapper les imprimantes du poste
client ... Pour info cela peut même avoir une incidence sur l'ouverture de
certain fichier présent sur un lecteur réseau, la mise en forme d'un
document Word ou excel depend de l'imprimante par défaut du poste ... Hors
si cette imprimante est une imprimante réseau, il y a traffic réseau et
c'est forcement plus lent (beaucoup plus lent ! ;-) ) que si les pilotes
d'impression sont en local ...

A propos c'est bien toi qui a une erreur 61 sur du 2003 ?
J'ai peut être une idée, si tes postes sont en NT4 ou 2000, essayes
d'installer les services d'impression TCP-IP ... de cette façon au lieu
d'imprimer vers \postimp,
tu essayes de declarer une imprimante sur un serveur d'impression (que tu
partages bien sur) et dont le port est un port standard TCP-IP ayant l'@ip
du poste... J'ai déjà testé cette configuration et cela avait donné entiere
satisfaction.

--
Cordialement
Eric
Visitez mon site :
http://pameri.chez.tiscali.fr

*** Répondre au Newsgroup, Merci ***
"Richard M." news:
Cette méthode (local port) marche, mais elle est à déconseiller.
Le fond du problème, c'est que cela opére une redirection du spooler.

Pratiquement, cela veut dire qu'il n'y a pas de remontée d'erreur depuis
l'imprimante vers les applications.
Question support, c'est galère ! Question fiabilité, ce n'est pas terrible
non plus.

Normalement, le client TS "remappe" l'imprimante distante sur le serveur.
Pour cela, il faut :
- que l'option soit activée sur le client (!!!)
- que le pilote sur le serveur soit décrit exactement par le même nom de
driver que sur le client.
Par exemple, si le client utilise un pilote "HP LaserJet 2100 PCL 5", mais
que sur le serveur, il n'existe que le pilote "HP LaserJet 2100 PCL 5e" et
bien la correspondance ne sera pas établie. Du coup, l'imprimante ne sera
pas automatiquement reconnectée.

A noter : dans ce cas, l'impression se fait via le canal RDP (le même qui
véhicule l'image ...). Du coup, il n'y a pas besoin que l'imprimante soit
accessible via le réseau depuis le serveur (ie : cela marche en dial-up ou
au travers d'un pare-feu.)
De plus, cela assure que le contenu des éditions circulent sous forme
cryptée. Ce qui peut être éminament souhaitable.

Le meilleur moyen de voir ce qui se passe, c'est d'aller chercher les
erreurs "Print" dans le journal des événements Systeme.

--Richard.


"CEN"
| Merci, c'est OK
|
| CEN
|
| "Eric PERROMAT" de

| news:
| > Bonjour,
| > Essayez cela peut être,
| > Installer l'imprimant en question sur LPT1 (comme si elle était en
local).
| > Aller ensuite dans les propriétés de l'imprimante que vous venez
| > d'installer, au niveau de l'onglet port, cliquer ajouter un port,
choisir
| > "local port" puis cliquer "ajouter un port" et saisir le chemin UNC
vers

| > l'imprimante réseau souhaitée ...
| >
| >
| > --
| > Cordialement
| > Eric
| > Visitez mon site :
| > http://pameri.chez.tiscali.fr
| >
| > *** Répondre au Newsgroup, Merci ***
| > "CEN" | > news:c7cmee$720$
| > > Bon,jour,
| > >
| > > J'ai un serveur TSE en win2003 (serveur autonome pas racrocher à un
| > domaine)
| > >
| > > Quand j'installe une imprimante partagée sur le reseau, elle ne
| s'installe
| > > que pour l'utilisateur (meme si c'est l'administrateur). Ce qui fait
que
| > je
| > > suis obligé de recommencer l'operation sous chaque session
utilisateur.
| y
| > a
| > > t'il un moyen de ne l'installer qu'une fois?
| > >
| > > CEN





Publicité
Poster une réponse
Anonyme