[Info] Pb dans OE apparus après installation du SP2 de XP RÉSOLUS !

Le
Jean-Claude BELLAMY
Hello Happy Taxpayers !

Après avoir installé le SP2 de XP (sans problème), OE (utilisé ou non avec
QuoteFix) s'est mis à foirer complètement
J'ai noté que la version de OE affichée était toujours 6.00.2800.1123
alors que certaines DLL étaient en 2900.2180 (xp-sp2 rtm )

Mes pb :
- la police affichée n'était plus Verdana comme je l'ai toujours
demandé mais une police serif quelconque que je n'aime pas!
- impossibilité de faire le moindre "copier" dans un message reçu!
le menu Édition/copier" restant grisé en permanence
- les images ne s'affichaient pas toujours
Mais dans l'onglet "outils/options/sécurité", je n'avais
aucune case à cocher relative aux blocage de bitmaps
(comme on m'avait suggéré de décocher)
- composition bizarre des messages (lignes vides intempestives)


J'ai fini par résoudre moi-même ce pb :

Vu ces n° de version de disparates, ce qui m'a semblé ANORMAL, j'ai appliqué
la méthode agricole suivante :

1) Recensement tous les n° de version des DLL et autres
composants de OE (msimn.exe compris)
(à partir de la fenêtre "A propos de " de OE)
J'ai retenu ceux qui n'étaient pas en 2900.2180
Cela a donné :
msoe.dll
2800.1437
msoeres.dll
2800.1123
oeimport.dll
2800.1123
msimn.exe
2800.1123

2) Fermeture de OE

3) Recherche des fichiers correspondants dans le
dossier i386 du SP2 de XP décompressé :
04/08/2004 00:54 18 908 msimn.ex_
04/08/2004 00:54 561 065 msoe.dl_
04/08/2004 00:53 596 006 msoeres.dl_
04/08/2004 00:54 48 027 oeimport.dl_

4) Décompression de ces 4 fichiers avec EXPAND
expand msimn.ex_ msimn.exe
expand msoe.dl_ msoe.dll
expand msoeres.dl_ msoeres.dll
expand oeimport.dl_ oeimport.dll

5) Recopie des 4 fichiers décompressés dans le dossier de OE
(C:Program FilesOutlook Express)

6) Relancement de OE : çà marche ! (y compris avec QuoteFix)
Tous les défauts précédents ont disparu ! :-)))


Donc si çà peut servir à d'autres rencontrant le même pb .


Question en suspens :
POURQUOI l'installation du SP2 n'a pas installé ces 4 fichiers de OE
????
Mystère total !
(je répète que je n'ai eu aucun message d'erreur lors de l'installation
du SP2)



--
May the Force be with You!
La Connaissance s'accroît quand on la partage
-
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org
http://www.bellamyjc.org
Jean-Claude.Bellamy@wanadoo.fr * JC.Bellamy@free.fr
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gab
Le #1535428
"Jean-Claude BELLAMY" message de news:
Hello Happy Taxpayers !

Après avoir installé le SP2 de XP (sans problème), OE (utilisé ou non avec
QuoteFix) s'est mis à foirer complètement...
J'ai noté que la version de OE affichée était toujours 6.00.2800.1123
alors que certaines DLL étaient en 2900.2180 (xp-sp2 rtm ...)

6) Relancement de OE : çà marche ! (y compris avec QuoteFix)
Tous les défauts précédents ont disparu ! :-)))

Donc si çà peut servir à d'autres rencontrant le même pb ....



Merci pour l'info ... nous allions justement passer en phase de test du sp2
sur nos différentes applis, ça fait déjà un problème que l'on pourra régler
(s'il se présente).
Je donnerai un retour d'info dès que les test auront commencés (si j'y pense
... il y a tellement de boulot ...)

GAB.

/|\\C.I.G.F.Y./|\\
Le #1535427
Salutu

Question en suspens :
POURQUOI l'installation du SP2 n'a pas installé ces 4 fichiers de OE
????
Mystère total !
(je répète que je n'ai eu aucun message d'erreur lors de l'installation
du SP2)


est ce que lors de l'install Outlook etait lancé ...(je suppose que non
...tu n'es pas stupide a ce point)

mais il m'est arrivé parfois qu'outlook meme en le quittant ne tout pas le
process msimm.exe

avait tu vérifié qu'il n'etait pas resté actif ???

a part cela je ne vois pas pourquoi il aurait refusé de l'installé.......

maintenant as tu controlé le log : Spslpsrm.log qui se trouve dans system
root

que dit 'il ???

Voila

Amicalement


--
A prestu

/|C.I.G.F.Y./|

/|\\C.I.G.F.Y./|\\
Le #215439
Salutu

Question en suspens :
POURQUOI l'installation du SP2 n'a pas installé ces 4 fichiers de OE
????
Mystère total !
(je répète que je n'ai eu aucun message d'erreur lors de l'installation
du SP2)


est ce que lors de l'install Outlook etait lancé ...(je suppose que non
...tu n'es pas stupide a ce point)

mais il m'est arrivé parfois qu'outlook meme en le quittant ne tout pas le
process msimm.exe

avait tu vérifié qu'il n'etait pas resté actif ???

a part cela je ne vois pas pourquoi il aurait refusé de l'installé.......

maintenant as tu controlé le log : Spslpsrm.log qui se trouve dans system
root

que dit 'il ???

Voila

Amicalement


--
A prestu

/|C.I.G.F.Y./|

Daniel92
Le #216071
Bonsoir,

Est-ce que ça peut expliquer certains messages de newsgroup qui ont des
Polices de caractères bizarres?

Je retrouve des caractères normaux en passant par le "Brouillons" de OE6.

Cordialement,
Daniel.
( je suis toujours en SP1 )

-------------------------------------------


"/|C.I.G.F.Y./|" news:4129da3e$0$26998$
Salutu

Question en suspens :
POURQUOI l'installation du SP2 n'a pas installé ces 4 fichiers de OE
????
Mystère total !
(je répète que je n'ai eu aucun message d'erreur lors de
l'installation


du SP2)


est ce que lors de l'install Outlook etait lancé ...(je suppose que non
...tu n'es pas stupide a ce point)

mais il m'est arrivé parfois qu'outlook meme en le quittant ne tout pas le
process msimm.exe

avait tu vérifié qu'il n'etait pas resté actif ???

a part cela je ne vois pas pourquoi il aurait refusé de l'installé.......

maintenant as tu controlé le log : Spslpsrm.log qui se trouve dans system
root

que dit 'il ???

Voila

Amicalement


--
A prestu

/|C.I.G.F.Y./|







scraper
Le #1046517
Bonjour Jean-Claude BELLAMY
(dans news:)
tu nous disais :

Hello Happy Taxpayers !

Après avoir installé le SP2 de XP (sans problème), OE (utilisé ou non
avec QuoteFix) s'est mis à foirer complètement...
J'ai noté que la version de OE affichée était toujours 6.00.2800.1123
alors que certaines DLL étaient en 2900.2180 (xp-sp2 rtm ...)


je crois que la version 1123 est donnée par la version de l'executable
msimn.exe ??

merci pour l'info, en tout cas .... on va essayer de s'en souvenir :-)



au fait, la police est bien revenue telle que tu la paramétrais ?


--

Attention ! Adresse mail invalide ...
Pour me contacter, cliquez sur le lien ci-dessous:
http://scraper.chez.tiscali.fr/contact.htm

scraper

Jceel
Le #1046511
Bonjour ...Jean-Claude BELLAMY qui nous as a dit
* Question en suspens :
* POURQUOI l'installation du SP2 n'a pas installé ces 4 fichiers
de OE
* ????
* Mystère total !
* (je répète que je n'ai eu aucun message d'erreur lors de
l'installation
* du SP2)


si j'osais je te dirai bien que tu as installé une version "tomée du
camion " ;-(
mais je n'ose pas ;-)

je n'ai jamais entendu parler d'un tel panachage dans une mise à jour

--
@++++Jceel - MVP Win, I E, Media Player

En vérité je te le dis mais sous O E
internaute indécis pour le HacheuTeuMeuLeu
seul le click droit Control+F deux
la lumière t'apportera C'est ce qu'il y a de mieux
netevangile..selon Jceel.livre du windows.psaume alt-255..verset ÿp
Jceel http://jceel.free.fr l'hyper du gratuit du net
Founding Chairman of the International Pebkac Busters Company

scraper
Le #1046129
Bonjour Jean-Claude BELLAMY
(dans news:)
tu nous disais :

je crois que la version 1123 est donnée par la version de
l'executable msimn.exe ??


Seulement AVANT le SP2 de XP

Car après installation du SP2 de XP (quand elle se fait
correctement!),
on obtient ceci :


oui .. donc, 2900.2180 ets la nouvelle version de msimn.exe , correct ??

au fait, la police est bien revenue telle que tu la paramétrais ?


Oui, oui, parfaitement !
J'ai retrouvé ma verdana favorite, sans avoir touché à quoi que ce
soit ! ;-)
Absolument TOUT est rentré dans l'ordre après cette mise à jour de
DLL et EXE
Et OE-QuoteFix fonctionne très bien.

Le mélange de version d'exe et dll avait créé une sacrée pagaille !
Mais pourquoi ce mélange, pourquoi cette mise à jour incomplète lors
de l'installation du SP2, je n'ai toujours pas compris...


ben les fichiers ont pas été copiés ... pourquoi, mystère ....

si OE avait été ouvert à ce moment là, tu aurais eu un injurebox ... :-)


--

Attention ! Adresse mail invalide ...
Pour me contacter, cliquez sur le lien ci-dessous:
http://scraper.chez.tiscali.fr/contact.htm

scraper


Jean-Claude BELLAMY
Le #1535396
Dans le message news:% ,
scraper
Bonjour Jean-Claude BELLAMY
(dans news:)
tu nous disais :

je crois que la version 1123 est donnée par la version de
l'executable msimn.exe ??


Seulement AVANT le SP2 de XP

Car après installation du SP2 de XP (quand elle se fait
correctement!),
on obtient ceci :


oui .. donc, 2900.2180 ets la nouvelle version de msimn.exe , correct
??
Oui, c'est exactement cela .

Et c'est la version de la plupart des DLL utilisées par OE
(msoe, msoeres, inetcomm, inetres, mshtml, oemimport, directdb, ...)

[...]
Le mélange de version d'exe et dll avait créé une sacrée pagaille !
Mais pourquoi ce mélange, pourquoi cette mise à jour incomplète lors
de l'installation du SP2, je n'ai toujours pas compris...


ben les fichiers ont pas été copiés ... pourquoi, mystère ....
si OE avait été ouvert à ce moment là, tu aurais eu un injurebox ...
:-)
Oui, et justement, je n'ai eu AUCUN message d'erreur, que ce soit lors de

l'installation du SP2, jusqu'au reboot, et même ensuite, après redémarrage.

--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org
http://www.bellamyjc.org *




Publicité
Poster une réponse
Anonyme