Install planté de panther, une idée ?

Le
info
Bon, j'ai reçu ce soir mes CD de MAJ pour panther pour imac 1,25Gh. Tout
content, je lance l'install en faisant la MAJ et non un formatage puis
instal complete.

A la fin du processus un message m'annonce une erreur d'instal. Après
redémarrage, j'obtiens un joli écran, avec le doc en bas et le finder qui
n'arrive pas à démarrer ! et qui boote en boucle sans me laisser aucun accès
à quoi que ce soit !
Bref! galère

Si je redémarre avec le CD d'install, il m'annonce qu'il y a déjà un système
d'installé et que je ne PEUX pas refaire une install. Que puis je faire ?
comment virer le système existant et le forcer à se réinstaller ? comment
recharger uniquement le finder ? Comment utiliser Terminal ?

Help .


Nicolas
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gilles KERMARC
Le #939702
wrote:
Bon, j'ai reçu ce soir mes CD de MAJ pour panther pour imac 1,25Gh. T out
content, je lance l'install en faisant la MAJ et non un formatage puis
instal complete.


Si je redémarre avec le CD d'install, il m'annonce qu'il y a déjà un système
d'installé et que je ne PEUX pas refaire une install. Que puis je fai re ?


Peut-être suivre de bons conseils (enfin, des conseils qui ont marché
pour moi) : http://www.macbidouille.com/article.php?id7&page=2

info
Le #939549
Bon, après avoir fait une install avec archivage de OS X 2.8 (qui accepte de
s'installer sur un disque avec OSX3), j'ai enfin pu refaire celle de
panther... Et ça marche !

Mais d'où venait le problème ?

Nico

(et excusez moi pour le crossposting entre os-mac-osX et comp.sys.mac)

dans l'article BBE2F8CA.1518%,
à a écrit le 20/11/03
14:03 :

Bon, j'ai reçu ce soir mes CD de MAJ pour panther pour imac 1,25Gh. Tout
content, je lance l'install en faisant la MAJ et non un formatage puis
instal complete.

A la fin du processus un message m'annonce une erreur d'instal. Après
redémarrage, j'obtiens un joli écran, avec le doc en bas... et le finder qui
n'arrive pas à démarrer ! et qui boote en boucle sans me laisser aucun accès
à quoi que ce soit !
Bref! galère...

Si je redémarre avec le CD d'install, il m'annonce qu'il y a déjà un système
d'installé et que je ne PEUX pas refaire une install. Que puis je faire ?
comment virer le système existant et le forcer à se réinstaller ? comment
recharger uniquement le finder ? Comment utiliser Terminal ?

Help ....


Nicolas



Jacques Perrocheau
Le #944952
In article (Dans l'article) ""
Bon, après avoir fait une install avec archivage de OS X 2.8 (qui accepte de
s'installer sur un disque avec OSX3), j'ai enfin pu refaire celle de
panther... Et ça marche !

Mais d'où venait le problème ?


Si tu donnes plus de détails sur ce que tu avais fait de particulier sur
ton premier system 10.2.8, on pourra peut-être émettre des hypothèses.

L'essentiel est que tu as fait la démonstration que sur un system 10.2.8
propre (neuf), la mise à jour vers Panther se fait... pour l'essentiel
;).

--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74

Nicolas EGLIN
Le #940360
Dans le premier système, je n'avais rien fait de particulier ou du moins
rien qui ne me semble pouvoir poser problème, cela ne fait que 3 semaines
que j'ai cet imac et auparavant je tournais sur un imac 333 avec OS9.2.2.
J'avais passé ces trois semaines à découvrir la bête et à transférer mes
différents documents.

A noter toutefois : Suitcase 10 était installé (automatiquement au
démarrage, cela pouvait-il avoir un impact ?) et lors d'une Mise à jour
proposé d'ical, le processus n'était pas allé au bout, indiquant une erreur
d'install. Je ne m'étais pas inquiété, ne me servant pas d'ical pour
l'instant et je m'étais même dit que l'install en 10.3 pourrait réparer tout
ça.

Dans la procédure d'install, pour la première tentative, j'ai utilisé le
lecteur interne de l'imac, et j'avais un graveur CD Lacie externe firewire
de branché. Pour faire l'instal clean de OS 10.2.8, j'ai bien sur utilisé le
lecteur interne, par contre pour la deuxième install de OS 10.3, j'ai d'une
part utilisé le graveur externe et ensuite j'ai fait l'installation par
défaut et non personnalisée.

En fait, ce qui m'a le plus posé souci, c'était l'impossibilité de
l'installeur du 10.3 à réinstaller par dessus un système 10.3. C'est à dire
que je n'avais pas accès au bouton "option" pour faire une installation avec
archivage, ni même pour faire une installation avec formatage complet du
coup !

Et sans Finder, n'y connaissant rien en commande Unix, je ne voyais vraiment
pas comment m'en sortir simplement...

Nicolas


dans l'article bpl4et$jm7$, Jacques Perrocheau à
a écrit le 21/11/03 14:37 :

In article (Dans l'article) ""
Bon, après avoir fait une install avec archivage de OS X 2.8 (qui accepte de
s'installer sur un disque avec OSX3), j'ai enfin pu refaire celle de
panther... Et ça marche !

Mais d'où venait le problème ?


Si tu donnes plus de détails sur ce que tu avais fait de particulier sur
ton premier system 10.2.8, on pourra peut-être émettre des hypothèses.

L'essentiel est que tu as fait la démonstration que sur un system 10.2.8
propre (neuf), la mise à jour vers Panther se fait... pour l'essentiel
;).



jperrocheau
Le #941708
Nicolas EGLIN
A noter toutefois : Suitcase 10 était installé (automatiquement au
démarrage, cela pouvait-il avoir un impact ?)


A priori non mais une version 11 existe il me semble, je ne sais pas si
elle est obligatoire pour Panther...

Si c'est uniquement cela qui a fait échoué ton redémarrage après mise à
jour en Panther, tu aurais du essayer de redémarrer avec la touche
majuscule enfoncée qui permet de démarrer en n'utilisant qu'un certain
nombre d'extensions system. Tu as aussi la possibilité avec le touche
Majuscule enfoncée au login d'empécher l'execution des "login items".
Mais je crois que lors d'une mise à jour de Panther, il ne reprend pas
les réglages précédents.

et lors d'une Mise à jour proposé d'ical, le processus n'était pas allé au
bout, indiquant une erreur d'install. Je ne m'étais pas inquiété, ne me
servant pas d'ical pour l'instant et je m'étais même dit que l'install en
10.3 pourrait réparer tout ça.


Pas très bon tout ça. Pour une application, en général le trashage du
receipt correspondant permet la réinstallation.

Dans la procédure d'install, pour la première tentative, j'ai utilisé le
lecteur interne de l'imac, et j'avais un graveur CD Lacie externe firewire
de branché.


En général, il vaut mieux débrancher tout ce qui n'est pas Apple dans
ces opérations délicates.

Pour faire l'install clean de OS 10.2.8, j'ai bien sur utilisé le
lecteur interne, par contre pour la deuxième install de OS 10.3, j'ai d'une
part utilisé le graveur externe et ensuite j'ai fait l'installation par
défaut et non personnalisée.


Y-aurait des erreurs dans les scripts d'installation ? Cela est déjà
arrivé... Le "défaut" passe, le "personnalisé" plante... (?)

En fait, ce qui m'a le plus posé souci, c'était l'impossibilité de
l'installeur du 10.3 à réinstaller par dessus un système 10.3. C'est à dire
que je n'avais pas accès au bouton "option" pour faire une installation avec
archivage, ni même pour faire une installation avec formatage complet du
coup !


Ouep, là c'est sérieux...


Et sans Finder, n'y connaissant rien en commande Unix, je ne voyais vraiment
pas comment m'en sortir simplement...


En fait, tu as trouvé tout seul le contournement.


--
Jacques PERROCHEAU
______________________________________________________________
e-mail: mailto:

remail
Le #947199

Mais d'où venait le problème ?


J'ai eu le même problème que toi et j'y ai remédié de la même façon...
Curieux.

--
Rémy Colbère

Publicité
Poster une réponse
Anonyme