Install Vista Rc1 "criteria for installation"

Le
Pascal TURDINE
Bonjour,

Hier au soir je me suis attaqué à l'install de WinVista RC1. Après avoir reçu le courriel
et la clé, je télécharge l'image iso du DVD de Vista. Je grave l'image sur un DVD RW. Je
prépare le pc d'accueil :
- Dell optiplex 8100 / PIV 1.5Gh / 512 Mo Rdram / 3 DD : 1 seagate 60Go avec 2 partoches
primaires de 30 Go, la première avec WinXp et la seconde vierge pour l'accueuil de Vista ;
1 seagate de 80 Go pour les données ; 1 Excelstor de 40 Go pour y mettre Mandriva 2007 rc1
=> objectif : test le mutliboot avec Winxp, vista et mandriva + comparer vista & mandriva.
Je boot d'abord avec Norton Partion Magic pour :
1/ effacer la partition du disque de 40Go
2/ effacer l'ancienne partition de 40 go du disque de 60go
3/ agrandir la partition de 20go de Winxp pour la mettre à 30Go

Bon, je lance l'install de vista. ça change déjà de l'install de xp, on a un interface
graphique avec support de la souris. Rattrape (enfin!) l'install de Linux.
Puis, après avoir entré la clé, je dois choisir l'emplacement.
L'installeur de vista me trouve la config suivante :
Disk 0 part1 80Go Données ==> pourquoi disk0 et pas disk1
disk 1 part1 30go système ==>là, c'est winxp mais pourquoi disk 1 et pas 0 ?
disk 1 part2 30go ==> disponible, non formatée
disk2 part1 40go ==> disponible, non formatée
Pourtant sour WinXp, j'ai en disque 0 le 60Go avec ses 2 partitions non allouées et le
disque 1 est celui de 80Go.

Dans l'écran de sélection de l'emplacement de l'installation, j'ai d'abord en bas un
message "this computer hardware may not support booting to this disk. Ensure that the
disk's controller is enabled in the computer'BIOS menu".
Ensuite lorsque je sélectionne la 2nd partition du disque 1, après avoir fait "new" et
formaté, j'ai un message"Windows is unable to find a system volume that meets its criteria
for installation". J'ai beau cliquer sur le bouton [Next], le message reste le même.
Je me rabat alors sur le disque de 40Go, qui en réalité en fait un peu moins une fois
formaté : même motif, même punition.
C'est quoi le blème ? Dans les forums de Ms in english, j'ai lu que celà pouvait venir de
la taille du disque ou de la partition (<40Go). Dans ce forum, j'ai lu que celà pouvait
être que le multiboot ne support pas les partitions primaires.

Quelques réflexions : d'abord, ça me paraît gros que vista ne s'installe que surs des DD
d'au moins 40Go, vu que le système mini est un p3 à 1Ghz. Sous winxp, j'ai lancé l'outils
ms de vérif si vista peut passer et il passe hormis les qq pbms de driver de carte son,
mais sinon, rien de méchant. L'outils de ATI, lui est plus méchant, puisqu'il me dit que
ma carte graph n'a pas 256Mo (je n'ai qu'une pauver nVidia GeForce 5500 avec 128Mo, et
puis je m'en fous d'Aéro).
Bon, le coup de la partition primaire je veux bien, mais alors pourquoi il me jette avec
le disque de 40go, où il est tout seul?
J'ai peut être une config un peu exotique, mais je trouve dingue que ce soit si difficile
d'insaller vista rc1 alors que je ne suis certainement pas le seul à vouloir l'installer
avec un autre OS notamment WinXp.

Un solution : ne connecter que le DD de 40Go mais ça me fout les glandes de rejouer du
tournevis pour installer vista. Déçu, je pensais que ms avait plus planché sur le sujet.
D'autres pistes de solutions ? merci.
PS : vous ferais part de la suite donnée au pingouin Mandriva.

--

@+ "8~} PaKaL
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
William Marie
Le #14006931
"Pascal TURDINE" de news: 450a60f3$0$28608$

Un solution : ne connecter que le DD de 40Go mais ça me fout les glandes
de rejouer du
tournevis pour installer vista. Déçu, je pensais que ms avait plus planché
sur le sujet.
D'autres pistes de solutions ? merci.
PS : vous ferais part de la suite donnée au pingouin Mandriva.



Sûr que Mandriva est la plus belle installation de système que je
connaisse et s'installe en réseau et en FTP sans avoir à bricoler au
préalable. C'est après que ça se gâte...

Dans ce fichu Vista (que je connais pas, j'attends la sortie définitive,
de préférence avec le SP1 comme je l'ai fait avec Win XP) n'y a-t-il pas le
vieux gag de l'installateur DOSien qui ne veut entendre parler que de 2
nappes IDE en service ? Parce que, même si c'est le cas avec l'installateur
XP, il ne rechigne pas à installer un système sur un disque SATAnique de 250
Go. Si c'est ça tu mets ton BIOS, provisoirement pour l'install, en "mode
compatible" de façon à ne garder en service que ton lecteur de CD et ton
disque d'installation.

A suivre...
--
=================================== William Marie
Attention antiSpam remplacer trapellun.invalid
par free.fr
Web : http://wmarie.free.fr
====================================
Poster une réponse
Anonyme