Install W10 sur mini PC

Le
Bruno91
Bonjour,
je tourne en rond.
Le PC:
https://www.cjoint.com/c/IKwjkl0LOr6
Le UEFI qui ne semble pas possible de commuter en BIOS (possible sur mon
toshiba de 2014)
https://www.cjoint.com/c/IKontiQrui6
Le boot secure est désactivé.

7 clef linux démarrent sans aucun souci: kalilinux, ikkiboot, etc

W10 uefi: fenetre bleue windows, puis sablier rond, puis "mode non pris
en charge"
J'ai essayé avec trois W10 64 de versions différentes: 1909, 1903 et un
autre.
Essayé avec 2 SSD différents, neufs, formatés ntfs
Memtest m'indique une RAM sans souci.

Clef W10 PE, exactement la même chose, finit aussi par "mode non pris en
charge"

Essais W10 bios: "mode non pris en charge" directement
Pas essayé W10 32, mais ce ne serait pas logique.

Merci pour votre aide.

--
Bruno
  • Partager ce contenu :
Vos réponses Page 1 / 2
Trier par : date / pertinence
Michel__D
Le #26531496
Bonjour,
Le 22/11/2019 à 10:59, Bruno91 a écrit :
Bonjour,
je tourne en rond.
Le PC:
https://www.cjoint.com/c/IKwjkl0LOr6
Le UEFI qui ne semble pas possible de commuter en BIOS (possible sur mon toshiba de 2014)
https://www.cjoint.com/c/IKontiQrui6
Le boot secure est désactivé.
7 clef linux démarrent sans aucun souci: kalilinux, ikkiboot, etc...
W10 uefi: fenetre bleue windows, puis sablier rond, puis "mode non pris en charge"
J'ai essayé avec trois W10 64 de versions différentes: 1909, 1903 et un autre.
Essayé avec 2 SSD différents, neufs, formatés ntfs
Memtest m'indique une RAM sans souci.
Clef W10 PE, exactement la même chose, finit aussi par "mode non pris en charge"
Essais W10 bios: "mode non pris en charge" directement
Pas essayé W10 32, mais ce ne serait pas logique.
Merci pour votre aide.

Comme tu ne veux pas fournir le schéma de partitionnement de tes clés linux qui fonctionnent et
comme l'on ne sait pas si ta clé W10 est viable (testé sur un autre PC) j'ai arrêté de te répondre.
Si tu ne sais pas comment définir le schéma de partitionnement, donne moi le contenu du 1er secteur
(MBR) de la clé et tant qu'à faire celui aussi du SSD.
Bruno91
Le #26531502
Bonjour / Bonsoir Michel__D
Bonjour,
Le 22/11/2019 à 10:59, Bruno91 a écrit :
Bonjour,
je tourne en rond.
Le PC:
https://www.cjoint.com/c/IKwjkl0LOr6
Le UEFI qui ne semble pas possible de commuter en BIOS (possible sur
mon toshiba de 2014)
https://www.cjoint.com/c/IKontiQrui6
Le boot secure est désactivé.
7 clef linux démarrent sans aucun souci: kalilinux, ikkiboot, etc...
W10 uefi: fenetre bleue windows, puis sablier rond, puis "mode non
pris en charge"
J'ai essayé avec trois W10 64 de versions différentes: 1909, 1903 et
un autre.
Essayé avec 2 SSD différents, neufs, formatés ntfs
Memtest m'indique une RAM sans souci.
Clef W10 PE, exactement la même chose, finit aussi par "mode non
pris en charge"
Essais W10 bios: "mode non pris en charge" directement
Pas essayé W10 32, mais ce ne serait pas logique.
Merci pour votre aide.

Comme tu ne veux pas fournir le schéma de partitionnement de tes clés
linux qui fonctionnent et comme l'on ne sait pas si ta clé W10 est
viable (testé sur un autre PC) j'ai arrêté de te répondre.
Si tu ne sais pas comment définir le schéma de partitionnement, donne
moi le contenu du 1er secteur (MBR) de la clé et tant qu'à faire celui
aussi du SSD.

Je n'ai pas partitionné mes clefs linux, je les ai crées avec soit lili
soit rufus ou encore unebootin après les avoir formatées fat 32.
Je sais à peine me servir de linux que je n'utilise qu'en cas de
nécessité absolue.
Il n'y a plus de partitions sur mes SSD, j'ai tout viré, formatés ntfs.
J'ai testé la version bios de W10 sur mon toshiba portege, mais je l'ai
remis en W7 que je maitrise, alors que je n'ai utilisé W10 que
quelques heures.
Les clefs usb sont testées avec H2testw et flah drive tester avant.
Desolé, mais je ne connais même pas l'outil pour trouver le MBR
Je viens de découvrir ça:
sudo dd if=/dev/sda bsQ2 count=1 | hexdump -C
mais où l'utiliser ?
--
Bruno
Michel__D
Le #26531507
Re,
Le 22/11/2019 à 18:48, Bruno91 a écrit :
Bonjour / Bonsoir  Michel__D
Bonjour,
Le 22/11/2019 à 10:59, Bruno91 a écrit :
Bonjour,
je tourne en rond.
Le PC:
https://www.cjoint.com/c/IKwjkl0LOr6
Le UEFI qui ne semble pas possible de commuter en BIOS (possible sur mon toshiba de 2014)
https://www.cjoint.com/c/IKontiQrui6
Le boot secure est désactivé.
7 clef linux démarrent sans aucun souci: kalilinux, ikkiboot, etc...
W10 uefi: fenetre bleue windows, puis sablier rond, puis "mode non pris en charge"
J'ai essayé avec trois W10 64 de versions différentes: 1909, 1903 et un autre.
Essayé avec 2 SSD différents, neufs, formatés ntfs
Memtest m'indique une RAM sans souci.
Clef W10 PE, exactement la même chose, finit aussi par "mode non pris en charge"
Essais W10 bios: "mode non pris en charge" directement
Pas essayé W10 32, mais ce ne serait pas logique.
Merci pour votre aide.

Comme tu ne veux pas fournir le schéma de partitionnement de tes clés linux qui fonctionnent et
comme l'on ne sait pas si ta clé W10 est viable (testé sur un autre PC) j'ai arrêté de te répondre.
Si tu ne sais pas comment définir le schéma de partitionnement, donne moi le contenu du 1er
secteur (MBR) de la clé et tant qu'à faire celui aussi du SSD.

Je n'ai pas partitionné mes clefs linux, je les ai crées avec soit lili
soit rufus ou encore unebootin après les avoir formatées fat 32.
Je sais à peine me servir de linux que je n'utilise qu'en cas de
nécessité absolue.
Il n'y a plus de partitions sur mes SSD, j'ai tout viré, formatés ntfs.

Avec quoi tu as supprimé les partitions ?
Pour moi il reste une trace du schéma de partitionnement GPT
J'ai testé la version bios de W10 sur mon toshiba portege, mais je l'ai
remis en W7 que je maitrise, alors que je n'ai utilisé W10 que
quelques heures.
Les clefs usb sont testées avec H2testw et flah drive tester avant.
Desolé, mais je ne connais même pas l'outil pour trouver le MBR
Je viens de découvrir ça:
sudo dd if=/dev/sda bsQ2 count=1 | hexdump -C
mais où l'utiliser ?

Donne moi le contenu du 1er secteur (MBR) sous forme d'un fichier
Th.A.C
Le #26531512
Le 22/11/2019 à 10:59, Bruno91 a écrit :
Bonjour,
je tourne en rond.
Le PC:
https://www.cjoint.com/c/IKwjkl0LOr6
Le UEFI qui ne semble pas possible de commuter en BIOS (possible sur mon
toshiba de 2014)
https://www.cjoint.com/c/IKontiQrui6
Le boot secure est désactivé.
7 clef linux démarrent sans aucun souci: kalilinux, ikkiboot, etc...
W10 uefi: fenetre bleue windows, puis sablier rond, puis "mode non pris
en charge"
J'ai essayé avec trois W10 64 de versions différentes: 1909, 1903 et un
autre.
Essayé avec 2 SSD différents, neufs, formatés ntfs

Formattés ntfs en GPT ou en MBR?
La clé a été créée avec quelles options?
Par exemple Rufus permet de créer une clé pour le format MBR ou GPT.
Dans un forum, j'ai lu que quelqu'un avait le même message en bootant
sur une clé prévue pour le MBR alors que le disque était en GPT (et donc
UEFI)
Essais W10 bios: "mode non pris en charge" directement

c'est quoi W10 Bios???
Bruno91
Le #26531514
Bonjour / Bonsoir Th.A.C
Le 22/11/2019 à 10:59, Bruno91 a écrit :
Bonjour,
je tourne en rond.
Le PC:
https://www.cjoint.com/c/IKwjkl0LOr6
Le UEFI qui ne semble pas possible de commuter en BIOS (possible sur
mon toshiba de 2014)
https://www.cjoint.com/c/IKontiQrui6
Le boot secure est désactivé.
7 clef linux démarrent sans aucun souci: kalilinux, ikkiboot, etc...
W10 uefi: fenetre bleue windows, puis sablier rond, puis "mode non
pris en charge"
J'ai essayé avec trois W10 64 de versions différentes: 1909, 1903 et
un autre.
Essayé avec 2 SSD différents, neufs, formatés ntfs

Formattés ntfs en GPT ou en MBR?

aucune idee, pas précisé dans W7
La clé a été créée avec quelles options?
Par exemple Rufus permet de créer une clé pour le format MBR ou GPT.

GPT
Dans un forum, j'ai lu que quelqu'un avait le même message en bootant
sur une clé prévue pour le MBR alors que le disque était en GPT (et
donc UEFI)
Essais W10 bios: "mode non pris en charge" directement

c'est quoi W10 Bios???

W10 MBR
--
Bruno
Bruno91
Le #26531533
Bonjour / Bonsoir Michel__D
Re,
Le 22/11/2019 à 18:48, Bruno91 a écrit :
Bonjour / Bonsoir  Michel__D
Bonjour,
Le 22/11/2019 à 10:59, Bruno91 a écrit :
Bonjour,
je tourne en rond.
Le PC:
https://www.cjoint.com/c/IKwjkl0LOr6
Le UEFI qui ne semble pas possible de commuter en BIOS (possible
sur mon toshiba de 2014)
https://www.cjoint.com/c/IKontiQrui6
Le boot secure est désactivé.
7 clef linux démarrent sans aucun souci: kalilinux, ikkiboot,
etc...
W10 uefi: fenetre bleue windows, puis sablier rond, puis "mode non
pris en charge"
J'ai essayé avec trois W10 64 de versions différentes: 1909, 1903
et un autre.
Essayé avec 2 SSD différents, neufs, formatés ntfs
Memtest m'indique une RAM sans souci.
Clef W10 PE, exactement la même chose, finit aussi par "mode non
pris en charge"
Essais W10 bios: "mode non pris en charge" directement
Pas essayé W10 32, mais ce ne serait pas logique.
Merci pour votre aide.

Comme tu ne veux pas fournir le schéma de partitionnement de tes
clés linux qui fonctionnent et comme l'on ne sait pas si ta clé W10
est viable (testé sur un autre PC) j'ai arrêté de te répondre.
Si tu ne sais pas comment définir le schéma de partitionnement,
donne moi le contenu du 1er secteur (MBR) de la clé et tant qu'à
faire celui aussi du SSD.

Je n'ai pas partitionné mes clefs linux, je les ai crées avec soit
lili
soit rufus ou encore unebootin après les avoir formatées fat 32.
Je sais à peine me servir de linux que je n'utilise qu'en cas de
nécessité absolue.
Il n'y a plus de partitions sur mes SSD, j'ai tout viré, formatés
ntfs.

Avec quoi tu as supprimé les partitions ?

avec Gparted
Pour moi il reste une trace du schéma de partitionnement GPT
J'ai testé la version bios de W10 sur mon toshiba portege, mais je
l'ai
remis en W7 que je maitrise, alors que je n'ai utilisé W10 que
quelques heures.
Les clefs usb sont testées avec H2testw et flah drive tester avant.
Desolé, mais je ne connais même pas l'outil pour trouver le MBR
Je viens de découvrir ça:
sudo dd if=/dev/sda bsQ2 count=1 | hexdump -C
mais où l'utiliser ?

Donne moi le contenu du 1er secteur (MBR) sous forme d'un fichier

https://www.cjoint.com/c/IKxlSNn5pg6
--
Bruno
Michel__D
Le #26531534
Bonjour,
Le 23/11/2019 à 12:46, Bruno91 a écrit :
Bonjour / Bonsoir  Michel__D
Re,
Le 22/11/2019 à 18:48, Bruno91 a écrit :
Bonjour / Bonsoir  Michel__D
Bonjour,
Le 22/11/2019 à 10:59, Bruno91 a écrit :
Bonjour,
je tourne en rond.
Le PC:
https://www.cjoint.com/c/IKwjkl0LOr6
Le UEFI qui ne semble pas possible de commuter en BIOS (possible sur mon toshiba de 2014)
https://www.cjoint.com/c/IKontiQrui6
Le boot secure est désactivé.
7 clef linux démarrent sans aucun souci: kalilinux, ikkiboot, etc...
W10 uefi: fenetre bleue windows, puis sablier rond, puis "mode non pris en charge"
J'ai essayé avec trois W10 64 de versions différentes: 1909, 1903 et un autre.
Essayé avec 2 SSD différents, neufs, formatés ntfs
Memtest m'indique une RAM sans souci.
Clef W10 PE, exactement la même chose, finit aussi par "mode non pris en charge"
Essais W10 bios: "mode non pris en charge" directement
Pas essayé W10 32, mais ce ne serait pas logique.
Merci pour votre aide.

Comme tu ne veux pas fournir le schéma de partitionnement de tes clés linux qui fonctionnent et
comme l'on ne sait pas si ta clé W10 est viable (testé sur un autre PC) j'ai arrêté de te
répondre.
Si tu ne sais pas comment définir le schéma de partitionnement, donne moi le contenu du 1er
secteur (MBR) de la clé et tant qu'à faire celui aussi du SSD.

Je n'ai pas partitionné mes clefs linux, je les ai crées avec soit lili
soit rufus ou encore unebootin après les avoir formatées fat 32.
Je sais à peine me servir de linux que je n'utilise qu'en cas de
nécessité absolue.
Il n'y a plus de partitions sur mes SSD, j'ai tout viré, formatés ntfs.

Avec quoi tu as supprimé les partitions ?

avec Gparted
Pour moi il reste une trace du schéma de partitionnement GPT
J'ai testé la version bios de W10 sur mon toshiba portege, mais je l'ai
remis en W7 que je maitrise, alors que je n'ai utilisé W10 que
quelques heures.
Les clefs usb sont testées avec H2testw et flah drive tester avant.
Desolé, mais je ne connais même pas l'outil pour trouver le MBR
Je viens de découvrir ça:
sudo dd if=/dev/sda bsQ2 count=1 | hexdump -C
mais où l'utiliser ?

Donne moi le contenu du 1er secteur (MBR) sous forme d'un fichier

https://www.cjoint.com/c/IKxlSNn5pg6

Ton support a un boot legacy avec une sequence de boot à mon avis inadaptée/incomplète et une
partition primaire active FAT16 de 268337664 octets.
Donc je vois pas ce que tu peux faire avec ...
Vu que si j'ai bien compris tu as W7, le mieux serait de réinitialiser ton support avec diskpart
list disk
select disk
clean
Puis tu crée une partition primaire en ntfs qui faut rendre active et ensuite il suffit de copier
le contenu du fichier .iso de W10 pour avoir une clé d'install W10 avec boot bios legacy.
Bruno91
Le #26531565
Bonjour / Bonsoir Michel__D
Bonjour,

Snip------------------
Donne moi le contenu du 1er secteur (MBR) sous forme d'un fichier

https://www.cjoint.com/c/IKxlSNn5pg6

Ton support a un boot legacy avec une sequence de boot à mon avis
inadaptée/incomplète et une partition primaire active FAT16 de
268337664 octets.
Donc je vois pas ce que tu peux faire avec ...
Vu que si j'ai bien compris tu as W7, le mieux serait de réinitialiser
ton support avec diskpart
list disk
select disk
clean
Puis tu crée une partition primaire en ntfs qui faut rendre active et
ensuite il suffit de copier le contenu du fichier .iso de W10 pour
avoir une clé d'install W10 avec boot bios legacy.

Merci,
L'image que j'ai envoyé est celle du ssd de mon PC à problème.
J'ai trouvé un autre GParted (0.33.0) j'ai crée une table de partition
gpt sur le ssd
(Les choix sont: aix, amiga, bsd, dhv, gpt, mac, msdos, pc98 sun, loop.)
MBRtool m'indique que la partition n'est pas active, et GParted ne
semble pas pouvoir le faire.
DiskPart ne veut pas car "le disque n'est pas un MBR fixe"
Quel outil utiliser ?
Merci
--
Bruno
Michel__D
Le #26531569
Re,
Le 23/11/2019 à 17:05, Bruno91 a écrit :
Bonjour / Bonsoir  Michel__D
Bonjour,

Snip------------------
Donne moi le contenu du 1er secteur (MBR) sous forme d'un fichier

https://www.cjoint.com/c/IKxlSNn5pg6

Ton support a un boot legacy avec une sequence de boot à mon avis inadaptée/incomplète et une
partition primaire active FAT16 de 268337664 octets.
Donc je vois pas ce que tu peux faire avec ...
Vu que si j'ai bien compris tu as W7, le mieux serait de réinitialiser ton support avec diskpart
list disk
select disk
clean
Puis tu crée une partition primaire en ntfs qui faut rendre active et ensuite il suffit de copier
le contenu du fichier .iso de W10 pour avoir une clé d'install W10 avec boot bios legacy.

Merci,
L'image que j'ai envoyé est celle du ssd de mon PC à problème.
J'ai trouvé un autre GParted (0.33.0) j'ai crée une table de partition gpt sur le ssd
(Les choix sont: aix, amiga, bsd, dhv, gpt, mac, msdos, pc98 sun, loop.)
MBRtool m'indique que la partition n'est pas active, et GParted ne semble pas pouvoir le faire.
DiskPart ne veut pas car "le disque n'est pas un MBR fixe"

Et tu as essayé ta clé d'install W10 UEFI ?
Je t'ai donné la méthode pour avoir un boot bios legacy sur un support avec schéma de
partitionnement MBR.
Bruno91
Le #26531861
Bonjour / Bonsoir Michel__D
Re,
Le 23/11/2019 à 17:05, Bruno91 a écrit :
Bonjour / Bonsoir  Michel__D
Bonjour,

Snip------------------
Donne moi le contenu du 1er secteur (MBR) sous forme d'un fichier

https://www.cjoint.com/c/IKxlSNn5pg6

Ton support a un boot legacy avec une sequence de boot à mon avis
inadaptée/incomplète et une partition primaire active FAT16 de
268337664 octets.
Donc je vois pas ce que tu peux faire avec ...
Vu que si j'ai bien compris tu as W7, le mieux serait de
réinitialiser ton support avec diskpart
list disk
select disk
clean
Puis tu crée une partition primaire en ntfs qui faut rendre active
et ensuite il suffit de copier le contenu du fichier .iso de W10
pour avoir une clé d'install W10 avec boot bios legacy.

Merci,
L'image que j'ai envoyé est celle du ssd de mon PC à problème.
J'ai trouvé un autre GParted (0.33.0) j'ai crée une table de
partition gpt sur le ssd
(Les choix sont: aix, amiga, bsd, dhv, gpt, mac, msdos, pc98 sun,
loop.)
MBRtool m'indique que la partition n'est pas active, et GParted ne
semble pas pouvoir le faire.
DiskPart ne veut pas car "le disque n'est pas un MBR fixe"

Et tu as essayé ta clé d'install W10 UEFI ?
Je t'ai donné la méthode pour avoir un boot bios legacy sur un support
avec schéma de partitionnement MBR.

Après avoir laborieusement fait de très très nombreuses modifications
dans le bios, et en desactivant la CMS, j'ai pu installer la version
GPT.
Reste le gros souci: la licence de W10Ppro64 chinois, n'est pas reconnue
--
Bruno
Poster une réponse
Anonyme