Installation Exch 2k3

Le
Toff
Bonjour,

Je viens d'installer un Domaine 2k3 ( AD full 2k3 ).
jusque la ok. Sur un deuxième serveur 2k3 ( simple serveur membre )
j'installe Exchange, j'installe les services qui vont bien, DNS semble
fonctionner correctement ( du moins me resoud les adresses web ) etc..
Pendant l'install je passe forestprep, domainprep .
Je déclare mon enregistrement MX sur les DNS de mon gestionnaire de nom de
domaine. Par contre je ne suis pas très sur de l'endroit ou je doit déclarer
mon MX sur mon propre DNS interne ( ni si je dois utiliser le FQDN local ou
Public de mon serveur ).
PB :

Apres le Forestprep je m'attendais a ce que les objet "Users" aient vu leur
attributs étendu aux fonctionnalités Exchange, mais lorsque je lance la
console classique sur mon DC je n'ai rien de plus qu'avant, pas d'onglets
Exchange sur les propriétés des Users.
Si je vais sur le serveur Exchange et que je lance la console qui à été
installée par Exchange j'ai un message d'erreur : " Le gestionnaire de Shema
n'est pas accessible car : un chemin d'accès non valide à été transmis. De
ce fait.. bla bla "
Puis un deuxième message m'expliquant que la console ne sera pas
opérationnel car les données ne sont pas accessible depuis le DC car le
serveur n'est pas opérationnel.

Je précise que j'ai fait l'install en Admin d'entreprise j'avais donc tous
les droits sur toutes les partitions d'AD y compris le shéma ..

Existe t'il un moyen d'installer la console Users&Computers AD qui est sur
le serveur Exchange sur mon DC ?
Dois je faire qqch au niveau de mon DNS ( peut être que ma déclaration de MX
n'est pas correcte, mais quelle serait la bonne procédure ? )

Merci de m'apporter vos lumières
--
Archimède a été le premier à prouver qu'une baignoire peut flotter.
JCM
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thierry DEMAN [MVP]
Le #441975
Bonjour,

-> le champ MX n'est pas à définir en local sur ton domaine!!! sauf cas
rares...(d'autres messageries...)

-> sur le DC, tu dois installer le programme d'administration Exchange à
partir du CD exchange (en mode personnalisé) pour avoir tous les onglets....
Le schéma/base est bien modifié, mais l'outil AD utilisateurs et ordinateurs
doit être adapté aussi pour afficher les nouveaux champs.

-> si tu as des problèmes d'administration sur le serveur Exchange, c'est
plus génant.
Cela signifie que la configuration DNS (dans TCPIP) n'est pas correcte.
Exchange doit pouvoir résoudre le réseau/domaine local avant de résoudre
vers Internet!
Vérifie bien que le serveur Exchange interroge le serveur DNS (du
Domaine/DC) avant d'interroger vers Internet.
=> le plus simple est de configurer les redirecteurs (DNS Internet) sur le
DNS principal (du domaine).

A bientôt,
--
Thierry DEMAN-BARCELÒ
MVP Exchange,SQL/Server
FAQ Exchange: http://faqexchange.dyndns.org
Site personnel: http://webfamilial.dyndns.org/thierry/pageprincipale.htm


"Toff" c5105s$er1$
Bonjour,

Je viens d'installer un Domaine 2k3 ( AD full 2k3 ).
jusque la ok. Sur un deuxième serveur 2k3 ( simple serveur membre )
j'installe Exchange, j'installe les services qui vont bien, DNS semble
fonctionner correctement ( du moins me resoud les adresses web ) etc..
Pendant l'install je passe forestprep, domainprep ....
Je déclare mon enregistrement MX sur les DNS de mon gestionnaire de nom de
domaine. Par contre je ne suis pas très sur de l'endroit ou je doit
déclarer

mon MX sur mon propre DNS interne ( ni si je dois utiliser le FQDN local
ou

Public de mon serveur ).
PB :

Apres le Forestprep je m'attendais a ce que les objet "Users" aient vu
leur

attributs étendu aux fonctionnalités Exchange, mais lorsque je lance la
console classique sur mon DC je n'ai rien de plus qu'avant, pas d'onglets
Exchange sur les propriétés des Users.
Si je vais sur le serveur Exchange et que je lance la console qui à été
installée par Exchange j'ai un message d'erreur : " Le gestionnaire de
Shema

n'est pas accessible car : un chemin d'accès non valide à été transmis. De
ce fait..... bla bla "
Puis un deuxième message m'expliquant que la console ne sera pas
opérationnel car les données ne sont pas accessible depuis le DC car le
serveur n'est pas opérationnel.

Je précise que j'ai fait l'install en Admin d'entreprise j'avais donc tous
les droits sur toutes les partitions d'AD y compris le shéma ..

Existe t'il un moyen d'installer la console Users&Computers AD qui est sur
le serveur Exchange sur mon DC ?
Dois je faire qqch au niveau de mon DNS ( peut être que ma déclaration de
MX

n'est pas correcte, mais quelle serait la bonne procédure ? )

Merci de m'apporter vos lumières
--
Archimède a été le premier à prouver qu'une baignoire peut flotter.
JCM




Christophe Vallée \(MS\)
Le #444863
Bonjour,

Afin de recevoir des messages depuis Internet avec ton nom de domaine, il
faut que tu déclares ton MX dans ta zone DNS sur Internet.

Afin d'obtenir la MMC "Users" avec les onglets Exchange sur ton DC, tu dois
installer la console d'administration Exchange sur ton DC.


Cordialement,
Christophe.


"Toff" news:c5105s$er1$
Bonjour,

Je viens d'installer un Domaine 2k3 ( AD full 2k3 ).
jusque la ok. Sur un deuxième serveur 2k3 ( simple serveur membre )
j'installe Exchange, j'installe les services qui vont bien, DNS semble
fonctionner correctement ( du moins me resoud les adresses web ) etc..
Pendant l'install je passe forestprep, domainprep ....
Je déclare mon enregistrement MX sur les DNS de mon gestionnaire de nom de
domaine. Par contre je ne suis pas très sur de l'endroit ou je doit
déclarer

mon MX sur mon propre DNS interne ( ni si je dois utiliser le FQDN local
ou

Public de mon serveur ).
PB :

Apres le Forestprep je m'attendais a ce que les objet "Users" aient vu
leur

attributs étendu aux fonctionnalités Exchange, mais lorsque je lance la
console classique sur mon DC je n'ai rien de plus qu'avant, pas d'onglets
Exchange sur les propriétés des Users.
Si je vais sur le serveur Exchange et que je lance la console qui à été
installée par Exchange j'ai un message d'erreur : " Le gestionnaire de
Shema

n'est pas accessible car : un chemin d'accès non valide à été transmis. De
ce fait..... bla bla "
Puis un deuxième message m'expliquant que la console ne sera pas
opérationnel car les données ne sont pas accessible depuis le DC car le
serveur n'est pas opérationnel.

Je précise que j'ai fait l'install en Admin d'entreprise j'avais donc tous
les droits sur toutes les partitions d'AD y compris le shéma ..

Existe t'il un moyen d'installer la console Users&Computers AD qui est sur
le serveur Exchange sur mon DC ?
Dois je faire qqch au niveau de mon DNS ( peut être que ma déclaration de
MX

n'est pas correcte, mais quelle serait la bonne procédure ? )

Merci de m'apporter vos lumières
--
Archimède a été le premier à prouver qu'une baignoire peut flotter.
JCM




Publicité
Poster une réponse
Anonyme