Installation IIS

Le
Alano Franconeri
Bonjour tous,

J'ai un serveur NT4 avec IIS 3.0 qui me pose quelques
problemes. J'aimerais donc reinstaller IIS.
Je me dis qu'il faudrait peut tre tant que j'y suis
passer une version plus nouvelle.
Pour laquelle puis je opter en toute scurit.
Y a t'il dans la version 6.0 des problemes de
compatibilit avec NT4 et Exchange 5.5?
Ou puis je trouver la version conseille?

Merci d'avance de votre aide.
Alano
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Christophe Lauer
Le #11493171
Alano Franconeri wrote:
Pour laquelle puis je opter en toute sécurité.



windows Server 2003, si vos applicatifs vous le permettent.

Y a t'il dans la version 6.0 des problemes de
compatibilité avec NT4 et Exchange 5.5?
Ou puis je trouver la version conseillée?



IIS 6.0 ne peut être installé que sur Windows Server 2003. Donc IIS 6
signigie obligatoirement WS 2003. Or, Windows Server 2003 ne supporte ni
Exchange 5.5 ni Exchange 2000, mais supporte la nouvelle version de Exchange
2003 alias "Titanium".

Bon, à part ça, je ne connais pas grand chose à Exchange...

HTH,

--
Christophe Lauer - mailto:
Le portail de la communauté .NET Francophone : http://www.dotnet-fr.org
Publicité
Poster une réponse
Anonyme