Installation d'une imprimante HP Photosmart Prem. C310

Le
Jean-Jacques Gerbaud
Bonjour et meilleurs voeux pour l'année Í  venir.

J'ai une imprimante réseau HP Photosmart Prem. C310. J'avais réussi Í 
la configurer et elle fonctionnait normalement mais, depuis quelques
jours/semaines ? (je ne l'utilise pas beaucoup), probablement suite Í  un
ennui de configuration internet (Free) elle ne fonctionne plus.

En fait, je n'arrive plus Í  la configurer pour la réveiller.

En passant par le navigateur "localhost:631" je peux rajouter une
imprimante mais je ne sais pas quel choix choisir (!)
Connexion”¯:
Exemples”¯:

http://hostname:631/ipp/
http://hostname:631/ipp/port1

ipp://hostname/ipp/
ipp://hostname/ipp/port1

lpd://hostname/queue

socket://hostname
socket://hostname:9100

mon fichier /etc/hosts
127.0.0.1 localhost
127.0.1.1 domicile
127.0.1.2 sous_escalier

mon fichier /etc/hostname
domicile

L'imprimante est correctement configurée pour le réseau et le rapport
indique
Sans fil 802.11
adresse MAC 78:e3;b5: xx:xx:xx
IPv4 :
adresse IP : 192.168.0.1

Configuration DHCP
Serveur DNS principal 212.27.xx.xxx
Serveur DNS secondaire : 212.27.yy.yyy

Bonjour
Etat : activé
nom service : Photosmart Prem C310 series [8C0263]

IPP
Etat : activé

Précisions supplémentaires, en console :
user@domicile:~$ ping sous_escalier
PING sous_escalier (127.0.1.2) 56(84) bytes of data.
64 bytes from sous_escalier (127.0.1.2): icmp_seq=1 ttld time=0.033 ms
64 bytes from sous_escalier (127.0.1.2): icmp_seq=2 ttld time=0.035 ms
64 bytes from sous_escalier (127.0.1.2): icmp_seq=3 ttld time=0.044 ms
sous_escalier ping statistics
3 packets transmitted, 3 received, 0% packet loss, time 2049ms
rtt min/avg/max/mdev = 0.033/0.037/0.044/0.006 ms

user@domicile:~$ ping 127.0.1.2
PING 127.0.1.2 (127.0.1.2) 56(84) bytes of data.
64 bytes from 127.0.1.2: icmp_seq=1 ttld time=0.034 ms
64 bytes from 127.0.1.2: icmp_seq=2 ttld time=0.047 ms
64 bytes from 127.0.1.2: icmp_seq=3 ttld time=0.050 ms
64 bytes from 127.0.1.2: icmp_seq=4 ttld time=0.058 ms
127.0.1.2 ping statistics
4 packets transmitted, 4 received, 0% packet loss, time 3062ms
rtt min/avg/max/mdev = 0.034/0.047/0.058/0.009 ms

user@domicile:~$ ping localhost
PING localhost (127.0.0.1) 56(84) bytes of data.
64 bytes from localhost (127.0.0.1): icmp_seq=1 ttld time=0.025 ms
64 bytes from localhost (127.0.0.1): icmp_seq=2 ttld time=0.044 ms
64 bytes from localhost (127.0.0.1): icmp_seq=3 ttld time=0.040 ms
64 bytes from localhost (127.0.0.1): icmp_seq=4 ttld time=0.037 ms
localhost ping statistics
4 packets transmitted, 4 received, 0% packet loss, time 3071ms
rtt min/avg/max/mdev = 0.025/0.036/0.044/0.009 ms

Quelle que soit l'URI que je choisis, la réponse est toujours :
Bad device-uri " http://hostname:631/ipp/".

C'est la première fois que j'ai tellement de souci avec mon imprimante.
Antérieurement, je n'avais que des imprimantes locales et je n'avais
rien Í  faire, elles étaient immédiatement reconnue Í  l'installation sans
aucun problème. Peut être que je devrais essayer d'oublier le réseau et
de la configurer avec mon c͢ble USB.

Si quelqu'un avait la bonne idée de me guider pour une installation
efficace, j'en serais très reconnaissant.

Cordialement

--
JJG
LinuxMint 19.3 Mate
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Jean-Jacques Gerbaud
Le #26563635
Le 26/12/2020 Í  15:08, Jean-Jacques Gerbaud a écrit :
Bonjour et meilleurs voeux pour l'année Í  venir.
J'ai une imprimante réseau HP Photosmart Prem. C310.  J'avais réussi Í 
la configurer et elle fonctionnait normalement mais, depuis quelques
jours/semaines ? (je ne l'utilise pas beaucoup), probablement suite Í  un
ennui de configuration internet (Free) elle ne fonctionne plus.
En fait, je n'arrive plus Í  la configurer pour la réveiller.

N'ayant pas reçu de réponse, j'ai continué Í  chercher et j'ai reçu
l'aide de mon ordinateur portable qui m'a donné la solution car
l'imprimante fonctionnait normalement en se connectant sur mon réseau
WIFI Freebox..
Il a suffi que je regarde l'URI de mon imprimante sur le portable et je
l'ai recopiée sur mon ordi/tour. J'ai évidemment choisi le même pilote.
Sur la tour j'ai maintenant 3 imprimantes avec trois URI:
1) ipp://HP8C0263.local;631/ipp/printer
2) socket://192.168.0.1:9100
3) hp:/net/Photosmart_Prem_C310_series?ip2.168.0.1
Je me servirai des trois pour un usage normal (blanc-noir), couleurs et
brouillons.
Pour ceux qui pourraient être intéressés par ce message.
--
JJG
LinuxMint 19.3
Poster une réponse
Anonyme