Installation plantée ?

Le
Dominique
Bonjour,

J'ai installé ce matin une Ubuntu 20.04 sur un portable tout neuf. Ce
portable a un DD SSD de 250 GO qui reçoit le boot ainsi que tous les
fichiers. Il a aussi un DD classique de 1 TO qui ne me servira que de
stockage.

L'installation s'est déroulée sans aucun incident. À l'issue, j'ai
relancé le PC. Depuis ce matin 10 h (il est 14 h), il mouline sans
afficher aucun message d'erreur.

Est-ce normal un temps si long pour configurer un 2 DD ?

Si c'est anormal, je vois mal comment je pourrai échapper Í  une
réinstallation.

J'ai besoin de vos lumières.

Merci et bon dimanche,

Dominique
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Pascal Hambourg
Le #26566697
Le 31/01/2021 Í  14:17, Dominique a écrit :
J'ai installé ce matin une Ubuntu 20.04 sur un portable tout neuf. Ce
portable a un DD SSD de 250 GO qui reçoit le boot ainsi que tous les
fichiers. Il a aussi un DD classique de 1 TO qui ne me servira que de
stockage.
L'installation s'est déroulée sans aucun incident. À l'issue, j'ai
relancé le PC. Depuis ce matin 10 h (il est 14 h), il mouline sans
afficher aucun message d'erreur.

Qu'entends-tu par "mouline" ?
Est-ce normal un temps si long pour configurer un 2 DD ?

Qu'entends-tu par "configurer un 2 DD" ?
Jean-Baptiste Faure
Le #26566701
Le 31/01/2021 Í  14:17, Dominique a écrit :
Bonjour,
J'ai installé ce matin une Ubuntu 20.04 sur un portable tout neuf. Ce portable a un DD SSD
de 250 GO qui reçoit le boot ainsi que tous les fichiers. Il a aussi un DD classique de 1
TO qui ne me servira que de stockage.
L'installation s'est déroulée sans aucun incident. À l'issue, j'ai relancé le PC. Depuis
ce matin 10 h (il est 14 h), il mouline sans afficher aucun message d'erreur.
Est-ce normal un temps si long pour configurer un 2 DD ?
Si c'est anormal, je vois mal comment je pourrai échapper Í  une réinstallation.
J'ai besoin de vos lumières.

Peut-être ce bug : https://bugs.launchpad.net/bugs/1872159
Titre : Boot animation never finishes, especially when external monitors (or just more
than one) are connected”‹
Normalement il est corrigé, mais si l'iso que tu as utilisée date un peu (< 15/11),
peut-être que tu l'as quand même.
Bonne journée
JBF
Dominique
Le #26566700
Le 31/01/2021 Í  16:25, Jean-Baptiste Faure a écrit :
Peut-être ce bug : https://bugs.launchpad.net/bugs/1872159
Titre : Boot animation never finishes, especially when external monitors
(or just more than one) are connected”‹

Je ne crois pas, car je n'ai qu'un seul écran... ou alors j'ai mal
compris le bug.

Normalement il est corrigé, mais si l'iso que tu as utilisée date un peu
(< 15/11), peut-être que tu l'as quand même.

C'est la 20.04 que j'ai chargée aujourd'hui.
Je pense que ça vient d'un problème d'UEFI. Je vais voir par lÍ .
Je te remercie.
Dominique
Le #26566707
Le 31/01/2021 Í  15:30, Pascal Hambourg a écrit :
Le 31/01/2021 Í  14:17, Dominique a écrit :

r.
Qu'entends-tu par "mouline" ?

J'ai bien le mot « Ubuntu » qui s'affiche, puis j'ai le petit symbole
rond de la distribution qui tourne sans cesse.
Est-ce normal un temps si long pour configurer un 2 DD ?

Qu'entends-tu par "configurer un 2 DD" ?

Ça s'appelle une faute de frappe :-)
Lire 2 DD. Ce sera plus clair.
Pascal Hambourg
Le #26566713
Le 31/01/2021 Í  16:32, Dominique a écrit :
Le 31/01/2021 Í  15:30, Pascal Hambourg a écrit :
Le 31/01/2021 Í  14:17, Dominique a écrit :
Qu'entends-tu par "mouline" ?

J'ai bien le mot « Ubuntu » qui s'affiche, puis j'ai le petit symbole
rond de la distribution qui tourne sans cesse.

Et si tu appuies sur la touche Echap/Esc pour afficher les messages de
la console, que se passe-t-il ?
Est-ce normal un temps si long pour configurer un 2 DD ?

Qu'entends-tu par "configurer un 2 DD" ?

Ça s'appelle une faute de frappe :-)
Lire 2 DD. Ce sera plus clair.

Non, pas vraiment. Qu'entends-tu par "configurer 2 DD", et qu'est-ce qui
te fait penser que c'est ce qui se passe ?
Jean-Baptiste Faure
Le #26566737
Le 31/01/2021 Í  16:31, Dominique a écrit :
Le 31/01/2021 Í  16:25, Jean-Baptiste Faure a écrit :
Peut-être ce bug : https://bugs.launchpad.net/bugs/1872159
Titre : Boot animation never finishes, especially when external monitors (or just more
than one) are connected”‹

Je ne crois pas, car je n'ai qu'un seul écran... ou alors j'ai mal compris le bug.

Oui, il se manifeste aussi avec un seul écran. C'est indiqué dans les derniers
commentaires. C'est sans doute ce qui a accéléré la correction. Je l'ai eu sur un portable
tout neuf avec Ubuntu 20.04 préinstallé. Pas moyen de finaliser l'installation Í  cause de
ce bug. Il a fallu modifier la commande de démarrage dans grub pour désactiver l'animation.
JBF
Dominique
Le #26566753
Le 31/01/2021 Í  16:55, Pascal Hambourg a écrit :
Et si tu appuies sur la touche Echap/Esc pour afficher les messages de
la console, que se passe-t-il ?

J'avais oublié ce mode bavard. Je ne cherche pas Í  comprendre : j'ai
fait échappement et... Gnome s'est chargé Í  peu près correctement.
J'ai installé KDE (que je préfère) et tout est rentrés dans l'ordre.
Je pense qu'il doit y avoir un peu de sorcellerie dans l'informatique :-)
Bonne soirée,
--
Dominique
Courriel : dominique point sextant ate orange en France
Esto quod es
Dominique
Le #26566752
Le 31/01/2021 Í  19:08, Jean-Baptiste Faure a écrit :
Oui, il se manifeste aussi avec un seul écran. C'est indiqué dans les
derniers commentaires. C'est sans doute ce qui a accéléré la correction.
Je l'ai eu sur un portable tout neuf avec Ubuntu 20.04 préinstallé. Pas
moyen de finaliser l'installation Í  cause de ce bug. Il a fallu modifier
la commande de démarrage dans grub pour désactiver l'animation.

Comme dit plus haut dans un autre message, en faisant échappement lors
du boot, tout est rentré dans l'oordre. Je ne charche pas vraiment Í 
comprendre...
Merci pour ton aide,
--
Dominique
Courriel : dominique point sextant ate orange en France
Esto quod es
Jo Engo
Le #26566810
Le Sun, 31 Jan 2021 14:17:41 +0100, Dominique a écrit :
sans
afficher aucun message d'erreur.

Qu'est-ce qui s'affich·e·ait ?

--
On ne devrait s'étonner que de pouvoir encore s'étonner.
-+- François de La Rochefoucauld (1613-1680), Maximes 384 -+-
Dominique
Le #26566816
Le 01/02/2021 Í  18:44, Jo Engo a écrit :
Le Sun, 31 Jan 2021 14:17:41 +0100, Dominique a écrit :
sans
afficher aucun message d'erreur.

Qu'est-ce qui s'affich·e·ait ?

Rien, ça tournait sans cesse. Je m'en suis sorti sur les conseils Pascal
Hambourg. En faisant échappement, je suis sorti du chargement de l'OS et
j'ai pu réparer grub. Depuis tout fonctionne normalement.
--
Dominique
Courriel : dominique point sextant ate orange en France
Esto quod es
Poster une réponse
Anonyme