installation sur vieille configuration

Le
Dominique
Bonjour,

Je tente d'installer Windows XP Pro sur une vieux PC,
savoir : carte mre DFI K6XV3+ ( jour, dernier BIOS
datant de nov. 1999), processeur AMD K6 450 MHz, 256 Mo
de mmoire et un disque de 20 Go.
(j'arrive le faire tourner sur un PII 450 MHz)

En fait l'installation s'arrte au moment de l'install des
priphriques (vers 30 minutes). L tout se fige, et on
est oblig de redmarrer. La situation est bloque :/
Avec 2000 Pro, on a un cran bleu la place
J'ai test le matriel, il n'y a aucun problme hardware.
J'ai mme fait une installation avec le minimum de
priphriques, rien n'y fait :o(

J'avais mis jour le bios de la carte mre, pas mieux

Avez-vous d'autres pistes me soummettre ?

Merci d'avance !
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
rolling
Le #692517
Ce jour, *Dominique* a tapoté:

Bonjour,

Je tente d'installer Windows XP Pro sur une vieux PC, à
savoir : carte mère DFI K6XV3+ (à jour, dernier BIOS
datant de nov. 1999), processeur AMD K6 à 450 MHz, 256 Mo
de mémoire et un disque de 20 Go.
(j'arrive à le faire tourner sur un PII 450 MHz)

En fait l'installation s'arrête au moment de l'install des
périphériques (vers 30 minutes). Là tout se fige, et on
est obligé de redémarrer. La situation est bloquée ... :/
Avec 2000 Pro, on a un écran bleu à la place ...
J'ai testé le matériel, il n'y a aucun problème hardware.
J'ai même fait une installation avec le minimum de
périphériques, rien n'y fait ... :o(

J'avais mis à jour le bios de la carte mère, pas mieux ...

Avez-vous d'autres pistes à me soummettre ?

Merci d'avance !


Comme XP s'appuie beaucoup sur le matériel, si les mémoires ne sont pas "au
top", il risque de ne pas marcher. Win 98 ne s'appuyant pas aussi pleinement
sur le matériel, fonctionnait même avec des barrettes de moindre qualité.
Fais un test de tes barrettes avec MemTest86 ici:
http://www.memtest86.com/
Tiens-nous au courant,
--
@+ rolling
Pour la reponse par email, cliquer sur:
http://www.cerbermail.com/?dXLiR5J6jA
ou enlever "spam"
...keep rollin' babe...

Dominique
Le #692273
Bonsoir,

Tests efectués sur la barrette mémoire, rien à
signaler ;o)

Salutations.


-----Message d'origine-----
Ce jour, *Dominique* a tapoté:

Bonjour,

Je tente d'installer Windows XP Pro sur une vieux PC, à
savoir : carte mère DFI K6XV3+ (à jour, dernier BIOS
datant de nov. 1999), processeur AMD K6 à 450 MHz, 256
Mo


de mémoire et un disque de 20 Go.
(j'arrive à le faire tourner sur un PII 450 MHz)

En fait l'installation s'arrête au moment de l'install
des


périphériques (vers 30 minutes). Là tout se fige, et on
est obligé de redémarrer. La situation est
bloquée ... :/


Avec 2000 Pro, on a un écran bleu à la place ...
J'ai testé le matériel, il n'y a aucun problème
hardware.


J'ai même fait une installation avec le minimum de
périphériques, rien n'y fait ... :o(

J'avais mis à jour le bios de la carte mère, pas
mieux ...



Avez-vous d'autres pistes à me soummettre ?

Merci d'avance !


Comme XP s'appuie beaucoup sur le matériel, si les
mémoires ne sont pas "au

top", il risque de ne pas marcher. Win 98 ne s'appuyant
pas aussi pleinement

sur le matériel, fonctionnait même avec des barrettes de
moindre qualité.

Fais un test de tes barrettes avec MemTest86 ici:
http://www.memtest86.com/
Tiens-nous au courant,
--
@+ rolling
Pour la reponse par email, cliquer sur:
http://www.cerbermail.com/?dXLiR5J6jA
ou enlever "spam"
....keep rollin' babe...


.




rolling
Le #692272
Ce jour, *Dominique* a tapoté, satisfait:

Bonsoir,

Tests efectués sur la barrette mémoire, rien à
signaler ;o)

Salutations.




Alors tu as un problème de compatibilité de matériel. Comme je l'ai dit
auparavant, XP est très exigeant quant au matériel.

--
@+ rolling
Pour la reponse par email, cliquer sur:
http://www.cerbermail.com/?dXLiR5J6jA
ou enlever "spam"
...keep rollin' babe...

Dominique
Le #692271
Avec Windows 2000 Pro, j'ai le même problème quasiment
sauf que j'ai le droit à un écran bleu à la place :/

Salutations.


-----Message d'origine-----
Ce jour, *Dominique* a tapoté, satisfait:

Bonsoir,

Tests efectués sur la barrette mémoire, rien à
signaler ;o)

Salutations.




Alors tu as un problème de compatibilité de matériel.
Comme je l'ai dit

auparavant, XP est très exigeant quant au matériel.

--
@+ rolling
Pour la reponse par email, cliquer sur:
http://www.cerbermail.com/?dXLiR5J6jA
ou enlever "spam"
....keep rollin' babe...


.




rolling
Le #692270
Ce jour, *Dominique* a tapoté:

Avec Windows 2000 Pro, j'ai le même problème quasiment
sauf que j'ai le droit à un écran bleu à la place :/

Salutations.




Windows 2000 a aussi besoin d'un matériel pleinement compatible.
Je sais, c'est cruel!
--
@+ rolling
Pour la reponse par email, cliquer sur:
http://www.cerbermail.com/?dXLiR5J6jA
ou enlever "spam"
...keep rollin' babe...

Le #691716
-----Message d'origine-----
Ce jour, *Dominique* a tapoté:

Bonjour,

Je tente d'installer Windows XP Pro sur une vieux PC, à
savoir : carte mère DFI K6XV3+ (à jour, dernier BIOS
datant de nov. 1999), processeur AMD K6 à 450 MHz, 256
Mo


de mémoire et un disque de 20 Go.
(j'arrive à le faire tourner sur un PII 450 MHz)

En fait l'installation s'arrête au moment de l'install
des


périphériques (vers 30 minutes). Là tout se fige, et on
est obligé de redémarrer. La situation est
bloquée ... :/


Avec 2000 Pro, on a un écran bleu à la place ...
J'ai testé le matériel, il n'y a aucun problème
hardware.


J'ai même fait une installation avec le minimum de
périphériques, rien n'y fait ... :o(

J'avais mis à jour le bios de la carte mère, pas
mieux ...



Avez-vous d'autres pistes à me soummettre ?

Merci d'avance !


Comme XP s'appuie beaucoup sur le matériel, si les
mémoires ne sont pas "au

top", il risque de ne pas marcher. Win 98 ne s'appuyant
pas aussi pleinement

sur le matériel, fonctionnait même avec des barrettes de
moindre qualité.

Fais un test de tes barrettes avec MemTest86 ici:
http://www.memtest86.com/
Tiens-nous au courant,
--
@+ rolling
Pour la reponse par email, cliquer sur:
http://www.cerbermail.com/?dXLiR5J6jA
ou enlever "spam"
....keep rollin' babe...


.




Publicité
Poster une réponse
Anonyme