installer une vieille version du Grand Robert

Le
olivier.deutsch
Bonsoir/Bonjour à tous,

Je viens de récupérer une vieille version du grand robert.
J'ai regardé la date des fichiers : 1994 !!
ça doit nous ramener au système 7 /8 au moins ?!

J'ai tenté de l'installer sous classic : le mac me rétorque qu'il manque
un fichier dans le dossier système du volume sur lequel je tente
l'install

J'ai redémarré sous OS9 : même message !!

Question : est-il possible d'installer une vieille application du tps du
système 7 ??

Merci de vos lumières

--
Olivier

  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Mac Larinett
Le #16943701
In article (Olivier Deutsch) wrote:

Je viens de récupérer une vieille version du grand robert.
J'ai regardé la date des fichiers : 1994 !!
ça doit nous ramener au système 7 /8 au moins ?!

J'ai tenté de l'installer sous classic : le mac me rétorque qu'il manque
un fichier dans le dossier système du volume sur lequel je tente
l'install



j'ai la même, aucun problème sous Classic, quel fichier te manque-t-il?
Laurent Joyeux
Le #16943691
Olivier Deutsch wrote:
Bonsoir/Bonjour à tous,

Je viens de récupérer une vieille version du grand robert.
J'ai regardé la date des fichiers : 1994 !!
ça doit nous ramener au système 7 /8 au moins ?!

J'ai tenté de l'installer sous classic : le mac me rétorque qu'il manque
un fichier dans le dossier système du volume sur lequel je tente
l'install

J'ai redémarré sous OS9 : même message !!

Question : est-il possible d'installer une vieille application du tps du
système 7 ??

Merci de vos lumières

--
Olivier






Bonjour,

Je dispose de la même version du Robert et je n'ai aucun problème pour
la faire fonctionner sur Mac OS X (10.3.9) dans l'environnement
classique. Je n'ai jamais rien installé de plus que l'environnement
classique.

Si tu peux installer le robert sur une machine, il suffit de recopier le
répertoire.

Laurent
sebastienmarty
Le #16943681
Olivier Deutsch
Question : est-il possible d'installer une vieille application du tps du
système 7 ??



Si elle n'est pas programmée avec les pieds, oui. Ce qui ne semble pas
être le cas, en l'occurrence... et c'est bien dommage.

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
francois.jacquemin
Le #16943421
Olivier Deutsch
J'ai tenté de l'installer sous classic : le mac me rétorque qu'il manque
un fichier dans le dossier système du volume sur lequel je tente
l'install



Quel fichier manque-t-il ?
--
F. Jacquemin
Poster une réponse
Anonyme