int?gration de la vid?o avec flash vid?o kit

Le
hska
Bonjour ? vous tous,
Je n'arrive pas ?r?soudre mon petit probl?me tout seul, je me permets alors
d?ranger un peu!

Je voudrais publier une vid?o sur mon site "MaVideo.mov" en format FLASH,
voici ma proc?dure:

J'ai install? le module Flash Vid?o Exporter et je l'ai export?e en format
"MaVideo.FLV"avec Quicktime
J'ai ensuite utilis? l'extension flash vid?o de "Flash Video Kit" pour ins?rer
mon fichier "MaVideo.FLV" dans ma page accueil.php.
Mais quand je teste ma page "accueil.php" en local avec Easy php v 1.7, il n'y
pas de vid?o.
Veuillez m'aider ? r?soudre ce probl?me s'il vous pla?t!
Merci d'avance

PS: Dans l'extension Flash vid?o, dans la rubrique VIDEO TYPE, j'ai choisi
"Progressive Download Video"
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Romain PACIA
Le #17128391
salut j'ai pas encore tester mais j'ai dans le projet de la faire ... voila
ce que j'ai trouver comme info du coté du ROOM MACROMEDIA FLASH
internationale..
le TUTORIAL a l'air bien fait...
voila, bonne chance...
www.proxus.com/components
a+

--
---
Romain PACIA
"hska" cj40ti$k7v$
Bonjour ? vous tous,
Je n'arrive pas ?r?soudre mon petit probl?me tout seul, je me permets


alors
d?ranger un peu!

Je voudrais publier une vid?o sur mon site "MaVideo.mov" en format FLASH,
voici ma proc?dure:

J'ai install? le module Flash Vid?o Exporter et je l'ai export?e en


format
"MaVideo.FLV"avec Quicktime
J'ai ensuite utilis? l'extension flash vid?o de "Flash Video Kit" pour


ins?rer
mon fichier "MaVideo.FLV" dans ma page accueil.php.
Mais quand je teste ma page "accueil.php" en local avec Easy php v 1.7,


il n'y
pas de vid?o.
Veuillez m'aider ? r?soudre ce probl?me s'il vous pla?t!
Merci d'avance

PS: Dans l'extension Flash vid?o, dans la rubrique VIDEO TYPE, j'ai


choisi
"Progressive Download Video"




Poster une réponse
Anonyme