Interface IDE sur Sound blaster

Le
Big brother
Bonjour.

Je possède un vieux 386 SX 25 fonctionnant (encore) sous MS-DOS 6.0

J'ai récupéré récemment une carte son Sound Blaster AWE 32. Son installation
sous MS-DOS ne m'a pas posé de problème.

Cette carte possède une interface IDE pour y connecter un lecteur CD-ROM et
je crois me rappeler que cela se faisait au début des lecteurs CD-ROM, le
bios des PC ne reconnaissant pas ce type d'élément.

Possédant un vieux lecteur CD-ROM 8x, j'ai donc la possibilité d'installer
un lecteur CD-ROM sur cet ordinateur en passant par le connecteur IDE de la
carte son.

Je fais donc appel aux souvenirs des anciens concernant la démarche de cette
installation (trucs, astuces, drivers, URL explicatives sont les bienvenus).

Désolé si je suis hors-charte.

Cordialement.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Dadu
Le #875312
Je vous confirme que cela devrait fonctionner (à l'époque les lecteurs
étaient des 2X).
Lancez vous dans l'installation, et si des pb se posent, recherchez
parmis les archives des newsgroups via Google...
thierry
Le #897981
Salut

Je me souviens bien avoir a une époque une sb16 ou une sb pro avec un
lecteur cdrom 2 ou 4X connecté dessus.

Mais je me souviens que ce lecteur branché sur la carte mere chipset LX ne
fonctionnait pas, bien qu'il y en avait déjà un d'installé.

Je me demande si le lecteur ne doit pas etre de la meme marque ou quelque
chose, a moins qu'il y a une histoire de jumper.

bonne chance

thierry

"Dadu" news:

Je vous confirme que cela devrait fonctionner (à l'époque les lecteurs
étaient des 2X).
Lancez vous dans l'installation, et si des pb se posent, recherchez
parmis les archives des newsgroups via Google...



Big brother
Le #897815
Bonjour.

Suite et fin du problème.

L'installation du lecteur CD-ROM sur l'interface IDE de la carte son a
entraîné un plantage du système. Un utilitaire de ma connaissance voyait
bien le lecteur sur cet interface (IRQ 10) mais le driver en ma possession
faisait rebooter le PC lors de l'exécution du CONFIG.SYS.

L'installation du lecteur CD-ROM sur le port IDE de la carte mère (qui ne
connait pas les lecteurs CD-ROM) avec le même driver permet un démarrage
correct et une utilisation normale du lecteur CD-ROM.

Il ne me reste plus qu'à installer WIN 3.1 et son lecteur multimédia pour
pouvoir enfin lire des CD audio sur mon ordinosaure 386... 12 ans que
j'attends ça!! Je tiens le bon bout !

Comme dit le vieil adage : "On en apprend tous les jours", j'ai découvert
que le bios n'est pas utile pour installer un lecteur CD-ROM sur un PC...
Publicité
Poster une réponse
Anonyme