Internet et mandrake 10

Le
amico.vincent
Salut,
Possedant un modem usb de la marque bewan, j'ai bataille pendant plus
d'un mois de maniere a pouvoir le configurer.
Rien a faire.
Il semblerait que ce type de modem ( de couleur grise) aurrait un
firmware merdique ceci expliquant cela.
Donc je me suis retourne sur une connection classique avec un modem
56K V90 de la marque olitec.
Et la, ca recommence.
Ca na marche pas.
En utilisant Kppp je mets les bon parametres; le dialogue avec le
modem fonctionne.
La connexion a l'air de se faire normalement mais n'aboutit pas (il
semblerait que pppd serait incorrect ???????)
Mon entree dans l'univres linux est
laborieuse
Merci de votre aide.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
kjlkj
Le #1060021

Salut,
Possedant un modem usb de la marque bewan, j'ai bataille pendant plus
d'un mois de maniere a pouvoir le configurer.
Rien a faire.
Il semblerait que ce type de modem ( de couleur grise) aurrait un
firmware merdique ceci expliquant cela.
Donc je me suis retourne sur une connection classique avec un modem
56K V90 de la marque olitec.
Et la, ca recommence.
Ca na marche pas.
En utilisant Kppp je mets les bon parametres; le dialogue avec le
modem fonctionne.
La connexion a l'air de se faire normalement mais n'aboutit pas (il
semblerait que pppd serait incorrect ???????)
Mon entree dans l'univres linux est
laborieuse...........................
Merci de votre aide.


sur la page www.olitec.com à compatiblité linux pour le modem 56K V90 j'ai
trouvé

Modem compatible linux
Pas de driver spécifique.
Sélectionnez le port sur lequel le modem est connecté.
Exemple : /dev/ttyS1 pour le COM2
Le modem ne doit pas être bridé avec un autre FAI !


si adsl choisir un avec connexion en ethernet tel le modem routeur sx 200 .
Il marche super et automatiquement avec la MDK 10

Christophe
Le #1520341
Le Sun, 02 May 2004 13:59:46 +0000, amico.vincent a écrit :

En utilisant Kppp je mets les bon parametres; le dialogue avec le
modem fonctionne.
La connexion a l'air de se faire normalement mais n'aboutit pas (il
semblerait que pppd serait incorrect ???????)
Mon entree dans l'univres linux est
laborieuse...........................
Merci de votre aide.


Bonjour,

Si la liaison modem s'établit (plus de bruit porteuse une fois les modems
synchronisés) et si les accès internet ne marchent pas il faut sans
doute voir du côté IP. Je pense que le problème peut venir d'une
configuration dans la table de routage.C'est probablement le cas, si vous
avez déjà une connexion établie comme par exemple une carte ethernet
configurée (Exemple configuration auto fait lors d'une install mdk). Dans
ce cas, il faut mettre une route par défaut appropriée lors de la
connexion à internet

c'est relativement simple à faire,

avant d'établir la connexion, passer la commande : route del default
une fois la connexion modem établie, passer la commande :
route add default ppp0

NB : pour passer ces commandes il faut être root, ou équivalent (SUDO)

Ceci peut très bien se paramétrer dans les options de KPPP ou par un
script quelconque. Pour configurer KPPP, il faut

- choisir le bouton configuration
- modifier le compte
- dans l'onglet script de connexion mettre les commandes en question

Voilà en espérant vous avoir mis sur la bonne piste.

Christophe.

cyaj
Le #1520326
wrote in message news:
Salut,
Possedant un modem usb de la marque bewan, j'ai bataille pendant plus
d'un mois de maniere a pouvoir le configurer.
Rien a faire.


mais si cela fonctionne, va voir sur lea-linux.org rubrique matériel
article : installation modem bewan usb st, bon d'accord c'est pour un
noyau 2.4 mais j'ai décrit toute l'installation, tu n'as plus qu'à
essayer d'adapter

Mon entree dans l'univres linux est
laborieuse...........................
Merci de votre aide.


de rien et ne te décourage pas

Publicité
Poster une réponse
Anonyme