ISAPI Rewrite

Le
davidM
Salut
j'a installé un URL Rewriter en filtre ISAPI
l'etat du filtre ets vert (fleche verte vers le haut) mais la priorite
*Inconnu*
j'ai bien suivi la procedure d'install, et l'ai fait en tant qu'admin.
Est ce pour cela que le filtre ne marche pas ?
qq un a t il deja installe ce genre de filtre ?
merci
davidM
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Yan
Le #11492821
salut,

attends un peu ou relance ton IIS :)

a+

davidM wrote:
Salut
j'a installé un URL Rewriter en filtre ISAPI
l'etat du filtre ets vert (fleche verte vers le haut) mais la priorite
*Inconnu*
j'ai bien suivi la procedure d'install, et l'ai fait en tant qu'admin.
Est ce pour cela que le filtre ne marche pas ?
qq un a t il deja installe ce genre de filtre ?
merci
davidM


davidM
Le #11492811
c'est deja fait
:(

"Yan" news:%
salut,

attends un peu ou relance ton IIS :)

a+

davidM wrote:
> Salut
> j'a installé un URL Rewriter en filtre ISAPI
> l'etat du filtre ets vert (fleche verte vers le haut) mais la priorite
> *Inconnu*
> j'ai bien suivi la procedure d'install, et l'ai fait en tant qu'admin.
> Est ce pour cela que le filtre ne marche pas ?
> qq un a t il deja installe ce genre de filtre ?
> merci
> davidM




Yan
Le #11492801
Damnaide...
La dernière fois que j'ai installé un filtre ISAPI, le temps que je trouve
une soluce, il était passé à vert et priorité High... Je me demande si
j'avais pas rebooté le serveur, carrément... mais bon, c'est pas forcément
la solution meilleure...


davidM wrote:
c'est deja fait
:(

"Yan" news:%
salut,

attends un peu ou relance ton IIS :)

a+

davidM wrote:
Salut
j'a installé un URL Rewriter en filtre ISAPI
l'etat du filtre ets vert (fleche verte vers le haut) mais la
priorite
*Inconnu*
j'ai bien suivi la procedure d'install, et l'ai fait en tant
qu'admin. Est ce pour cela que le filtre ne marche pas ?
qq un a t il deja installe ce genre de filtre ?
merci
davidM






davidM
Le #11492791
:) lol
ok merci je teste
dm
"Yan" news:
Damnaide...
La dernière fois que j'ai installé un filtre ISAPI, le temps que je trouve
une soluce, il était passé à vert et priorité High... Je me demande si
j'avais pas rebooté le serveur, carrément... mais bon, c'est pas forcément
la solution meilleure...


davidM wrote:
> c'est deja fait
> :(
>
> "Yan" > news:%
>> salut,
>>
>> attends un peu ou relance ton IIS :)
>>
>> a+
>>
>> davidM wrote:
>>> Salut
>>> j'a installé un URL Rewriter en filtre ISAPI
>>> l'etat du filtre ets vert (fleche verte vers le haut) mais la
>>> priorite
>>> *Inconnu*
>>> j'ai bien suivi la procedure d'install, et l'ai fait en tant
>>> qu'admin. Est ce pour cela que le filtre ne marche pas ?
>>> qq un a t il deja installe ce genre de filtre ?
>>> merci
>>> davidM




Nicolas Diétrich
Le #11492761
Salut,

IIS ne sera au courant de la priorité et de l'état du
filtre ISAPI qu'après son premier chargement.

La priorité est définie dans le code du filtre, et l'état
dépend de la bonne exécution de celui-ci.

Donc si il reste en rouge, même après un accès à ton
site, ça veut dire qu'il ne peut pas être chargé,
regardes au cas où dans ton observateur d'évènement et
dans les logs de IIS.
Vérifies aussi la procédure d'install de ton filtre...


-----Original Message-----
:) lol
ok merci je teste
dm
"Yan"

message
news:
Damnaide...
La dernière fois que j'ai installé un filtre ISAPI, le




temps que je trouve
une soluce, il était passé à vert et priorité High...




Je me demande si
j'avais pas rebooté le serveur, carrément... mais bon,




c'est pas forcément
la solution meilleure...


davidM wrote:
> c'est deja fait
> :(
>
> "Yan"



in message
> news:%
>> salut,
>>
>> attends un peu ou relance ton IIS :)
>>
>> a+
>>
>> davidM wrote:
>>> Salut
>>> j'a installé un URL Rewriter en filtre ISAPI
>>> l'etat du filtre ets vert (fleche verte vers le




haut) mais la
>>> priorite
>>> *Inconnu*
>>> j'ai bien suivi la procedure d'install, et l'ai




fait en tant
>>> qu'admin. Est ce pour cela que le filtre ne marche




pas ?
>>> qq un a t il deja installe ce genre de filtre ?
>>> merci
>>> davidM






.



davidM
Le #11492741
merci
par contre, avec cette solution on peut pas utiliser les liens relatifs
semble t il ?
ca plante tout au niveau des adresses des images etc ?...non ?
davidm


"davidM" news:
Salut
j'a installé un URL Rewriter en filtre ISAPI
l'etat du filtre ets vert (fleche verte vers le haut) mais la priorite
*Inconnu*
j'ai bien suivi la procedure d'install, et l'ai fait en tant qu'admin.
Est ce pour cela que le filtre ne marche pas ?
qq un a t il deja installe ce genre de filtre ?
merci
davidM





Publicité
Poster une réponse
Anonyme