ISAPI sans priorite..est ce important ?

Le
davidM
Salut
j'a installé un URL Rewriter en filtre ISAPI
l'etat du filtre ets vert (fleche verte vers le haut) mais la priorite
*Inconnu*
j'ai bien suivi la procedure d'install, et l'ai fait en tant qu'admin.
Est ce pour cela que le filtre ne marche pas ?
qq un a t il deja installe ce genre de filtre ?
merci
davidM
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Phil
Le #802438
----- davidM wrote: ----

Salu
j'a installé un URL Rewriter en filtre ISAP
l'etat du filtre ets vert (fleche verte vers le haut) mais la priorit
*Inconnu
j'ai bien suivi la procedure d'install, et l'ai fait en tant qu'admin
Est ce pour cela que le filtre ne marche pas


Peut-être

qq un a t il deja installe ce genre de filtre


La priorité d'un filtre est déterminée par lui même lorsqu'il est chargé par IIS (fonction GetFilterVersion registration)
Généralement les filtres ISAPI de ce genre s'installent automatiquement avec le setup
Les fichiers et l'enregistrement des objet COM, les filtres ISAPI et leurs extensions le sont automatiquement également
Il y a parfois des versions "full" qui permettent de passer en manuel et d'installer soit la totalité du package soit une partie
On peut alors faire une installation globale ou au niveau d'un site spécifique, mais pas les deux
Le filtre se charge en suivant la configuration du fichier httpd.ini dans le dossier où il est situé. Quand l'install est globale, la configuration est chargée à la racine
Il faut donc revoir dans le process d'install ce qui n'a pas été, il doit y avoir uen explication
Paramétrage très certainement, mais il y a tellement de produits de ce genre que je en saurais dire ! ;-
Voir aussi si la version convient à windows 2000 et/ou 2003 Server selon votre cas

Cordialement
PhiL.

davidM
Le #804783
merci
j'ai installe une version d'eval , ca a l'air de fonctionner
mais ca foire tous les liens relatifs non ? les images n'apparaissent plus
etc.....
dm

"davidM" news:%
Salut
j'a installé un URL Rewriter en filtre ISAPI
l'etat du filtre ets vert (fleche verte vers le haut) mais la priorite
*Inconnu*
j'ai bien suivi la procedure d'install, et l'ai fait en tant qu'admin.
Est ce pour cela que le filtre ne marche pas ?
qq un a t il deja installe ce genre de filtre ?
merci
davidM





Publicité
Poster une réponse
Anonyme